Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Unhappy HELP! I can't root my samsung galaxy s3

    I rooted my s3 and it was installed perfectly. i followed everything on net about the odin and everything, and its says passed. the reason that i wanted to root my phone was to downgrade my my s3 to ics because jellybean makes my battery phone drain easily. Then i followed everything on how to downgrade the android version, it was rebooted, factory reset and everything but it still in the latest version!. Due to that failed process, i rooted again my s3 , and it says failed and
    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)
    also it doesn't recognized my phone in ODIN when it was on download mode. but when i open my phone normally the odin recognized it.

    and when im on download mode on s3 it says,
    ODIN mode
    product mode: GT-I9300
    CUSTOM BINARY DOWNLOAD: NO
    CURRENT BINARY: SAMSUNG OFFICIAL
    SYSTEM STATUS: OFFICIAL

    and when i checked to a root checker it says,
    this device does not have proper root access.

    PLEASE HELP ME.. i wanna fixed this.
    thanks in advance
  2. #2  

    Default Re: HELP! I can't root my samsung galaxy s3

    Odin is very sensitive to connection quality. Try rebooting the PC. If you're using a USB hub, switch to a USB port on the computer. Try a different USB cable. If none of that works, try reinstalling the Samsung drivers on your PC.
  3. #3  

    Red face Re: HELP! I can't root my samsung galaxy s3

    download Quick root from here : Quick Root V 4.1 - Download - 4shared.
  4. #4  

    Default Re: HELP! I can't root my samsung galaxy s3

    I tried but i was afraid beause it said it had a virus
  5. #5  

    Default Re: HELP! I can't root my samsung galaxy s3

    I have spent forever watching Youtube and following it. It says on the computer that is was unsuccessful, that was on safe root. Then I tried towelroot, my phone will not open the site and my computer will not open it either. If anyone knows please tell me before i lose it. I have a Samsung Galaxy S3 Thank you

Similar Threads

  1. Help - Samsung Galaxy S4 stock email messed up
    By ash7051 in forum Samsung Galaxy S4
    Replies: 33
    Last Post: 10-21-2016, 06:11 AM
  2. Replies: 33
    Last Post: 01-19-2016, 02:41 PM
  3. Contacts Merger Help
    By Regulator in forum AT&T HTC One
    Replies: 1
    Last Post: 07-03-2013, 02:56 PM
  4. First time Rooter help
    By Marck527 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-03-2013, 07:21 AM
  5. Replies: 0
    Last Post: 07-02-2013, 11:21 PM

Posting Permissions