1. lmroks's Avatar
    So I had a ROM and then a new version of the ROM was released so I installed the new version without wiping my phone and now my phone doesn't turn on.
    I turn it on and it shows the "galaxy s III" logo and then it turns off again.

    I CANT LOSE MY PHOTOS!

    I can still enter recovery mode, but I cant connect my phone to the computer and backup my photos because my phone doesn't turn on.
    I tried doing a back up but it showed an error at 80% or 70% so i just installed it.
    Please what can i do I have MAC by the way so i cant use odin.
    01-10-2014 09:39 PM
  2. VDub2174's Avatar
    Which recovery are you using? I know through TWRP you can mount your phone so your computer can read it while it's in recovery.
    lmroks likes this.
    01-10-2014 09:49 PM
  3. lmroks's Avatar
    clockmod

    - - - Updated - - -

    Which recovery are you using? I know through TWRP you can mount your phone so your computer can read it while it's in recovery.
    clockmod
    01-10-2014 09:53 PM
  4. VDub2174's Avatar
    CWM has the same functions under the 'mounts and storage' option.
    01-10-2014 09:59 PM
  5. VDub2174's Avatar
    Why don't you just restore the older version of the ROM using the backup file?
    Golfdriver97 likes this.
    01-10-2014 10:23 PM
  6. lmroks's Avatar
    Why don't you just restore the older version of the ROM using the backup file?
    i tried mount usb storage and i tried mount / system and both didnt work...
    because when i backed it up an error accured and im not sure that it backed it up i have 2 backup files but im not sure if it back it up though.

    tell me if its from now: 2014-01-11.02.32.54/
    is it from today?
    01-11-2014 02:32 AM
  7. VDub2174's Avatar
    i tried mount usb storage and i tried mount / system and both didnt work...
    because when i backed it up an error accured and im not sure that it backed it up i have 2 backup files but im not sure if it back it up though.

    tell me if its from now: 2014-01-11.02.32.54/
    is it from today?
    Yeah, that's from today.

    Sent from my Infamous Note 2
    01-11-2014 10:06 AM

Similar Threads

  1. Phone won't start up
    By transmini in forum Sprint Galaxy S III
    Replies: 9
    Last Post: 01-13-2014, 07:18 PM
  2. New Nexus 7 Questions on 4.4 and Touch Screen Issues
    By Seth Lamb1 in forum Google Nexus 7 Tablet (2013)
    Replies: 16
    Last Post: 01-13-2014, 06:59 AM
  3. HELP! Ever since this recent update, my Galaxy S3 won't vibrate!
    By sjohnson1994 in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 01-12-2014, 05:41 PM
  4. Nexus 5: Bluetooth hangers-on
    By Gary_Berg in forum Google Nexus 5
    Replies: 2
    Last Post: 01-11-2014, 10:09 AM
  5. Notification light will not come on for eBay?
    By Ruslan61 in forum AT&T Galaxy S III
    Replies: 9
    Last Post: 01-11-2014, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD