Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    rajnet's Avatar

    Posts
    107 Posts
    Global Posts
    114 Global Posts

    Default Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    I was getting text notifications and suddenly they have stopped after I lost bt connectivity. Stock email alerts are coming fine. Any idea what to do.

    Posted via Android Central App
  2. #2  
    dunamis's Avatar

    Posts
    91 Posts
    Global Posts
    148 Global Posts

    Default Re: Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    whats your lock screen setting? if set to none then text wont work.
    Thanked by:
    rajnet 
  3. Thread Author  Thread Author    #3  
    rajnet's Avatar

    Posts
    107 Posts
    Global Posts
    114 Global Posts

    Default Re: Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    Solved it that was the problem. Thanks

    Posted via Android Central App
  4. #4  

    Default Re: Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    That solved my problem also! Thanks so much to whoever figured that out!

    Posted via Android Central App
  5. #5  

    Default Re: Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    I have tried switching lock screen. I switched to swipe and still can not get notifications of any sort. Can get calls, send sms but not receive notifications for anything. Another other fixes?
  6. #6  

    Default Re: Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    Are you using the stock SMS app?

    Charles

    Posted via Android Central App
  7. #7  

    Default Re: Samsung Galaxy Gear Smartwatch - Sms notifications have stopped!

    Quote Originally Posted by dunamis View Post
    whats your lock screen setting? if set to none then text wont work.
    Could you please elaborate on this? Lock screen on the phone or watch? Either way, how do you configure this?

    EDIT: Do you mean, Gear Manager > Settings > Auto lock > setting to to anything other than "Swipe (No security)"?

Similar Threads

  1. Verizon to pageplus galaxy nexus
    By Mike cleary in forum Google / Samsung Galaxy Nexus
    Replies: 6
    Last Post: 03-10-2014, 07:45 PM
  2. Samsung Galaxy S3 Mini - Unable to make calls with headphones
    By Andy Bristow in forum Samsung Galaxy S3 Mini
    Replies: 4
    Last Post: 11-12-2013, 03:49 PM
  3. Replies: 1
    Last Post: 11-11-2013, 10:23 AM
  4. How do I stop Auto Update?
    By mushie143 in forum Verizon Samsung Galaxy S4
    Replies: 5
    Last Post: 11-06-2013, 09:43 PM
  5. "System Update Downloaded" notification
    By whitenack in forum Google / Samsung Galaxy Nexus
    Replies: 4
    Last Post: 11-06-2013, 12:27 PM

Posting Permissions