Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By TomInOregon
  • 1 Post By Cheryl P
  1. Thread Author  Thread Author    #1  

    Default Contacts not importing from Google Mail

    I just switched from an Iphone 3GS to the Mega yesterday and can't get my Google Mail contacts to sync with my Mega. I have done all updates on the phone and contacts are visible in Google. I have exported contacts in both Google format and vsf format. I have emailed both of those exports to myself and opened them on the phone, saved the files onto the phone and tried importing them in the Contacts app. It says it will be imported, but the contacts never appear. What am I doing wrong?
  2. #2  

    Default Re: Contacts not importing from Google Mail

    If your phone is linked to the specific Google account which has all of the contacts in question, they should sync automatically. First, make sure the Google account on your Mega is the right one (this is only if you have multiple Google accounts). Go to Settings/Accounts-Google, and check the Google account's email address--is it the right one?

    If it is right, then tap that account, and make sure Contacts is checked on. If it already is checked, and you're still not seeing your contacts in the People app, then perhaps it's set to show only certain groups. Open your People app, tap the menu button, and see if there is an option for "Contacts to Display." Make sure it's showing all contacts.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Contacts not importing from Google Mail

    Excellent! That did the trick. It wasn't set to sync calender, contacts or a couple of other things. Once I checked them, it imported everything. I'm up and running again! Thank you very much!
    B. Diddy likes this.
  4. #4  

    Default Re: Contacts not importing from Google Mail

    I had a similar issue. Everything is checked but the contacts sync seems to be stuck. The sync settings are all completed except the contacts.
  5. #5  

    Default Re: Contacts not importing from Google Mail

    Quote Originally Posted by Cheryl P View Post
    I had a similar issue. Everything is checked but the contacts sync seems to be stuck. The sync settings are all completed except the contacts.
    Welcome to Android Central! This kind of thing happens from time to time. Two things you could try:

    1. Remove your Google account, then add it back. You can do this by going to Settings/Accounts-Google/[your Google account], tapping Menu, then Remove Account. Once it is removed, you can add it back again and see if the sync works.

    2. If you don't want to go through that yet, then try going to Settings/Apps/All, select Contacts Storage, and Clear Data. Then let your phone sync again and see if it works.

    It's worth noting that sometimes the Contacts sync will report a problem, but all of the Contacts will still have synced. Can you tell if you're not syncing completely, or is it just the error message that is telling you?
  6. #6  

    Default Re: Contacts not importing from Google Mail

    YEAH! The 2nd option worked ( I had already sone option 1 several times . LOL). You're a genius... thank you so much!
    B. Diddy likes this.

Similar Threads

  1. Streaming Vids through Google Chrome
    By Tobuay in forum Google Chromecast
    Replies: 9
    Last Post: 12-16-2013, 08:37 PM
  2. Any upgraders from Droid Razr Maxx?
    By burt64 in forum Moto X
    Replies: 9
    Last Post: 12-05-2013, 08:46 PM
  3. Anyone Using Google Voice For Voicemail?
    By Viventis in forum Google Nexus 5
    Replies: 2
    Last Post: 12-05-2013, 01:55 PM
  4. Replies: 0
    Last Post: 12-05-2013, 11:37 AM

Posting Permissions

B