Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
Like Tree1Likes
  • 1 Post By dafuse
  1. Thread Author  Thread Author    #1  

    Default Poor YouTube performance!? :-(

    I love my 10.1 2014 tablet but the youtube performance is awful. I've tried Wi - Fi and hot spot connections with my 4G iPhone 5 and Samsung S3. All of these connections result in slow, stuttering, constantly buffering, basically unwatchable youtube videos. I tried my S3 and it too has the same issues, yet my iPhone 5 runs perfectly. Has anyone else had these issues? Anyone know of a fix for this issue?

    Sent from my SM-P600 using AC Forums mobile app
  2. #2  

    Default Re: Poor YouTube performance!? :-(

    I don't have a fix for you unfortunately. I also have the Galaxy Note 10.1 2014 edition. And YouTube is virtually unusable. The constant buffering is driving me crazy. Also, my tablet has crashed the Chrome web browser twice, for no apparent reason.

    Posted via Android Central App
  3. #3  
    double923's Avatar

    Posts
    91 Posts
    Global Posts
    92 Global Posts

    Default Re: Poor YouTube performance!? :-(

    I don’t see such issue with youtube. Did you get a good link from the router?
  4. #4  

    Default Re: Poor YouTube performance!? :-(

    Yes, I am sitting approximately 6 feet from my hi-speed (comcast cable) router. And none of my other devices have any problems whatsoever. And that would include my desktop computer, laptop computers x 3, a Nexus 7 tablet, and two smartphones. None of those devices have any problems with YouTube. It also concerns me that I've only had this device one week, and it has already crashed Google Chrome web browser twice. For no apparent reason. I really had higher expectations for this device, especially at this price point. (I paid $500).

    Posted via Android Central App
  5. #5  

    Default Re: Poor YouTube performance!? :-(

    No problems for me. Try it on a different wifi network somewhere. If you've got a 4g phone with a Hotspot, try that. Your router and your tablet might not like each other

    Posted via Android Central App
    Verizon Galaxy Note 2
  6. #6  
    double923's Avatar

    Posts
    91 Posts
    Global Posts
    92 Global Posts

    Default Re: Poor YouTube performance!? :-(

    I don't have any issue at all. I watch youtube on my note 10.1 2014 daily basis. It is excellent as far as I can tell. Can it simply be your router or your bandwidth just could not handle it? What router brand do you use? It can also be the fact that it's having issue with your router. I am using Netgear R7000 and Apple extrem routers.


    Sent from my SM-P600 using Tapatalk 4
  7. #7  

    Default Re: Poor YouTube performance!? :-(

    I have the same issue, but it seems intermittent. There are times when I can watch a youtube video perfecfly on my 3 year old Acer Iconia a500 but the buffering on my brand new Note 2014, makes it unwatchable. Other times it seems ok. Very odd. One of the actualy several dissapointments with the high priced tablet. I can tell this is gonna be a real love/hate thing. The things I LOVE about it, still seem to make it worth it, mostly S-pen, (use it alot), and multiview. Issues that Im not liking youtube and the keyboard sensitivity (for lack of a better word)
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  8. #8  

    Default Re: Poor YouTube performance!? :-(

    My you tube works perfectly the best on any of my devices. Strange.
  9. #9  

    Default Re: Poor YouTube performance!? :-(

    Quote Originally Posted by Misterb View Post
    No problems for me. Try it on a different wifi network somewhere. If you've got a 4g phone with a Hotspot, try that. Your router and your tablet might not like each other

    Posted via Android Central App
    Hi, thanks for all the replies. I do have a 4G phone and tried the Hotspot connection through my phone, it still would not play YouTube. I'll take it to a friend's house later today (he's a computer programmer who works from home) to see if it works on his wifi.

    From various places online, it appears that I'm not alone with this YouTube problem

    Posted via Android Central App
  10. #10  

    Default Re: Poor YouTube performance!? :-(

    Quote Originally Posted by dianehelen View Post
    I can tell this is gonna be a real love/hate thing. The things I LOVE about it, still seem to make it worth it, mostly S-pen, (use it alot), and multiview. Issues that Im not liking youtube and the keyboard sensitivity (for lack of a better word)
    I couldn't agree more. Definitely a love-hate relationship for me, too. This is my first s-pen device. So far I'm liking it. But I haven't found a comfortable app for doing what I really need this thing to do : I would like to be able to annotate PowerPoint and .pdf files (i.e., write on top of the existing pages with s-pen). I think I'll start a new thread for that - others may be on the same quest. I do have the LectureNotes app. Not as easy as I'd like.

    Posted via Android Central App
  11. #11  

    Default Re: Poor YouTube performance!? :-(

    See my post in the other thread:

    Youtube Major problems

    And I know this should actually be a no brainer but have you tried uninstalling the app from the Play store and reinstalling the latest version? Just a thought!

    Kevin
  12. #12  

    Default Re: Poor YouTube performance!? :-(

    Quote Originally Posted by Ktrek View Post
    And I know this should actually be a no brainer but have you tried uninstalling the app from the Play store and reinstalling the latest version? Just a thought!
    Kevin
    Thank you, Kevin!!! Apparently nothing is a "no-brainer" for me. At your suggestion, I just uninstalled the YouTube updates (apparently cannot uninstall the entire app) and then I reinstalled the updates and it *seems* to be working fine now. Fingers crossed, this fixed the YouTube problem. Going to install Nova launcher to see if that solves my other lag troubles. Many thanks, friend!

    Posted via Android Central App
  13. #13  

    Default Re: Poor YouTube performance!? :-(

    I think the problem is the YouTube app. right now, when I try to watch a Bill Nye video on the app it was terrible, buffering, unwatchable. When I pull up the same video on the Next browser with the Flash side loaded apk installed, it plays just fine.
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  14. #14  

    Default Re: Poor YouTube performance!? :-(

    UPDATE: I thought the YouTube problem had been solved by uninstalling the app and then reinstalling it. Apparently not the case. It worked better, but briefly. After 24 hours, it's right back where it started. Constant buffering and stuttering; the YouTube app is totally useless at this point. So far, I have tried the following solutions.

    ▪ uninstall all YouTube updates and reinstall
    ▪ clearing the cache
    ▪ reset my home router (I have hi-speed cable Internet via comcast)
    ▪ connect through alternate wifi sources @ local university, friend's house, local coffee shop
    ▪ connect through the hotspot feature of my 4G phone
    ▪ installed the Nova launcher.

    Unfortunately at this time, YouTube is virtually unwatchable. Playing any video results in constant buffering and stuttering. Also I have noted excessively long buffering times watching video on other sites, such as CNN.

    Any more suggestions before I send this tablet back for a refund? I'm really disappointed. I like everything else about the tablet, so far. I really want to love this tablet and keep it. But if I can't get YouTube to work, it's a deal-breaker.

    Posted via Android Central App
  15. #15  

    Default Re: Poor YouTube performance!? :-(

    Try watching youtube from the Next Browser, instead of the App
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  16. #16  

    Default Re: Poor YouTube performance!? :-(

    Quote Originally Posted by dianehelen View Post
    Try watching youtube from the Next Browser, instead of the App
    Thanks for this tip. I just installed Next Browser. It's definitely improved the performance. Still some buffering issues, but reduced by about 80%, I'd guess. I'm trying to determine if this tablet is defective. Others have reported the YouTube app works flawlessly. I don't understand why it works flawlessly for some people and others have this buffering problem. In my case, it's the worst with HD videos, but still some buffering lags even with low resolution videos.

    I will continue to use Next Browser for the next few days, and report back. Thank you, dianehelen. ☆

    Posted via Android Central App
  17. #17  

    Default Re: Poor YouTube performance!? :-(

    You are very welcome, I am also puzzled why it is so random, from one device to the next.

    For now, Next seems to be fine for me.. maybe there will be a youtube update to handle the HD files better..
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  18. #18  

    Default Re: Poor YouTube performance!? :-(

    I was having problems last night. I turned off WiFi on the GN10, and then turned it back on. Everything was fine from that point forward. I had tried rebooting my router, etc. without any luck. Then I remembered the golden rule:

    WiFi clients are essentially cheap and not very robust. A reset is often needed to clear memory leaks, etc.
    dianehelen likes this.
  19. #19  

    Default Re: Poor YouTube performance!? :-(

    Quote Originally Posted by dafuse View Post
    I was having problems last night. I turned off WiFi on the GN10, and then turned it back on. Everything was fine from that point forward. I had tried rebooting my router, etc. without any luck. Then I remembered the golden rule:

    WiFi clients are essentially cheap and not very robust. A reset is often needed to clear memory leaks, etc.
    wow that's really interesting. I have been using one video to keep testing this, and I can say after trying this does not buffer with the youtube app. What does not make sense still is why before doing the wifi off/on the same control video plays fine on Next browser but terrible buffering on the you YouTube app.

    but thanks for something else to try that seems to have some effect
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  20. #20  

    Default Re: Poor YouTube performance!? :-(

    After trying so many different options and none of them working, I finally decided to purchase a new router. Not that my old router was bad or anything, as it ran all of my other multiple devices without any troubles, but I figured why not give it a try before giving up and returning the tablet for a refund .

    Here is the router that I purchased:

    Amazon.com: Linksys AC1900 Dual Band SMART Wi-Fi Router (EA6900): Computers & Accessories
    http://www.amazon.com/Linksys-AC1900...0-20&m1k=vb_ac

    I am very happy to report that after replacing my router with this new one (top of the line I guess) everything works perfectly. Lightning fast, no buffering at all, on youtube or any other website. The video is fantastic quality and speed. It's amazing. I'm so happy. I now love all aspects of my Galaxy Note 10.1, 2014 edition tablet. I hope this information is helpful to some of you other folks who have been having trouble with video playback, and the YouTube app.

    Posted via Android Central App
  21. #21  

    Default Re: Poor YouTube performance!? :-(

    Read all of the posts in this thread and still have no solution. Is it specific to the "WiFi Only" devices? Unfortunately, I cannot buy a new router since I'm not using one in the first place. I'm very annoyed with Samsung claiming that they knew nothing of this problem. Clearly, I'm not alone. I wrote the following yesterday on a different thread in android forum........

    Samsung Galaxy Note 10.1 2014 with
    Samsung Galaxy Note 3 Hotspot

    I recently purchased the Samsung Galaxy Tablet/Note (wish Samsung would decide whether a Note was a phone or a Tablet and be consistent) 10.1 2014 (WiFi only). I also have the Samsung Galaxy Note (phone) with Verizon. I added a mobile hot spot plan ($30/mo.) to use with my phone. Horrible, horrible internet connection too. Why have a Tablet? Just spent several hours on the phone with Samsung and Verizon. Samsung talked to me like I was a moron and suggested my personal favorite solution......"Factory Data Reset". In other words.....they have no idea how to fix it. The guy at Verizon was understanding and, thankfully, intelligent, but all he could come up with was that it was a problem with the phone since the internet connection was marginally better with my Jet Pack (wireless Internet, also with Verizon--I do not have a "wired" internet connection available to me). Well, the Jet Pack isn't really working now either. Watching YouTube is impossible. The internet crashes all of the time requiring complete reboot. Ran Speedtest (available on Play Store) and had 17.82mbps download and 8.33mbps upload (not bad). After reading other posts, it doesn't sound like it's the phone either unless Samsung changed something in the phone since I purchased it in November. Verizon kindly agreed to send me a new phone to arrive tomorrow. Where to go from here is anybody's guess. Software (Tablet) problem does sound more feasible. Multiple calls to Samsung might eventually reach someone who can think and will actually try to help and NOT immediately suggest "Factory Data Reset". Hope we all get an answer soon. Wish I could have helped more, but maybe my experience will help you narrow down the possibilities:-)
    P.S. Samsung.....I anxiously await the fix for "Smart Stay" to recognize that I am looking at my device with my (necessary) eyeglasses.
  22. #22  

    Default Re: Poor YouTube performance!? :-(

    I too am disappointed in YT performance on the 10.1 2014.

    My iPad worked flawlessly on YT but the 10.1 buffers so much it's useless

    Come to think of it, any video streaming is crap compared to my old iPad. Only the YT app buffers but watching videos from websites feels very clunky and not a good experience.

    I have 100mb/s broadband and even close to the router it's bad.

Similar Threads

  1. YouTube buffering
    By sddabrow in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-12-2013, 02:26 AM
  2. Performed suggested update this morning. Now SD card is damaged.
    By M Dubb in forum Sprint Samsung Galaxy S4
    Replies: 3
    Last Post: 12-11-2013, 03:56 PM
  3. Weak GSM/Edge Performance on Android compared to S60
    By nirajvashi in forum General Help and How To
    Replies: 4
    Last Post: 12-07-2013, 08:14 PM
  4. Youtube playback quality
    By AMDman18 in forum Moto X
    Replies: 3
    Last Post: 12-07-2013, 06:32 AM
  5. No Longer able to play Youtube Videos
    By tigerpierre in forum AT&T ATRIX
    Replies: 2
    Last Post: 12-06-2013, 07:07 PM

Posting Permissions