1. brymanda's Avatar
    My tablet still defaults to the virtual keyboard in many applications even when a bluetooth keyboard is already recognized and in use. Usually it's just annoying, but when I use Chrome or OfficeSuite as a Multi-Window app, it's pretty unusable because the keyboard takes up so much screen real estate. Does anyone have a long term solution? I've been hitting the back key for now, but pretty much any time I click on the OfficeSuite screen it throws the keyboard back up. I'm just using the Pro trial right now. Thanks!!

    Alternatively, does anyone know how to get Kingsoft on Multi-window without rooting?
    01-07-2014 07:07 AM
  2. srkmagnus's Avatar
    My tablet still defaults to the virtual keyboard in many applications even when a bluetooth keyboard is already recognized and in use. Usually it's just annoying, but when I use Chrome or OfficeSuite as a Multi-Window app, it's pretty unusable because the keyboard takes up so much screen real estate. Does anyone have a long term solution? I've been hitting the back key for now, but pretty much any time I click on the OfficeSuite screen it throws the keyboard back up. I'm just using the Pro trial right now. Thanks!!

    Alternatively, does anyone know how to get Kingsoft on Multi-window without rooting?
    So you never want to open the virtual keyboard? Or only when necessary? Longpress a text field and select keyboard input. You'll be able to select, or deselect, the keyboards. I'm not sure that you can fully remove the virtual keyboard but it's worth a shot.

    Otherwise, you'll have to remove the keyboard when it pops-up, which is a big inconvenience as you already know, and I agree. I'll keep an eye out for a better solution.
    01-12-2014 02:46 PM
  3. BenStrauss's Avatar
    I've encountered the same issue on the pre-2014 Galaxy Note 10.1's as well. (More can be found on this and other Samsungs at Samsung Soft Keyboard Keeps Popping Up when Bluetooth Keyboard in Use on Galaxy Note 10.1 with Android 4.1.2 - Android Enthusiasts Stack Exchange ). I haven't gotten to try the 2014 edition yet, but was hoping that they had improved the situation.
    04-29-2014 10:10 AM
  4. bclinger#IM's Avatar
    There is a setting to disable the on screen keyboard when the Samsung keyboard is selected. When using the Samsung keyboard and a Blueteeth keyboard, you will probably get repeat keystrokes. Null Import Method disabled the on screen keyboard and stops the repeat problem. On the 2014, the repeat key problem has been fixed with Kitty Kat.

    Sent via my Note 8
    04-30-2014 02:02 AM

Similar Threads

  1. ART with Xposed Framework
    By p3ntyne in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 10
    Last Post: 07-22-2014, 01:13 AM
  2. d2spr Galaxy S3 problems with flashing some roms
    By JacobGates in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 25
    Last Post: 01-16-2014, 10:57 AM
  3. Bluetooth keyboard problems
    By brymanda in forum Samsung Galaxy Note 8.0
    Replies: 6
    Last Post: 01-09-2014, 02:54 AM
  4. unfortunately com.android has stopped error with Galaxy S4 Mini
    By kashish jain1 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 01-07-2014, 08:27 AM
  5. Bluetooth Gamepads
    By legendarytaco in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 01-07-2014, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD