1. charles777's Avatar
    I'm hoping someone can help
    Whenever I open the default Samsung browser, the tablet starts shrieking at me "LOADING PAGE, LOADING PAGE, PAGE LOADED" does the same thing every time I open a new tab.
    I have a similar issue on my Galaxy S4 but that's because I have an app on the phone (Dynamic Notifications) that interferes with the Accessibility settings of the phone resulting in the annoying voice. I love Dynamic Notifications on my phone, so I simply rely on Chrome/Dolphin and ignore the stock browser. On my tablet however, I do not have Dynamic Notifications running. In my Accessibility Options it was showing Talkback Off. For good measure, I went into the application manager and turned off Talkback.

    This is a huge annoyance because when you want to open a browser in the Pen Window, the only choice you have is the stock browser.
    Dynamic Notifications was the only app I knew of that caused the Talkback issue... I don't know what other app could be interfering ? On my phone, when I go into the Accessibility settings tab, under the Services section, I can see Dynamic Notifications so I assume that any other app that would access the Accessibility features would also appear there. On my tablet, now that I turned off Talkback, under the Services section it just shows No services installed.

    Anybody heard of this issue before ?
    01-16-2014 10:01 PM
  2. dianehelen's Avatar
    Hmm I had this issue the other day. It seemed to turn itself on after I enabled the Handy Keys app. You have to enable that in the accessiblity area. Once I disabled it, the annoying voice shut up. I use this app when I have to use my tablet as it charges and I have to hold it upside down, with Handy Keys, I can get my Home, Back, and Open apps keys, to show on the screen, in any position I want.
    charles777 likes this.
    01-17-2014 07:31 AM
  3. charles777's Avatar
    Hmm I had this issue the other day. It seemed to turn itself on after I enabled the Handy Keys app. You have to enable that in the accessiblity area. Once I disabled it, the annoying voice shut up. I use this app when I have to use my tablet as it charges and I have to hold it upside down, with Handy Keys, I can get my Home, Back, and Open apps keys, to show on the screen, in any position I want.

    Thanks I'll check that out when I get home... I know I turned it on to try it out (not sure if that's when Talkback started up... I have been using Chrome and Firefox most of the time so I would not have noticed right away) I know I turned it off but maybe if I disable it in the Application Manager that might do the trick... Thanks
    01-17-2014 08:31 AM
  4. SpookDroid's Avatar
    This has been a Samsung bug for quite a while (since the S2, I believe). SOME units, when you enable anything in the "Accessibility" area of the settings (apps like NoLED, BubbleNotify, and Handy Keys), will ultimately enable TalkBack. In some cases, you can just go back and disable it via Settings, but in some others you'll need to go to App Manager, "All" Tab, find the Talk Back component and 'Freeze' it (but that means you won't be able to use TalkBack unless you re-enable it.

    In most phones, changing the launcher also prevents the issue (this is a TouchWiz bug).
    01-17-2014 09:00 AM
  5. charles777's Avatar
    Hmm I had this issue the other day. It seemed to turn itself on after I enabled the Handy Keys app. You have to enable that in the accessiblity area. Once I disabled it, the annoying voice shut up. I use this app when I have to use my tablet as it charges and I have to hold it upside down, with Handy Keys, I can get my Home, Back, and Open apps keys, to show on the screen, in any position I want.
    I went back to check and even though I turned it off after giving it a try (It was actually a neat feature) the annoying voice is still there
    It's not an app you can Turn Off via the Application Manager... see the screenshots below... Don't know what else it could be

    This has been a Samsung bug for quite a while (since the S2, I believe). SOME units, when you enable anything in the "Accessibility" area of the settings (apps like NoLED, BubbleNotify, and Handy Keys), will ultimately enable TalkBack. In some cases, you can just go back and disable it via Settings, but in some others you'll need to go to App Manager, "All" Tab, find the Talk Back component and 'Freeze' it (but that means you won't be able to use TalkBack unless you re-enable it.

    In most phones, changing the launcher also prevents the issue (this is a TouchWiz bug).
    Thanks for your input... if you take a look at the screenshots you can see that I did turn it off (I believe that's what you meant by Freeze?) or are you referring to freezing with Titanium backup after rooting (really want to avoid doing that for now)
    I'm using Nova so it's unfortunately something that doesn't go away that easily
    Click image for larger version. 

Name:	2014-01-17-23-11-44.jpg 
Views:	12 
Size:	265.5 KB 
ID:	101287Click image for larger version. 

Name:	2014-01-17-23-15-51.jpg 
Views:	11 
Size:	358.6 KB 
ID:	101288Click image for larger version. 

Name:	2014-01-17-23-13-57.jpg 
Views:	11 
Size:	327.2 KB 
ID:	101289Click image for larger version. 

Name:	2014-01-17-23-15-08.jpg 
Views:	10 
Size:	361.8 KB 
ID:	101290
    01-17-2014 10:48 PM
  6. dianehelen's Avatar
    Did you uninstall Handy Keys?
    01-18-2014 06:42 AM
  7. SpookDroid's Avatar
    OK, first debuggings first.

    1) This issue's main culprit has been TouchWiz. Are you using the stock launcher? If you are, and you want to keep using Accessibility programs, you should install a third party one, like Nova or Apex or GoLauncher.
    2) If you're not on TouchWiz and still have the issue, go to Application Manager, "All" tab, scroll down to the bottom and find "TalkBack". Force Stop and clear cache. If that doesn't work, then 'turn off' (you were looking at the wrong component earlier).
    01-18-2014 08:32 AM
  8. charles777's Avatar
    Did you uninstall Handy Keys?
    Hi Diane, I don't see an app called Handy Keys ? What I was referring to in my original post can be found on the Accessibility page, under the Mobility Menu... There is something called Assistant Menu which when toggled on, puts a small quick function white square icon that you can move around your screen. That I had toggled off, but was unable to Turn it off via the Application Manager.

    OK, first debuggings first.

    1) This issue's main culprit has been TouchWiz. Are you using the stock launcher? If you are, and you want to keep using Accessibility programs, you should install a third party one, like Nova or Apex or GoLauncher.
    2) If you're not on TouchWiz and still have the issue, go to Application Manager, "All" tab, scroll down to the bottom and find "TalkBack". Force Stop and clear cache. If that doesn't work, then 'turn off' (you were looking at the wrong component earlier).
    Hi SpookDroid, for #1, I have been using Nova Launcher since Day 1 and for #2, if you see my first screenshot, you can see Talkback is already in the Turned Off column of the Application Manager.

    I appreciate the help from both of you

    Click image for larger version. 

Name:	2014-01-18 04.11.46.jpg 
Views:	7 
Size:	265.5 KB 
ID:	101352
    01-18-2014 03:40 PM
  9. dianehelen's Avatar
    Ughh a mystery. :-(
    Did you figure it out yet?
    01-18-2014 06:08 PM
  10. charles777's Avatar
    Ughh a mystery. :-(
    Did you figure it out yet?
    Nope
    I basically just leave the volume off so I can look at my tablet with love and not annoyance lol
    I would probably have to remove most of my apps and start adding them back one by one to see if I can find one that messes with the Accessibility settings.
    That also might not even help ! So not sure I want to spend all that time trying.
    I started reading up on the Talkback glitch over on XDA and like SpookDroid mentioned, it's been around for 2 years ! I even read a Samsung Developers Forum where they mentioned that they would issue a fix for it last year some time... and then the S4 came out with the exact same problem. That thread was abandoned by the Samsung Developers as they are just ignoring repeated requests for updates. On the other hand, it seems to always be associated with an app that uses those settings, if it's Lightflow, Dynamic or Floating Notifications, the Galaxy Gear app etc.
    I would be more than happy to ignore the stock browser if only one of the other browsers would be given access to the Pen Window. For the Multi Window bar, it seems to be up to the developers to code their app to have access to multi window (Dolphin, LectureNotes, GMD Air Command etc) I'm assuming the Pen Window is locked down by Samsung ?
    To be continued...
    01-18-2014 06:31 PM
  11. dianehelen's Avatar
    Have you tried calling Samsung tech support?
    01-18-2014 07:11 PM
  12. charles777's Avatar
    Have you tried calling Samsung tech support?
    Ha, no I haven't... I keep reading about how useless they are in the threads here and on XDA that I figured if the great minds participating in these forums don't have an answer, I doubt Samsung would
    01-18-2014 07:26 PM
  13. dianehelen's Avatar
    Ya they are not great, but sometimes with such a very specific issue maybe you'll get a decent one
    01-18-2014 08:16 PM
  14. timetoroot's Avatar
    My dad had this problem on his Note 3. I went into settings then apps and disabled TalkBack. Did the trick. Not sure how the settings are configured on the tablet but it has to be disabled not just turned off.

    Sent from my Galaxy Nexus using Tapatalk
    01-21-2014 10:55 AM
  15. charles777's Avatar
    My dad had this problem on his Note 3. I went into settings then apps and disabled TalkBack. Did the trick. Not sure how the settings are configured on the tablet but it has to be disabled not just turned off.
    Is it possible to disable without being rooted ?
    01-21-2014 11:02 AM
  16. timetoroot's Avatar
    Is it possible to disable without being rooted ?
    Sure is. Did you go to your app list under settings? When you choose an app out of that list, there should be a disable button. At least there is on the Note 3.

    Sent from my Galaxy Nexus using Tapatalk
    01-23-2014 02:41 PM
  17. charles777's Avatar
    Sure is. Did you go to your app list under settings? When you choose an app out of that list, there should be a disable button. At least there is on the Note 3.
    Hi, thanks for replying
    On the Note 10.1, The only way I can see that you can get to your list of apps is through the Application Manager. There, you have columns... Downloaded, SD Card, Running, All, and Turned Off. I found the Talkback App under the All column. As with any app you cannot uninstall, for Talkback it did give me the option to either Force Stop, Clear the Cache or Turn Off. So I turned it off and I now see the Talkback app in the Turned Off column. Nowhere do I see the word Disable... unless I am missing something ?
    01-23-2014 08:55 PM
  18. Uschiekid's Avatar
    I don't have a turned off column, only a disabled column... Could it be a difference in models or firmware? I have SM-P 600...and you have 605, right? My fw is MJ4.
    01-23-2014 09:36 PM
  19. charles777's Avatar
    I don't have a turned off column, only a disabled column... Could it be a difference in models or firmware? I have SM-P 600...and you have 605, right? My fw is MJ4.
    That's strange If you take a look at Post #5 on this page... the first screenshot, you can see the Turned Off column header. My baseband version is MJ4 and my build number is MJ6. I am sure that I must be missing an update as well... I don't have the User tab to add multiple user accounts... do you ? I never tried hooking up my tablet to Kies to see if there are any updates available that way...
    Click image for larger version. 

Name:	2014-01-24 03.15.55.jpg 
Views:	6 
Size:	232.2 KB 
ID:	101918
    01-23-2014 09:47 PM
  20. Uschiekid's Avatar
    Super weird...mine doesn't even have "baseband version" listed! I mean that category isn't present under About device. My build # is MJ4... don't think I got ANY update.

    And no, no multi-user here.

    I think because I bought mine in Canada... and they haven't released a single update for us. Really don't understand their reasoning.... seems like they want Canadians to never buy from Canadian retailers. No Stock, no choice, no support. I AM Canadian! ( la beer commercial )
    01-23-2014 10:06 PM
  21. charles777's Avatar
    Super weird...mine doesn't even have "baseband version" listed! I mean that category isn't present under About device. My build # is MJ4... don't think I got ANY update.

    And no, no multi-user here.

    I think because I bought mine in Canada... and they haven't released a single update for us. Really don't understand their reasoning.... seems like they want Canadians to never buy from Canadian retailers. No Stock, no choice, no support. I AM Canadian! ( la beer commercial )
    lol yeah I'm Canadian too
    I bought mine from ebay because I really wanted the black LTE version... it was obviously imported from Hong Kong because I can't get rid of the stock Chinese IME Keyboard... well I can't delete should I say... I was only able to switch to the regular Samsung keyboard with English selected. The stock browser has a few Chinese bookmarks that I can't seem to get rid of either lol.
    Oh well... no big deal
    Im the meantime, I upgraded to Kies 3 and plugged in my tablet... I seem to have the latest firmware (which we know is bullsh*t but anyways)
    Click image for larger version. 

Name:	Screenshot 2014-01-23 23.16.03.jpg 
Views:	5 
Size:	127.7 KB 
ID:	101920
    01-23-2014 10:19 PM
  22. Uschiekid's Avatar
    Ok, I figured out why yours says turned off, not disabled. You must have chosen English (United States), whereas I chose English (Canada). All the varieties of English I tried had disabled, except the states. Kinda weird...I don't see the need to have two terms for the same thing... It's not like Americans don't use the word disable.

    update: I checked them all, even the developer accented English, and only the American version uses the term turned off.
    charles777 likes this.
    01-24-2014 10:07 AM
  23. charles777's Avatar
    Ok, I figured out why yours says turned off, not disabled. You must have chosen English (United States), whereas I chose English (Canada). All the varieties of English I tried had disabled, except the states. Kinda weird...I don't see the need to have two terms for the same thing... It's not like Americans don't use the word disable.

    update: I checked them all, even the developer accented English, and only the American version uses the term turned off.
    Good detective work
    Never would have thought of that lol
    The Americans got 3 quick updates after the release of this tablet, the last one bringing them multiple user functionality. I believe this was back in November ! I am now wondering if I will ever get any updates... this tablet was shipped here from Hong Kong and if updates are region specific, do I have to be in China to get these updates ? I think I need to start a new thread

    Sent from my SM-P605 using Tapatalk
    Uschiekid likes this.
    01-24-2014 09:41 PM
  24. GBPL's Avatar
    wow.. thanks for showing how to disable the talk back in the applications manager!! I've tried everything.. when i tried turning on the visual talk back, (nightmare ..don't EVER TURN ON!) It's taking 45 min of trying to figure out how to work my phone..(two fingers swiping and tapping) to disable it, tried loading the internet..
    "loading page , page loaded" was still on until I found this post.
    So odd , it just started yesterday, but I HATE little glitches like that... seriously Samsung..its almost 2017 get these things figured out!
    11-22-2016 07:47 AM

Similar Threads

  1. Got My New 32GB GN 10.1/2014 Today: Question About Default Wallpaper
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 01-18-2014, 09:04 PM
  2. Will the Galaxy S4 cables work on my Nexus 5?
    By Paolo Bergantino in forum Google Nexus 5
    Replies: 4
    Last Post: 01-17-2014, 09:38 AM
  3. need help with settings!!
    By David Dise in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-17-2014, 05:55 AM
  4. Help w/ Cyanogenmod Installer EVO LTE
    By eagles4585 in forum HTC EVO 4G LTE
    Replies: 6
    Last Post: 01-16-2014, 10:07 PM
  5. How do I sell my GG on the marketplace?
    By redimpala01 in forum Samsung Galaxy Gear
    Replies: 3
    Last Post: 01-16-2014, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD