1. rome58's Avatar
    I have been havi g this issue where at times my tablet doesn't respond to my finger, the screen or the hard keys. Sometimes it works if I lock it then swipe my finger and other times it takes numerous tries but more often than not it doesn't work. Any ideas?
    02-18-2014 05:50 PM
  2. charles777's Avatar
    Are you using a third party case with magnets ? If so, remove the case and see if it makes a difference.

    Sent from my SGH-I337M using Tapatalk
    02-18-2014 06:35 PM
  3. rome58's Avatar
    No I don't have a case or screen protector just straight device
    02-18-2014 06:47 PM
  4. charles777's Avatar
    No I don't have a case or screen protector just straight device
    Definitely not normal behavior... how long have you had the tablet ? Are you within the return period ? Not even sure a factory reset would help but might be worth a shot... did it just start acting up out of the blue ?

    Sent from my SM-P605 using Tapatalk
    02-18-2014 07:33 PM
  5. rome58's Avatar
    I bought it a little over a month ago from amazon and it always had that behavior, I remember first using it I thought it didn't work with fingers then all of a sudden it worked and now it pretty annoying. I haven't done factory reset yet but I think I will later on tonight
    02-18-2014 07:55 PM
  6. charles777's Avatar
    I bought it a little over a month ago from amazon and it always had that behavior, I remember first using it I thought it didn't work with fingers then all of a sudden it worked and now it pretty annoying. I haven't done factory reset yet but I think I will later on tonight
    Hopefully that will help...
    02-18-2014 09:24 PM
  7. SpookDroid's Avatar
    No offense, but next time you get a new device that exhibits THAT kind of malfunction, don't keep it and try to solve it via forum helps. Get it replaced ASAP. Hopefully the factory reset will help, but the kind of behavior you're describing sounds more like a hardware problem, not a software one. You should still be under warranty if you bought it a month ago, but it would have been much easier to get it exchanged for a new unit if you were to send it back right away.
    02-18-2014 10:49 PM
  8. rome58's Avatar
    Yea I definitely should have acted with more urgency but so far the factory reset has it working like a charm now I'm going to monitor it and if it happens again then I will return it
    SpookDroid and charles777 like this.
    02-19-2014 12:27 AM
  9. rome58's Avatar
    Yea I definitely should have acted with more urgency but so far the factory reset has it working like a charm now I'm going to monitor it and if it happens again then I will return it
    02-19-2014 12:28 AM
  10. SpookDroid's Avatar
    Well, hopefully it won't fail again. Glad you got it working! And now let's wait for the KitKat update
    02-19-2014 03:23 AM

Similar Threads

  1. Screen stops responding
    By Note 3 user in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 02-21-2014, 03:27 PM
  2. Sprint car dock (iBolt) not charging
    By RedBarchetta in forum HTC EVO 4G LTE
    Replies: 1
    Last Post: 02-20-2014, 07:33 AM
  3. How to install custom ROM on AT&T Galaxy S4 4.3 UCUEMK2?
    By Arvind Muthukrishnan1 in forum AT&T Samsung Galaxy S4
    Replies: 6
    Last Post: 02-19-2014, 01:40 PM
  4. Screen Blue To Black
    By Justhere4today in forum AT&T Galaxy S II
    Replies: 0
    Last Post: 02-18-2014, 04:04 PM
LINK TO POST COPIED TO CLIPBOARD