Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 33
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default

    When I set up my tablet to work with the wifi at my office, I was forced to use a PIN to lock my Galaxy Note tablet. I can't figure out how to turn it back off. When I go into settings and click on PIN, it just asks me for the number again. Anyone know how to disable that feature? It annoys me.

    Posted via Android Central App
  2. #2  

    Default Re: Turn off Pin lock

    once you enter the pin to get past the lock screen, go to settings-device-lock screen-screen security

    choose how you want the lock screen to behave. if it was set to use a pin, you will need to enter the pin to get in to change it to. then change to swipe (or whatever you want)
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  3. Thread Author  Thread Author    #3  

    Default Re: Turn off Pin lock

    Quote Originally Posted by dianehelen View Post
    once you enter the pin to get past the lock screen, go to settings-device-lock screen-screen security

    choose how you want the lock screen to behave. if it was set to use a pin, you will need to enter the pin to get in to change it to. then change to swipe (or whatever you want)
    When I get to the screen security section, the swipe option is grayed out and cannot be selected. It says "turned off by administrator, encryption storage, or credential storage." Any idea how to fix that?

    Posted via Android Central App
  4. #4  

    Default Re: Turn off Pin lock

    lets go back to how or who forced you to pin lock to get on wifi? was this some knox policy or something? other than that I'm not really sure what's going on
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  5. Thread Author  Thread Author    #5  

    Default Re: Turn off Pin lock

    Yeah. I might need to delete out the wifi connection and start over. Maybe that will give me some instructions on getting rid of it.

    Posted via Android Central App
  6. #6  

    Default Re: Turn off Pin lock

    what kind of wifi was it? I've hooked into various wifi network s and never have been asked to do anything with my lock screen
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  7. #7  

    Default Re: Turn off Pin lock

    Quote Originally Posted by hokie_prof View Post
    When I get to the screen security section, the swipe option is grayed out and cannot be selected. It says "turned off by administrator, encryption storage, or credential storage." Any idea how to fix that?

    Posted via Android Central App
    Go to WiFi - turn it on - long press WiFi - choose advanced - under Proxy - choose None. After that you will be available to choose any security option for lockscreen.
    Happens to me before, when tried out VPN and took some time to figure it was VPN that causing swipe option greyed out.
  8. #8  

    Default Re: Turn off Pin lock

    Quote Originally Posted by John Woo1 View Post
    Go to WiFi - turn it on - long press WiFi - choose advanced - under Proxy - choose None. After that you will be available to choose any security option for lockscreen.
    Happens to me before, when tried out VPN and took some time to figure it was VPN that causing swipe option greyed out.
    Wow, thanks for that info Johnwoo. Other than your posts sometimes hard to read, Im guessing English is not your native language, and you write it far better than I could write any other language, and other than your one misogynistic post about ipads being for women, you are one very smart and helpful person.
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  9. Thread Author  Thread Author    #9  

    Default Re: Turn off Pin lock

    Quote Originally Posted by John Woo1 View Post
    Go to WiFi - turn it on - long press WiFi - choose advanced - under Proxy - choose None. After that you will be available to choose any security option for lockscreen.
    Happens to me before, when tried out VPN and took some time to figure it was VPN that causing swipe option greyed out.
    Well, it was worth a shot. It didn't work for me. My proxys all are set to none. Bummer.

    Posted via Android Central App
  10. #10  

    Default Re: Turn off Pin lock

    Do you have VPN set up on your tablet? If so it will require a lock screen.
  11. #11  

    Default Re: Turn off Pin lock

    Quote Originally Posted by hokie_prof View Post
    Well, it was worth a shot. It didn't work for me. My proxys all are set to none. Bummer.

    Posted via Android Central App
    Forgot that you have to delete any VPN in VPN settings to and that will also remove the pin lock. Do you have any VPN still saved in there?

    Wow, thanks for that info Johnwoo. Other than your posts sometimes hard to read, Im guessing English is not your native language, and you write it far better than I could write any other language, and other than your one misogynistic post about ipads being for women, you are one very smart and helpful person. 
    Yeah, eng isnt mine mine native lang.
    Also Im not a smart person as u says, just have interest in techie stuffs and learn things by follow techs forums.
    About ipad post, I dont have any against womens and it was never about ipads and womens either. Dont remember what I wrote, but it was just meant as a fun post only and I apologize if any got upset cause of it.

    Galaxy Note SM-P605
  12. Thread Author  Thread Author    #12  

    Default Re: Turn off Pin lock

    Quote Originally Posted by John Woo1 View Post
    Forgot that you have to delete any VPN in VPN settings to and that will also remove the pin lock. Do you have any VPN still saved in there?

    Galaxy Note SM-P605
    I don't have any VPNs. I keep thinking that it must have something to do with some of the credentials that were installed when the wifi was set up. I believe 3 credentials were installed, but I'm not sure what one of them is. I tried deleted out two of them, but it didn't solve the problem. I could try clearing out all of the credentials, but I don't actually know what purpose they serve.

    It really is a stupid problem. It's not like it affects the quality of the device or anything. It just annoys me. I've set the screen so that the lock doesn't come up for 30 minutes, but that's as long as I can hold it off.
  13. #13  

    Default Re: Turn off Pin lock

    Id ask whoever the admin is at the site that made you install those credentials.
    Im a Teldy a TEchnical oLDY . My love of the telephone started in 1952, when I got to talk to my grandma as seen in my avatar. .
  14. #14  

    Default Re: Turn off Pin lock

    Quote Originally Posted by hokie_prof View Post
    I don't have any VPNs. I keep thinking that it must have something to do with some of the credentials that were installed when the wifi was set up. I believe 3 credentials were installed, but I'm not sure what one of them is. I tried deleted out two of them, but it didn't solve the problem. I could try clearing out all of the credentials, but I don't actually know what purpose they serve.

    It really is a stupid problem. It's not like it affects the quality of the device or anything. It just annoys me. I've set the screen so that the lock doesn't come up for 30 minutes, but that's as long as I can hold it off.
    Hmm...only thing I can come up is the tablet encrypted? Since if device is encrypted or SD card is encrypted and it must use a pin/password. Or some app have forced to use a pin code and you can try to look at device administrator under security and see if there is any app that can cause this.
  15. Thread Author  Thread Author    #15  

    Default Re: Turn off Pin lock

    Quote Originally Posted by John Woo1 View Post
    Hmm...only thing I can come up is the tablet encrypted? Since if device is encrypted or SD card is encrypted and it must use a pin/password. Or some app have forced to use a pin code and you can try to look at device administrator under security and see if there is any app that can cause this.
    I think I finally figured it out. This article says that I need to delete out all of the credentials on my device. It also makes it sound like that's a dreadful idea. For now, I think I'm going to just deal with my pin number.
    Thanked by:
  16. #16  

    Default Re: Turn off Pin lock

    I am suddenly having same issue on my Note3-I am forced to enter pin to unlock and when I go to settings the option to change to swype or other options are disabled &same message as above that "turned off by administrator....or other encription device. ...any thought?
  17. #17  

    Default Re: Turn off Pin lock

    Select pattern as the way to lock, set up the pattern and the pin required, then go to the lock screen and enter a wrong pattern until it comes up a option to enter the pin, enter the pin correctly, then just don't choose any method of locking and go back.
    And then your free

    Enviado do meu SM-P600 atravs de Tapatalk
  18. #18  

    Default Re: Turn off Pin lock

    Quote Originally Posted by JuniorI View Post
    Select pattern as the way to lock, set up the pattern and the pin required, then go to the lock screen and enter a wrong pattern until it comes up a option to enter the pin, enter the pin correctly, then just don't choose any method of locking and go back.
    And then your free
    I put the wrong pattern and it just kept telling me I was entering the wrong pattern...then after several attempts with the wrong pattern it made me wait 30 seconds before allowing me to try again. In other words, this did not work.
  19. #19  

    Default Re: Turn off Pin lock

    Quote Originally Posted by hokie_prof View Post
    I think I finally figured it out. This article says that I need to delete out all of the credentials on my device. It also makes it sound like that's a dreadful idea. For now, I think I'm going to just deal with my pin number.
    I had to do this with my Galaxy S5 to get rid of the FoxFi lock screen. I came across the information earlier but like you were afraid to clear credentials. The app developer finally answered my emails and that's what she said to do. Clear credentials. It's had no effects on my phone other than to remove the stupid lock screen PIN.
    Monica
  20. #20  

    Default Re: Turn off Pin lock

    Go to settings then security then device administrators and uncheck what is causing the policy to be enforced
    Thanked by:
  21. #21  

    Default Re: Turn off Pin lock

    Don't know if you guys have solved this yet or not.

    Installed FoxFi today on my Note 3 and ran into the same Screen Lock Password issue everyone else has. I was easily able to change it back to swipe....but found out the FoxFi app has to be active to do this.

    With FoxFi active...go to Settings, Screen Lock, Enter the passcode FoxFi made you create, All options including Swipe are now available.

    FoxFi now works and I have my swipe screen back....no passcode.

    I Hope this Helps.
  22. #22  

    Default Re: Turn off Pin lock

    Hi,

    Just had same issue. Try Settings -> Security -> Clear credentials

    My issue came about after installing an app that set up VPN and it required a secure screen lock. Above worked for me after uninstalling the product ,VPN definition and user credential related to VPN. Must have been stored somewhere that lasted through a reboot. Clearing credentials worked for me.
    Thanked by:
  23. #23  

    Default Re: Turn off Pin lock

    Quote Originally Posted by hokie_prof View Post
    When I set up my tablet to work with the wifi at my office, I was forced to use a PIN to lock my Galaxy Note tablet. I can't figure out how to turn it back off. When I go into settings and click on PIN, it just asks me for the number again. Anyone know how to disable that feature? It annoys me.

    Posted via Android Central App
    Dale_M likes this.
  24. #24  

    Default Re: Turn off Pin lock

    Pls go to settings...device...lock screen...and change any setting u want.. ur problem is solved
  25. #25  

    Default Re: Turn off Pin lock

    Pls go to settings...device..personalisation...lock screen...screen lock...and change any setting u want.. ur problem is solved
Page 1 of 2 12 LastLast

Similar Threads

  1. Lost lock-screen wallpaper
    By TARDIS66 in forum Verizon Galaxy S3
    Replies: 1
    Last Post: 03-08-2014, 09:09 AM
  2. The screen just turns black?
    By adhulovesyou in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 02-20-2014, 12:30 AM
  3. SOLVED: Slide lock never appearing
    By aagha in forum Google Nexus 5
    Replies: 1
    Last Post: 02-18-2014, 06:38 PM
  4. Bluetooth turning off and not being able to turn back on.
    By HTCTundaBow in forum Google Nexus 4
    Replies: 3
    Last Post: 02-18-2014, 02:51 PM
  5. Phone keeps switching off tried new battery still not working
    By simplyglam in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 02-18-2014, 12:22 PM

Posting Permissions