Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default just upgraded from the Tab 10.1, now... where is the LTE??

    So, I thought the Galaxy Tab 10.1 to the Note 10.1 (2014) would be a simple move forward, but I am surprised at how different the two devices are from each other.

    I am on TMobile and had a solid LTE signal on the Tab. But, the Note isn't seeing any LTE signal. I am getting 3G and H+ reception only. Anyone know what needs to happen to get the LTE to connect?
  2. Thread Author  Thread Author    #2  

    Default Re: just upgraded from the Tab 10.1, now... where is the LTE??

    oh man... I am responding to my own post. There isn't any LTE bands on P605 that support any LTE band in the US! I picked the tablet up via a special order from TMobile, so I thought for sure it would support TMobile's LTE. Well, that stinks.
  3. #3  

    Default Re: just upgraded from the Tab 10.1, now... where is the LTE??

    Hmmm....buy a hotspot?

    Posted via Android Central App
  4. #4  

    Default Re: just upgraded from the Tab 10.1, now... where is the LTE??

    Just return it and get the right one

    Posted via Android Central App
  5. #5  

    Default Re: just upgraded from the Tab 10.1, now... where is the LTE??

    Quote Originally Posted by Russell Estridge View Post
    Just return it and get the right one

    Posted via Android Central App
    Don't think the LTE version is available yet is it?

    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: just upgraded from the Tab 10.1, now... where is the LTE??

    Quote Originally Posted by Zack Fawley View Post
    Don't think the LTE version is available yet is it?

    Posted via Android Central App
    No, there is not a US lte version... live and learn.

Similar Threads

  1. Replies: 15
    Last Post: 08-05-2014, 09:08 AM
  2. Help, with 4.3 update Evo 4g Lte
    By jfb42 in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 03-12-2014, 02:24 PM
  3. Battery on new Galaxy Note 10.1 a disaster
    By Nychotxxx in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 03-10-2014, 03:39 PM

Posting Permissions