1. Russell Estridge's Avatar
    I cant seem to upload photos on this app, I don't even see an option.

    Posted via Android Central App
    03-16-2014 08:50 AM
  2. April920's Avatar
    On the top right corner you should see 3 dots. Tap and chose attach pics

    Sent from my SM-P600 using Tapatalk
    03-16-2014 09:03 AM
  3. Russell Estridge's Avatar
    I don't see three dots all I see is reply and bookmark.

    Posted via Android Central App
    03-16-2014 09:19 AM
  4. Russell Estridge's Avatar
    I'd post a screen shot but I cant lol

    Posted via Android Central App
    03-16-2014 09:20 AM
  5. Russell Estridge's Avatar
    Apparently I was using the wrong android central app, there are two different ones in the play store.

    Sent from my SM-P600 using AC Forums mobile app
    03-16-2014 09:34 AM
  6. April920's Avatar
    Oh ok. I'm using the app. My fault. If you on your laptop when u post on the forum. Scroll down and look for manage attachments Click image for larger version. 

Name:	uploadfromtaptalk1394983565049.jpg 
Views:	22 
Size:	696.0 KB 
ID:	108136

    Sent from my T-Mobile HTC One
    03-16-2014 10:27 AM
  7. Russell Estridge's Avatar
    The android central app doesn't let me. But the android central forums app does.

    If I've helped at all hit the thanks button! B-)
    03-16-2014 11:01 AM
  8. April920's Avatar
    Hmm that's weird.

    Sent from my T-Mobile HTC One
    03-16-2014 11:08 AM
  9. April920's Avatar
    Ok, when typing in the text body. There is a circle with a plus sign. Tap on it now tap the 3 dots at top right and chose attach pics.

    Sent from my T-Mobile HTC One
    03-16-2014 11:10 AM
  10. Russell Estridge's Avatar
    Yea like I said. Got it figured out. Had the wrong app

    Sent from my Nexus 5 using AC Forums mobile app
    03-16-2014 12:27 PM

Similar Threads

  1. I uninstalled the google play store. How do I get it back?
    By EnSlavingBlair in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 05-01-2015, 08:30 PM
  2. Android Central App problem
    By Sandman333 in forum Site Feedback & Help
    Replies: 5
    Last Post: 03-17-2014, 08:15 AM
  3. droid x2 2.3.5 rooted help please
    By kiotiken in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 03-16-2014, 07:20 PM
  4. Android Central App problem
    By Sandman333 in forum General News & Discussion
    Replies: 0
    Last Post: 03-16-2014, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD