Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Wifi Acces Issue?

    Very strange issue going on here. I can access the Internet through chrome and can get to any website (like Android Central) but I cant access any of my apps. No facebook, YouTube, twitter, etc. Any Ideas?


    Sent from my SM-P600 using AC Forums mobile app
  2. #2  
    srkmagnus's Avatar

    Posts
    9,109 Posts
    Global Posts
    9,113 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Wifi Acces Issue?

    Quote Originally Posted by Mattu1665 View Post
    Very strange issue going on here. I can access the Internet through chrome and can get to any website (like Android Central) but I cant access any of my apps. No facebook, YouTube, twitter, etc. Any Ideas?


    Sent from my SM-P600 using AC Forums mobile app
    Sounds like an issue with the router settings. Have you tried resetting the router?

Similar Threads

  1. Note 3: Horrible wifi after KitKat
    By Tyler Lietz in forum Samsung Galaxy Note 3
    Replies: 24
    Last Post: 06-29-2014, 04:14 PM
  2. Wifi connection issues
    By Bionic Bobsled in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 03-23-2014, 12:06 AM
  3. Samsung Galaxy Centura wifi authentication
    By Jepster in forum General Help and How To
    Replies: 2
    Last Post: 03-21-2014, 10:45 PM
  4. Xperia Z1: contacts issue
    By Dalal86 in forum Sony Xperia Z1
    Replies: 1
    Last Post: 03-21-2014, 07:02 PM
  5. LG G2 F320L - Wifi not turning on and no mac address
    By Shaker Bin Sulaiman in forum LG G2
    Replies: 0
    Last Post: 03-21-2014, 04:49 PM

Posting Permissions