Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    Sera Seagle's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Galaxy Note 10.1: Disable onscreen keyboard

    Hello!
    Is there a way to disable the onscreen keyboard when I connect a bluetooth keyboard? It would be nice if the onscreen keyboard would only show up if I have the manual keyboard turned off.
  2. #2  
    bclinger#IM's Avatar

    Posts
    1,183 Posts
    Global Posts
    1,200 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Disable onscreen keyboard

    I use Null Keyboard and it is free. I also have the paid version.

    Sent via my Note 8
    Sera Seagle likes this.
  3. #3  
    jnichols16's Avatar

    Posts
    93 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Disable onscreen keyboard

    Quote Originally Posted by Sera Seagle View Post
    Hello!
    Is there a way to disable the onscreen keyboard when I connect a bluetooth keyboard? It would be nice if the onscreen keyboard would only show up if I have the manual keyboard turned off.
    Better yet, you can disable the onscreen keyboard only when a Bluetooth keyboard is connected.
    It automatically re-enables the onscreen keyboard when the Bluetooth is disconnected.

    This thread shows how: Note 10.1 2014 as a laptop replacement? Surprisingly close. - xda-developers
  4. #4  
    bclinger#IM's Avatar

    Posts
    1,183 Posts
    Global Posts
    1,200 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Galaxy Note 10.1: Disable onscreen keyboard

    Problem with that, the repeat keystroke on the first character is still there. Eliminate it with Null Keyboard or put up with it when using the Samsung keyboard switch option.

    Sent via my Note 8
  5. #5  
    monicakm's Avatar

    Posts
    1,577 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Galaxy Note 10.1: Disable onscreen keyboard

    My on screen keyboard automatically goes away when my BT keyboard connects. If I disconnect the BT keyboard while still in the text field, I have to touch the screen for the on screen keyboard to display again. I have a Logitech K810 keyboard.
  6. #6  
    bclinger#IM's Avatar

    Posts
    1,183 Posts
    Global Posts
    1,200 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Galaxy Note 10.1: Disable onscreen keyboard

    OK with the onscreen keyboard displayed whilst using the Bluetooth keyboard, do you still get repeat letters?

    Sent from my SM-P600 using Tapatalk

Similar Threads

  1. HTC One (M8): Disable dot view?
    By BlueBeetle in forum HTC One M8
    Replies: 28
    Last Post: 06-09-2016, 11:48 AM
  2. Anyone connect their Samsung Mega to an Apple keyboard?
    By robotmac in forum Introductions
    Replies: 5
    Last Post: 04-10-2014, 08:57 PM
  3. Replies: 2
    Last Post: 04-08-2014, 03:42 PM
  4. Keyboard issues w/rotated screen
    By HeatherDP in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 04-03-2014, 03:38 PM

Posting Permissions

";