1. swiftdroid's Avatar
    Hi everyone,

    I recently updated my Note 10.1 2014 edition. Like many others I also had an issue trying to update it and it finally worked when I tried updating it with Kies software.

    Anyways, I have just noticed that I'm having issues with videos playing in full screen mode. This isn't a problem on Youtube but other videos, or any movies I've downloaded, are giving me issues when I try and play them. The screen either flickers or there are lines that run across it. Sometimes the screen will struggle to play the video while it flickers and no sound comes out. Everything else is fine with the tablet after the recent update except for this. Wondering if anyone else had this issue before? And if any of you have any solutions?

    Thanks!
    06-06-2014 12:22 PM
  2. Raymond Hubbard's Avatar
    Try this as I had a similar problem and it fixed it. Go to settings, device, display and change screen mode to dynamic. You can try the options if you want buy dynamic fixed it for me.
    06-06-2014 06:31 PM
  3. swiftdroid's Avatar
    Thanks for the help Raymond but it didn't work. It almost looks like it's having trouble processing the videos or some thing.

    Weird though because it has no problem with youtube.
    06-06-2014 06:54 PM
  4. Raymond Hubbard's Avatar
    Could this be a NTSC or PAL issue? I am wondering like dvd players and cameras are there different versions of the tablet depending what country you bought it. Maybe someone in Europe could determine if there is a different version in there country compared to a US version.
    06-07-2014 09:55 AM
  5. krispdx1's Avatar
    I am having the exact same problem. So frustrating!

    Posted via Android Central App
    06-08-2014 11:17 AM
  6. Raymond Hubbard's Avatar
    Are you using the stock video player. Check google play and try and player to see if that works.
    06-08-2014 04:23 PM
  7. Francoiso Hfx's Avatar
    I've had the same issue a few times now. I uninstall chrome, my regular browser, and re download from the play store. This does it for me.
    06-09-2014 08:07 PM
  8. swiftdroid's Avatar
    Hey guys,

    So I spent some time chatting with a Samsung support person. After about an hour or so they really had no idea what to do and suggested I just try the factory reset (which still seems to leave it with the most recent update).

    I went ahead and tried it. It worked! Then about 5 hours later it went back and did it again. So I once again did the factory reset and it worked. It's been about a day and a half now and it seems to be good still.

    So go ahead and try the factory reset guys. Back up your stuff if needed. Hopefully this works for you like it did for me.

    I was using the stock video player as someone asked above. Does anyone else have a suggestion for a better one?
    06-09-2014 08:34 PM
  9. John Woo1's Avatar
    Stock video player is crap and use others instead. But if still wanna use it:
    Go to developer settings and check on disable overlay. It wil lforce to use GPU for overlays.
    06-10-2014 12:38 AM
  10. Zman1001's Avatar
    I started to have the same issues this week, and after a search, found this thread. I tried a few different things, a few different players, and I still got the lines, and actually would be either blank screen, or lines.

    It did not happen when watching Youtube in full screen. It only happened when watching the players in full screen, or a video from Chrome full screen. If I watched in chrome as non full screen, it would not have an issue.

    Well, after not being able to find any results, and since my tablet is more of an accessory, since I keep all of my important stuff on my S5, I did not have to worry about losing any data by doing a Full Factory Reset.

    IT WORKED. I hope it remains that way.,

    Regarding developer options. Can you tell me how to get to them on this tablet? I could not find/figure it out, or maybe could not remember how to get them to appear, although I did it on the S5, I was brain blank last night.
    Thanks
    06-10-2014 08:19 AM
  11. Dale_M's Avatar
    For developers options go to Settings > General > Developers options...

    Dale
    Zman1001 likes this.
    06-10-2014 08:54 AM
  12. John Woo1's Avatar
    Regarding developer options. Can you tell me how to get to them on this tablet? I could not find/figure it out, or maybe could not remember how to get them to appear, although I did it on the S5, I was brain blank last night.
    Thanks
    Go to about phone, scroll down to build number and tap it 7 times. It will enable developer settings menu than.
    Zman1001 likes this.
    06-10-2014 09:21 AM
  13. smalba's Avatar
    My wife was having this issue using Hulu and I restarted the tablet and that fixed the issue for about 2 days but today I went on it to watch some NBA video clips of the spurs and it started doing it to me. I can't find a permanent fix but I restarted it and it fixed it for now.

    Has the factory reset fixed it permanently for any of you? I dont want to reset it if I don't have to.
    06-11-2014 03:00 PM
  14. swiftdroid's Avatar
    My wife was having this issue using Hulu and I restarted the tablet and that fixed the issue for about 2 days but today I went on it to watch some NBA video clips of the spurs and it started doing it to me. I can't find a permanent fix but I restarted it and it fixed it for now.

    Has the factory reset fixed it permanently for any of you? I dont want to reset it if I don't have to.
    So far so good for me with the factory reset. Been a couple of days now.
    06-11-2014 03:32 PM
  15. flybub's Avatar
    Having this issue with Netflix. I have sound but no picture, and if there is picture it has lines across it. I can't say I remember this issue pre kitkat. Frustrating because my kids want to watch their movies and TV shows on it and they can't so they grab the wife's iPad. I'm not jumping through all kinds of hoops to fix this thing. A $450 tablet shouldn't have this problem. I've done a factory reset, cleared cache and data, and uninstalled/reinstalled. None of them have worked. Any suggestions?

    Posted via Android Central App
    06-12-2014 10:33 AM
  16. srsgonu's Avatar
    Hi everyone,

    I recently updated my Note 10.1 2014 edition. Like many others I also had an issue trying to update it and it finally worked when I tried updating it with Kies software.

    Anyways, I have just noticed that I'm having issues with videos playing in full screen mode. This isn't a problem on Youtube but other videos, or any movies I've downloaded, are giving me issues when I try and play them. The screen either flickers or there are lines that run across it. Sometimes the screen will struggle to play the video while it flickers and no sound comes out. Everything else is fine with the tablet after the recent update except for this. Wondering if anyone else had this issue before? And if any of you have any solutions?

    Thanks!
    I had the same problem and opened a case with samsung support. They asked me to do hard reset and looks like that helped me. Below are the instructions.

    To perform a hard reset, follow these steps:

    Power the Tab off.
    Press and hold Volume up, Power button and the Home button.
    The Android system recovery menu appears.
    Press the Volume Up or Down button to select "wipe data/factory reset", and then press the Power button to make your selection.
    Press the Volume Up or Down button to select "Yes – delete all user data", and then press the Power button to make your selection.
    When the reset is complete, press the volume Up or Down button to select "reboot system now", and then press the Power button to make your selection.

    Posted via Android Central App
    06-12-2014 02:35 PM
  17. Zman1001's Avatar

    Has the factory reset fixed it permanently for any of you? I dont want to reset it if I don't have to.

    It has fixed it for me. I have not had this issue for 4 days now, since doing the factory reset. It is a shame that we need to do this, but at the same time, I think we all realize that after we upgrade the OS, a factory reset is the best option to eliminate any of the hidden bugs.

    I am just glad that I did not need to do it on my phone, but the few times I have upgraded phone in the past and done FR, I now have a list of all apps that require a data backup so I can restore it later.

    Good luck
    06-13-2014 01:42 PM
  18. Zman1001's Avatar
    It has fixed it for me. I have not had this issue for 4 days now, since doing the factory reset. It is a shame that we need to do this, but at the same time, I think we all realize that after we upgrade the OS, a factory reset is the best option to eliminate any of the hidden bugs.

    I am just glad that I did not need to do it on my phone, but the few times I have upgraded phone in the past and done FR, I now have a list of all apps that require a data backup so I can restore it later.

    Good luck
    Just to give an update on this. I had not been able to use my tablet for about a week due to work, but when I went to watch a video last night, I got the lines again whenever I put it to full screen.

    I went in and tried the developer options mentioned in a previous post, and that solved the issue.

    So, for anyone who has this issue, although a factory reset may work, it appears it is only temporary (as I found out), and it looks like the developer option comment solves it (hopefully not temporarily).

    Just an FYI
    06-26-2014 08:12 AM
  19. SAMmarked1's Avatar
    Here is the fix that many people have used successfully.. This is located on the forums but I don't have a link, I just screen shot important info like this bc it comes in handy. I apologize for the tech support experience you had

    Posted via Android Central App
    Attached Thumbnails Video issue after updating tablet-screenshot_2014-06-24-18-24-40.jpg  
    rogerus likes this.
    06-26-2014 10:45 PM
  20. grove53's Avatar
    SAMmarked 1 - I was having terrible video issues. I don't know what "turn off hardware overlays" is but it worked. My 10.1 2014 seems to be even snappier. Thanks so much for the tip. Hopefully the issue won't come back up.

    Posted via Android Central App
    07-02-2014 10:29 PM
  21. rogerus's Avatar
    SAMmarked1 - That worked for me - thank you so much!
    08-22-2014 01:39 AM
  22. RoystonB's Avatar
    Am very new to the Note culture, have used computers for the last 20+ years. I now find that I am very very reluctant to update a fully working Operating system, like MS windows 7, as 50%+ of the time it causes problems. MS seem to send out updates 3-4 times a week.

    My operating system (if that's the correct term) is, Jelly Bean, is there any reason to update to KiKat?

    It may be very different for the Note, but are these updates that necessary?

    RB
    08-22-2014 06:41 AM
  23. monicakm's Avatar
    To those of you that checked either one of those options, do your pyv format movies (the ones you download from Samsung) work? Mine don't. Just a black screen but no error message. mkv and mp4 work but not pyv.
    Monica
    08-22-2014 10:06 PM
  24. john lacey1's Avatar
    I can't see your attached image
    12-09-2014 10:38 AM

Similar Threads

  1. No android update 4.4.3 in india?
    By chaingangritesh in forum Google Nexus 5
    Replies: 5
    Last Post: 06-09-2014, 08:35 AM
  2. Transfering large files from PC to tablet?
    By Xilerentil in forum Samsung Galaxy Note 10.1
    Replies: 7
    Last Post: 06-07-2014, 01:49 PM
  3. Picture, Video Storage
    By dkreeg in forum Google Nexus 5
    Replies: 3
    Last Post: 06-06-2014, 11:34 PM
  4. Games that uses SD DATA doesn't work after 4.2.2 update.
    By Sourav Sudhi1 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-06-2014, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD
";