Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Chrome Issues

    Anyone have any issues with Chrome not loading pages despite being connected to wifi? It seems like if I havent used Chrome in a while, 10 min or so, the next time I try to use it the page never loads. Its not my wifi because I can use Firefox with no issues when this happens. Ive tried clearing the cache, no luck. In the past if I turned wifi off then on it would do the trick but that doesnt work anymore. The only way I can use Chrome again is by restarting my tablet. My wife has been having this issue on her S4 as well. Chrome runs flawlessly on my S4.

    Any help would be great!

    Posted via Android Central App
  2. #2  

    Default Re: Chrome Issues

    My chrome applications have been sort of funky and slow on my PC and tablet last few days, I was attributing it to either network problems or server problems at google when google screens were slow on cumming up...

    Might try updating chrome with latest update for app...

    Dale
    Diagonally parked in a parallel universe.
  3. Thread Author  Thread Author    #3  

    Default Re: Chrome Issues

    Not sure if this was the reason but I downloaded the chrome samsung support app from the play store and havent had the issue since.
  4. #4  
    Diagonally parked in a parallel universe.
  5. #5  
    ulpb's Avatar

    Posts
    1 Posts

    Default Re: Chrome Issues

    I'm getting this exact same issue! I've tried as much as I know how to do, but nothing seems to help. I get it in the default android browser also.

    The spinning progress icon will spin forever on a white page (but the page title will show up on the tab). It seems to happen randomly after some amount of idle time. Force-closing the browser (chrome or stock) usually doesn't fix the problem and I have to actually reboot the entire tablet to get it working again (but temporarily). I've tried disabling pre-loading, clearing cache, wiping all user data, uninstalling and re-installing, even a total factory-reset of the entire tablet. Nothing helps.

    Other internet enabled apps (play store, etc.) work just fine, so it doesn't seem to be a system-wide issue.

    I'm contemplating flashing a 3rd party ROM because this is just infuriating.

    Edit: tried the Samsung support library and see no difference.

    Anyone have any thoughts?
  6. Thread Author  Thread Author    #6  

    Default Re: Chrome Issues

    Thats the one. Again, not sure if thats the fix but havent had the issue since

    Posted via Android Central App

Similar Threads

  1. mms text issues
    By ciinkbot in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2014, 10:36 AM
  2. Sudden battery issue
    By Yuki23 in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 06-20-2014, 03:08 PM
  3. Colour issues with s4
    By davy4475 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 06-17-2014, 07:15 PM
  4. Texting issue
    By Martin Ruck in forum HTC One (M8)
    Replies: 1
    Last Post: 06-16-2014, 08:54 PM
  5. Sync issue
    By 530XI in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 0
    Last Post: 06-16-2014, 02:23 PM

Posting Permissions