1. rosede's Avatar
    Whenever my wife turns on her tablet, she gets a a screen with a calendar on the left side and what appears to me as a a chalkboard on the right. I'm assuming that a person can write notes or whatnot on the chalkboard, but my wife and I both find it very annoying. Originally, this was a News Stand or something like that, but some how it changed to the screen that I just described.

    How do I disable this? My wife and I both find this very annoying. When she turns it on, she just wants to get the log in screen (she doesn't log in, but swipes to get into the tablet). I have no idea what this screen is called, and how to disable it. Any suggestions will be help full.

    Thank you.

    Daryl
    08-23-2014 05:33 PM
  2. jimcapraro's Avatar
    Try going to Settings, and in the Personal Settings tap on Lock Screen, if "Action memo on lock screen" is turned on turn it off.
    08-23-2014 05:38 PM
  3. rosede's Avatar
    JImcapraro,

    Thank you for the quick reply.

    This has been partiality resolved. One thing that I didn't mention, because I didn't think that it was relevant, is that my wife also has a case. This case keeps the lid closed with magnets. Turning off the "Action memo on Lock Screen" works as long as a person just turns off/on the tablet, but if you close the case and then open it, the "Action Member on Lock Screen" returns. Any other suggestions?

    Thanks.

    Daryl
    08-23-2014 05:58 PM
  4. charles777's Avatar
    Whenever my wife turns on her tablet, she gets a a screen with a calendar on the left side and what appears to me as a a chalkboard on the right. I'm assuming that a person can write notes or whatnot on the chalkboard, but my wife and I both find it very annoying. Originally, this was a News Stand or something like that, but some how it changed to the screen that I just described.

    How do I disable this? My wife and I both find this very annoying. When she turns it on, she just wants to get the log in screen (she doesn't log in, but swipes to get into the tablet). I have no idea what this screen is called, and how to disable it. Any suggestions will be help full.

    Thank you.

    Daryl
    Go to Settings/General/Accessories/Book Cover and then uncheck Daynote.
    08-23-2014 05:59 PM
  5. rosede's Avatar
    Go to Settings/General/Accessories/Book Cover and then uncheck Daynote.
    Charles,

    That resolved my issue. Thank you.

    Daryl
    charles777 likes this.
    08-23-2014 06:07 PM

Similar Threads

  1. Lg Optimus Pro E980 screen issue
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2014, 10:27 PM
  2. What does the "sad drums" notification mean? Happens constantly.
    By brentonbrenton in forum Google Nexus 4
    Replies: 7
    Last Post: 09-15-2014, 03:36 AM
  3. When the contacts are showing as unknown on s3 mini
    By Penelope Gumede in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 08-24-2014, 01:31 AM
  4. Samsung Allshare Mobile Cast (Screen Mirror)
    By XeniosRAA in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2014, 05:18 PM
  5. One more update for the G2
    By ginglish in forum Sprint LG G2
    Replies: 1
    Last Post: 08-23-2014, 02:51 PM
LINK TO POST COPIED TO CLIPBOARD