Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    NickA's Avatar

    Posts
    1,456 Posts
    Global Posts
    2,516 Global Posts
    ROM
    Stock

    Default Keep keyboard from popping up

    I'm using the Apple wireless bluetooth keyboard, and when I use some apps, the virtual keyboard still pops up. It not that big of a deal, but just kind of annoying sometimes. It's doing it right now when I tap in this text box to type this post. Can someone with another bluetooth keyboard try the same thing so I know if it's this keyboard causing it, or if that's just how some apps work.


    Sent from my GT-N8013 using Android Central Forums
  2. #2  

    Default

    Yep, does it to me with an hp bluetooth. Sometimes I can't minimize it either?
  3. Thread Author  Thread Author    #3  
    NickA's Avatar

    Posts
    1,456 Posts
    Global Posts
    2,516 Global Posts
    ROM
    Stock

    Default Re: Keep keyboard from popping up

    Quote Originally Posted by atlantar6 View Post
    Yep, does it to me with an hp bluetooth. Sometimes I can't minimize it either?
    Thanks for trying it out. Mine minimizes with no issues, but as soon as I tap back in that edit area, it pops up again. I tried an app called Null Keyboard. It's supposed to be just a blank keyboard that doesn't popup. It didn't work. I can select it as my input device, but I can't deselect the Samsung keyboard.
  4. #4  

    Default Re: Keep keyboard from popping up

    Quote Originally Posted by NickA View Post
    Thanks for trying it out. Mine minimizes with no issues, but as soon as I tap back in that edit area, it pops up again. I tried an app called Null Keyboard. It's supposed to be just a blank keyboard that doesn't popup. It didn't work. I can select it as my input device, but I can't deselect the Samsung keyboard.
    Hmm, what key do you press to minimize?
  5. Thread Author  Thread Author    #5  
    NickA's Avatar

    Posts
    1,456 Posts
    Global Posts
    2,516 Global Posts
    ROM
    Stock

    Default Re: Keep keyboard from popping up

    Quote Originally Posted by atlantar6 View Post
    Hmm, what key do you press to minimize?
    When the keyboard is on screen, you'll see a little down arrow, or symbol to the left of the Home button at the bottom right of the screen.
  6. #6  

    Default

    Ahh, perfect. Its actually bottom left. I was looking on thr keyboard and systray on the right, even the menu! Thank you.
  7. Thread Author  Thread Author    #7  
    NickA's Avatar

    Posts
    1,456 Posts
    Global Posts
    2,516 Global Posts
    ROM
    Stock

    Default Re: Keep keyboard from popping up

    Quote Originally Posted by atlantar6 View Post
    Ahh, perfect. Its actually bottom left. I was looking on thr keyboard and systray on the right, even the menu! Thank you.
    Yeah, sorry. Thanks for the correction.
  8. #8  

    Default Re: Keep keyboard from popping up

    I have a question slightly different than this but still pertaining to the keyboard. I have my bottom row of my home screen lined with folders containing my various school apps, web browsers, tools, etc..... When I click on the web browser folder and choose either option (or any other folder for that matter) as soon as I leave the app, the keyboard pops up at the home screen like it thinks I want to rename the folder. Is there any way to make the keyboard NOT pop up like that?
  9. #9  

    Default Re: Keep keyboard from popping up

    I have this problem too! I have created folders and when I select an app from that folder and then exit the Keyboard pops up'
    I am not using Bluetooth keyboard.
    Anyone any idea? Driving me nuts.

    Using Galaxy Note 10.1 8010
  10. #10  

    Default Re: Keep keyboard from popping up

    There is a null keyboard app in the playstore. When you're using the BT keyboard, the null keyboard app keeps the on screen keyboard from activating.
  11. #11  

    Default Re: Keep keyboard from popping up

    I am not a using a BT Keyboard and I am getting the Same popup happening
    It's when I come out of a folder

    Any ideas?

Posting Permissions