07-30-2016 09:41 AM
33 12
tools
  1. mtcstle's Avatar
    Through an unfortunate sequence of volume/power key manipulations, my Galaxy Note 10.1 entered "Factory Mode" and won't come out. This is evidenced by a semitransparent panel superimposed upon the "home" screen with a list of hardware information and by a message I saw only briefly during one restart that stated in red, something like "...in Factory Mode... change to user mode before verification". I've done done a "factory reset", goodbye custom settings, but to no avail. Does anyone know how to exit "Factory Mode" on this device?

    So far, I have followed some reasonably clear directions to root the device. I think I was successful, I've verified that /system/xbin/su is rwsr-sr-x root:root. I read in another forum that if I rooted the machine and edited /efs/FactoryApp/factorymode from OFF to ON, it would correct the problem. If I enter su -root "echo -n ON > /efs/FactoryApp/factorymode" I get permission denied. It is perhaps of note that when I su, my prompt remains "$" although I see a message that the shell has been granted superuser privilege.

    This "aint my first rodeo". But, it is my first android. Perhaps, I'm not starting a shell with su?

    Any help or advice gratefully accepted.
    01-11-2013 04:10 PM
  2. Ron Johnson 4164's Avatar
    See you had this on another forum. Try XDA those are the real experts.
    01-11-2013 05:47 PM
  3. mtcstle's Avatar
    I tried on XDA. They made some helpful suggestions but, "NO JOY". Maybe someone here has some ideas. I've loaded a new ROM, 4.1.2 but I'm still stuck in factory mode. Maybe someone knows how I might contact the factory to find how put it back into user mode.
    01-20-2013 04:17 PM
  4. inflock's Avatar
    Here is the exact solution for this problem which i have recently had!

    You have to root your phone and install Terminal Emulator from Google Play.

    Open terminal emulator and type as ;

    su
    rm /efs/FactoryApp/keystr
    rm /efs/FactoryApp/factorymode
    echo -n ON >> /efs/FactoryApp/keystr
    echo -n ON >> /efs/FactoryApp/factorymode
    chown 1000.1000 /efs/FactoryApp/keystr
    chown 1000.1000 /efs/FactoryApp/factorymode
    chmod 0744 /efs/FactoryApp/keystr
    chmod 0744 /efs/FactoryApp/factorymode
    reboot

    You now should not see the that message anymore. Its because of an EFS corruption. ( Thanks to yesilcin*com) for exact solution.
    Hope it helps!!!
    01-21-2013 07:27 PM
  5. wolseley1550's Avatar
    Here is the exact solution for this problem which i have recently had!

    You have to root your phone and install Terminal Emulator from Google Play.

    Open terminal emulator and type as ;

    su
    rm /efs/FactoryApp/keystr
    rm /efs/FactoryApp/factorymode
    echo -n ON >> /efs/FactoryApp/keystr
    echo -n ON >> /efs/FactoryApp/factorymode
    chown 1000.1000 /efs/FactoryApp/keystr
    chown 1000.1000 /efs/FactoryApp/factorymode
    chmod 0744 /efs/FactoryApp/keystr
    chmod 0744 /efs/FactoryApp/factorymode
    reboot

    You now should not see the that message anymore. Its because of an EFS corruption. ( Thanks to yesilcin*com) for exact solution.
    Hope it helps!!!
    Thanks Worked for me. Also brought back my lock screen and my power button options, i do think a rom messed about with my efs file. Thank you again "inflock"
    03-25-2013 09:52 PM
  6. stergiou24's Avatar
    when I wrote this : rm /efs/FactoryApp/keystr........
    I saw this : root@android:/ # rm /efs/FactoryApp/keystr
    rm failed for /efs/FactoryApp/keystr, No such file or directory
    255|root@android:/ #
    What can I do?
    05-03-2013 02:39 PM
  7. Harlan Thompson's Avatar
    YES!!! WOOOO Thank you, thank you, thank you omg i was having this same problem on my SGS4 AT&T. Worked perfect to clear that factory mode, phones fully operational again!!
    06-09-2013 11:24 AM
  8. toniandb's Avatar
    Hi and thank you so much, it worked perfectly well although i had to try twice and the second time was good; the second time, before the procedure, i went to settings-applications-running and stopped factory test (two services under the same name) and then this worked, i got back lock screen etc...

    while I am at this, i had problems with failed to mount efs, boot loop, factory mode on and imei 049...not registered in network and i had no backups whatsoever -

    if anyone faces these problems, don't be discouraged because i fixed mine: first i used odin 1.85 to flash stock frimwere again - nothing changed (i was already on stock but boot loop due to bad efs!!) -
    boot loop problem - done in mobile service shop (my choice was not samsung, a simple one) with ns pro box - 2 minutes work no payment for me but 10 euros normally -

    factory mode on - this fix here, which is great, and

    imei 049...not registered on network - again ns pro box, 5 minutes work, all my friend with ns pro box did was rewrite the correct ime and flash it with the box (correct imei under the battery).

    that's all, my lovely note 2 is back in business;

    backing up everything is always good but even if you made a mistake, it's not the end for your note 2, at least not in my kind of situation :-)
    06-17-2013 05:03 AM
  9. NT81's Avatar
    " inflock " thank you sooooooooooooooooo much buddy u saved my phone
    thanks again
    07-29-2013 05:33 AM
  10. duyax's Avatar
    great....
    factory mode does not appear again...
    this work with my s6810
    thank you
    08-19-2013 03:26 AM
  11. can0brains's Avatar
    thanks for the help
    08-25-2013 10:32 AM
  12. gagagigi1985's Avatar
    Thanks...
    your ides worked for my galaxy s3
    keep up the great work
    09-06-2013 05:13 AM
  13. parthpatels007's Avatar
    i tried to kill the services before executing the adb commands, but i'm still not able to get my lockscreen and power menu back any suggestions?
    09-09-2013 05:42 PM
  14. Arpit Srivastava's Avatar
    Works like Magically....Great work..Awesome...Finally problem has gone
    09-23-2013 04:28 AM
  15. ecstakiller's Avatar
    THANKS A LOT FOR YOUR PROCEDURE. MY SAMSUNG S3 WORK NOW !!!

    Your are a Super Man ; )
    09-23-2013 04:40 AM
  16. Nathan Krees's Avatar
    como lo hciciste yo tengo el mismo celular pero nose como hacerlo ayudamee
    11-14-2013 12:11 PM
  17. nerys's Avatar
    this does not help me. everything I type says no such file or directory.

    suggestions? this is on a sprint S3 L710.
    12-03-2013 11:02 PM
  18. Andrew Boulton's Avatar
    After restoring my efs file from a copy i had, this worked great (no more yellow text)

    I still dont have network, i'm going to look into ns pro box which someone has suggested

    Thanks
    12-10-2013 07:29 PM
  19. Andrew Boulton's Avatar
    @nerys
    If you have a copy of the efs file somewhere, restore it (i had to copy one file over at a time) using root explorer. The files need to be in the correct place for the instructions to work correctly.
    12-10-2013 07:33 PM
  20. Satjit's Avatar
    Hi,

    I am having exactly the same issue with my Galaxy Note GT-N8000. However, in order to implement the solution given by inflock, the tablet needs to be rooted first. Since I am a complete newbie, can anyone please guide me to a reliable guide for rooting my tablet (Google throws up too many options!) or is there any way to complete this bypassing a root?

    Thanks & Happy Holidays!
    12-23-2013 10:36 AM
  21. eskion's Avatar
    I'm rooted, running adb as SU, and getting "Read-Only file system"
    12-25-2013 06:14 PM
  22. Ouss Xf's Avatar
    THANKS A LOT dude !!! It worked for my S3 !
    01-23-2014 04:07 PM
  23. Orlando De Maesschalck's Avatar
    when i put: rm /efs/FactoryApp/keystr
    this appears: rm failed for /efs/FactoryApp/keystr, permission denied
    01-29-2014 10:35 PM
  24. swikster's Avatar
    Absolutely did the trick. One thing that should be emphasized though is to use SU you have to have root...elementary but the ROM I was using didn't have it and I got access denied when typing the commands
    02-10-2014 01:04 PM
  25. mburus's Avatar
    this worked like charm on my s3. thanks
    03-06-2014 11:58 PM
33 12

Similar Threads

  1. How to exit safe mode
    By EpicSilver in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-07-2012, 04:33 PM
  2. How to restore factory scene?
    By andre2p in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 03-25-2011, 02:52 PM
  3. how to enter diag mode?
    By asics#AC in forum Motorola Droid Pro
    Replies: 1
    Last Post: 12-12-2010, 01:04 PM
  4. HOW to do factory reset?
    By Arelunde in forum Motorola Droid X
    Replies: 12
    Last Post: 09-24-2010, 06:57 AM
  5. How To Turn The X Into A Multimedia Entertainment System?
    By miamifin33 in forum Motorola Droid X
    Replies: 1
    Last Post: 09-19-2010, 05:15 AM
LINK TO POST COPIED TO CLIPBOARD