Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    Hi all,

    I just upgraded my Galaxy Note 10.1 model GT-N8013 from 4.0.4 to 4.1.2 today through the official software update and I'm liking the upgrades. However, the text to speech, is just everywhere on the home screens. Every time I swipe pages it will announce it is changing pages or opening and closing folders (which it also did in ICS.) Argh, it drives me nuts! I looked in Text-to-speech output under Accessibility in the settings app and found either Samsung's TTS or Google's TTS and settings for them, as well as Speech rate, Listen to an example, and Driving Mode. However, I could not find anywhere to disable TTS. This is ridiculous. How do I turn it off?? Do I have to download a 3rd party app to do this? Thanks.

    TommyBNSF
  2. #2  

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    I think it's in Settings, Accessibility. See if you have TalkBack on. If so, turn it off.
  3. Thread Author  Thread Author    #3  

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    It is turned off, but I still get the text to speech on the home screens.
  4. Thread Author  Thread Author    #4  

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    Wait, I figured it out. It was an iPhone Notifications app I downloaded from the Play store. Well I ain't using that app again.
  5. #5  

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    What app was it? So I can avoid it.
  6. #6  
    piizzadude's Avatar
    Banned

    Posts
    5,767 Posts
    Global Posts
    5,774 Global Posts
    ROM
    Something JB

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    The iPhone notifications app

    Sent from the nexus of the Android world, the SGS3.
  7. #7  

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    Hi I had the same problem went into my apps manager checked what apps were running had one called svoice stopped it and problem solved! delighted!
  8. #8  

    Default Re: Turn off Text-to-Speech Note 10.1 with Jelly Bean!

    Guys could you please help with text-to-speech problem ..it makes me going crazy every time I hear that voice
    I tried so many ways to turn it off
    but nothing works

    Any idea ???

Similar Threads

  1. Text to speech on note 2
    By Marine0816 in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 01-06-2013, 10:55 AM
  2. Replies: 2
    Last Post: 10-26-2012, 09:59 AM
  3. problem with Java and my text to speech
    By 3dollyday in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 10-08-2012, 11:05 PM
  4. Text to speech not turning off after upgrade to 2.2
    By ewingman in forum General Help and How To
    Replies: 0
    Last Post: 05-09-2011, 10:35 PM
  5. Text-To-Speech
    By DJMC126 in forum Motorola Droid
    Replies: 1
    Last Post: 02-04-2010, 05:27 PM

Posting Permissions