1. DNSJR's Avatar
    After updating several apps, I have discovered that they did not install. I found them in All in one tool box, I deleted them,and tried to install them again. I have the unknown sources checked in the settings, any help is appreciated, thanks

    Posted via Android Central App
    01-28-2014 06:08 PM
  2. Golfdriver97's Avatar
    After updating several apps, I have discovered that they did not install. I found them in All in one tool box, I deleted them,and tried to install them again. I have the unknown sources checked in the settings, any help is appreciated, thanks

    Posted via Android Central App
    Unknown sources wouldn't really be a factor. Did they reinstall?
    01-28-2014 06:20 PM
  3. DNSJR's Avatar
    No they did not, the same thing happened, I down loaded from Google Play, which indicated they were installed, but when I checked, they were not

    Posted via Android Central App
    01-28-2014 10:18 PM
  4. Golfdriver97's Avatar
    No they did not, the same thing happened, I down loaded from Google Play, which indicated they were installed, but when I checked, they were not

    Posted via Android Central App
    Have you tried uninstalling and then reinstalling?

    From a Sprint Moto X using AC Forums app
    01-29-2014 08:53 AM
  5. DNSJR's Avatar
    Thanks for the response, yes I have uninstalled & reinstalled, but it did not help

    Posted via Android Central App
    01-29-2014 06:30 PM
  6. Golfdriver97's Avatar
    Thanks for the response, yes I have uninstalled & reinstalled, but it did not help

    Posted via Android Central App
    I'm grasping at straws here now, but how about resetting app preferences? Settings>apps>menu>reset app preferences.

    Sent from my Nexus 5 using AC Forums mobile app
    DNS333 likes this.
    01-29-2014 09:08 PM

Similar Threads

  1. Replies: 5
    Last Post: 10-07-2014, 03:48 AM
  2. Contact group members not showing up on phone
    By mikem013 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 01-29-2014, 05:12 PM
  3. Photos on device do not open
    By PAULENE in forum Samsung Galaxy Tab 2 10.1
    Replies: 4
    Last Post: 01-29-2014, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD