1. Kyle Winters's Avatar
    I have 4.1.2 jellybean but want to flash the newest pacman rom. Do I need to update my version of android to so? Will flashing the pacman 4.3 update my Android version?
    10-09-2013 09:25 PM
  2. gollum18's Avatar
    I have 4.1.2 jellybean but want to flash the newest pacman rom. Do I need to update my version of android to so? Will flashing the pacman 4.3 update my Android version?
    If I understand your question correctly, your asking if flashing PAC man 4.3 will update your version of android to 4.3 correct?

    If so it will, last time I checked (about a month ago), 4.3 with root wasn't very stable yet. However that probably changed. Look in the thread for the ROM, if other users say it is okay to run with minimal bugs, go ahead and flash it.

    But if you have 4.1.2, I have to ask if you are stock, stock rooted, or running aosp? If your just stock (non rooted), you won't be able to flash it without root.

    Sent from my SPH-L710 using Tapatalk 2
    10-09-2013 09:30 PM
  3. craiggytaz's Avatar
    Using pacman 4.3 just now and its 1 of my faves. No bugs found as yet. Defo recommend.

    Sent from my GT-N7100 using Tapatalk
    11-25-2013 01:17 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-07-2013, 06:53 AM
  2. Replies: 34
    Last Post: 10-14-2013, 11:34 AM
  3. Replies: 2
    Last Post: 10-10-2013, 09:44 PM
  4. Replies: 6
    Last Post: 10-10-2013, 04:46 PM
  5. Replies: 5
    Last Post: 10-09-2013, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD