Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default big problem with SGH-1317M- No SU binary to install SuperSU

    Hello everyone, first time poster. In need of dire help.

    So I got an unlocked phone.
    Tried to use this method How to Root Galaxy Note 2! [AT&T/T-Mobile/Canadian/GT-N7100/GT-N7105] | Galaxy Note 2 Root!
    However Now SuperSU is telling me "there is no SU binary installed, and SUPERSU cannot install it. There is a problem!"

    I tried updating SuperSU and downloading a putting in manually a newer version.
    I have no idea what's going on in my phone since root checker is telling me I don't have root.

    What do I do?

    Hell, the only reason I rooted it is to unroot it because the previous root made my phone act strange.
    I really would like to give this phone in for warranty since it's so darn difficult to take the pen out.

Similar Threads

  1. Galaxy S3 Mini: USB Debugging problem
    By loanaduque in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 03-07-2014, 10:25 PM
  2. Moto X: Sound of change falling with movement
    By thebrianlynch in forum Moto X
    Replies: 1
    Last Post: 03-03-2014, 10:46 PM
  3. Hotspot problems after 4.3 update on Galaxy S3
    By Stevan Cubrilo in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-03-2014, 01:29 PM
  4. Nexus 7: Update to 4.4.2 Hangs
    By Wildo6882 in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 03-03-2014, 06:24 AM
  5. Galaxy 3 7" Moving apps to SD card
    By Lizzrd in forum Samsung Galaxy Tab 7-inch
    Replies: 0
    Last Post: 03-02-2014, 04:05 PM

Posting Permissions