Page 1 of 2 12 LastLast
Results 1 to 25 of 45
  1. Thread Author  Thread Author    #1  

    Default Wifi keeps turning itself on!?!

    First things first... this phone is incredible, glad I spent the money. BUT my wifi keeps turning itself on after I manually turn it off in the notification shade. I've messed with different settings "wifi" but can't figure it out. Anybody got an idea as to keep it off until I want it back on?

    Sent from my SPH-L900 using Android Central Forums
  2. #2  

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by mr.holtz View Post
    First things first... this phone is incredible, glad I spent the money. BUT my wifi keeps turning itself on after I manually turn it off in the notification shade. I've messed with different settings "wifi" but can't figure it out. Anybody got an idea as to keep it off until I want it back on?

    Sent from my SPH-L900 using Android Central Forums
    Go into mobile network settings disable "Connection Optimizer" & problem will be solved
    I LOVE MY AT&T GALAXY NOTE II
  3. #3  

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by mr.holtz View Post
    First things first... this phone is incredible, glad I spent the money. BUT my wifi keeps turning itself on after I manually turn it off in the notification shade. I've messed with different settings "wifi" but can't figure it out. Anybody got an idea as to keep it off until I want it back on?

    Sent from my SPH-L900 using Android Central Forums
    I think that is something called smart wifi? It turns itself on when it senses wifi. I do not have my GN2 yet so it do not know how to turn it off. I am sure it can be disabled.
    Lumia 925 w/Black, Nexus 5 (32GB), Moto X (32GB), Lumia 1020, Google Edition S4, Galaxy S4 (32GB), S4 Active, Nexus 4, Note 2, Galaxy S3, Galaxy Note (ATT), Galaxy Note Intl., Galaxy S2 Skyrocket, Nexus S, Atrix 2, Atrix, Galaxy S1 Captivate, Nexus 7 (32GB), iPad 4, Dell Venue Pro 8
    and yes...an iPhone 5 too...
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: Wifi keeps turning itself on!?!

    It was the "connection optimizer," appreciate it.

    Sent from my SPH-L900 using Android Central Forums
  5. #5  

    Default Re: Wifi keeps turning itself on!?!

    this keeps happening on my at&t galaxy note 2 also. Hoe do I fix this ?
  6. #6  

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by Andrew Titkemeier View Post
    this keeps happening on my at&t galaxy note 2 also. Hoe do I fix this ?
    Quote Originally Posted by slingbox#AC View Post
    Go into mobile network settings disable "Connection Optimizer" & problem will be solved
  7. #7  

    Default Re: Wifi keeps turning itself on!?!

    My galaxy note II (on AT&T) does not have this menu option. I think the person asking for the how to even though it was answered has the same situation. Different features on the AT&T phones
  8. #8  

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by Marcellus King View Post
    My galaxy note II (on AT&T) does not have this menu option. I think the person asking for the how to even though it was answered has the same situation. Different features on the AT&T phones
    On AT&T, disable "Smart WiFi".
  9. #9  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by mr.holtz View Post
    First things first... this phone is incredible, glad I spent the money. BUT my wifi keeps turning itself on after I manually turn it off in the notification shade. I've messed with different settings "wifi" but can't figure it out. Anybody got an idea as to keep it off until I want it back on?

    Sent from my SPH-L900 using Android Central Forums
    On the Verizon version its the following Settings>Wi-Fi> (menu button) advanced>uncheck Auto-connect
    If i've made life easier buy me a Macchiato
  10. #10  
    czm2000's Avatar

    Posts
    219 Posts
    Global Posts
    605 Global Posts
    ROM
    Jelly Bean

    Default Re: Wifi keeps turning itself on!?!

    Ridiculous. Would it have killed them to keep a small setting like that consistent? The carries have to be so different that they have to have three different versions to change your WiFi so that it's not constantly turning itself back on. May be just me, but seems petty.
    Thanked by:
  11. #11  

    Default Re: Wifi keeps turning itself on!?!

    For Galaxy Note II users you need to disable the AT&T smart wifi in order to correct this issue, send an email to developers to see if they can update the application.
  12. #12  

    Default Re: Wifi keeps turning itself on!?!

    Why not auto connect? Wouldn't it run faster through wifi? I know perfect 4g is pretty damn fast but my 4g inside isnt the best so I thought the wifi was better. I guess I should do a speed test!

    Sent from my SCH-I605 using Tapatalk 2
  13. #13  

    Default Re: Wifi keeps turning itself on!?!

    My problem is my mobile data keep turning itself on... iam using it in china under china mobile.any help????????
  14. #14  

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by slingbox#AC View Post
    Go into mobile network settings disable "Connection Optimizer" & problem will be solved
    I went to mobile networks setting but I didn't see any option for "connection optimizer"? Where is it? Where can I find it?
  15. #15  

    Red face Re: Wifi keeps turning itself on!?!

    I am on at&t and its found under settings, the first option when the menu comes up is wifi, click it over to on and it will stay on.
    God Bless
    Penny
  16. #16  

    Default Re: Wifi keeps turning itself on!?!

    the smart wifi !! its to smart for us. it is what keeps turn your wifi off... i went into smart wifi and entered my password to my secure home wifi and then no more problem. i don't fully understand it yet, but if you want to you can turn it off to. then things are back to manuel like your use to. i figure i'll get it eventually.
  17. #17  

    Default Re: Wifi keeps turning itself on!?!

    I have the 7100 so I have no network specific changes. But I have neither smart wifi nor connection optimizer and my wifi keeps turning on
  18. #18  

    Default Re: Wifi keeps turning itself on!?!

    I have a Galaxy S2 from Virgin, and I don't have any of the settings listed above. Does anyone have a clue about how I would turn my auto-wifi OFF?
  19. #19  

    Default Re: Wifi keeps turning itself on!?!

    I was just fooling with my V.M. Galaxy2. Going into settings, select wifi, push menu icon on bottom left, select advanced, choose keep wifi on during sleep, select never. Now I don.t know if this is going to help our problem but it seems like it might. It was on always which means to me that whenever it went to sleep the wifi would turn on.
  20. #20  

    Default Re: Wifi keeps turning itself on!?!

    I am having the same problem with the WiFi automatically turning on and connecting to open networks (not good since some open networks are not secure and my data is passing through it). I have the GS3 on Verizon. I went into Settings - WiFi - Advanced and the box for Auto-Connect is NOT checked but it is acting like it is checked. I just started having this problem about one week ago. I called Verizon - they could not figure it out. They conferenced in a Samsung rep - he could not figure it out. Their only solution was a factory reset but they said I cannot back up my apps, so I would have to write them all down (about 300 or so) and then re-install them after the reset. Any other solutions or suggestions would be very appreciated since that seems like it would take forever to complete.
  21. #21  

    Default Re: Wifi keeps turning itself on!?!

    My other phone have similar problem before this one. It apparently it the faulty code inside Android causing this kind of problem. My android HTC phone have the same problem. So it is not only Samsung phone have this problem. I have good solution that solve this issue.

    Simply use Smart Wifi Toggler. It will shut down wifi automatically when your remembered network is not in range. It hardly use any battery since it only check wifi during screen on. It have wide range of setting you can change to your own preferences.

    Sent from my T-Mobile Samsung Galaxy Note 2 on Tapatalk 2
  22. #22  

    Default Re: Wifi keeps turning itself on!?!

    Imagine driving down the road, using your navigation on the Note 2. Now every time you pass an open wifi a screen pops up and says you are connected. That is why I looked for this thread...
  23. #23  

    Default Re: Wifi keeps turning itself on!?!

    Quote Originally Posted by b4mmb4mm View Post
    Imagine driving down the road, using your navigation on the Note 2. Now every time you pass an open wifi a screen pops up and says you are connected. That is why I looked for this thread...
    Hmmm, my Note 2 doesn't do that. I have it set to connect to various Wi-Fi but when I go out of range of Wi-Fi it doesn't popup a message. If I'm within range of Wi-Fi I have it set to connect to, it does so silently. When I'm out of range I don't know because nothing pops up. I have Settings-WiFi-Notify Me unchecked.

    Ridin' a Note 2 blast
    Last edited by universeand; 03-29-2013 at 09:14 PM.
    Ridin' a Note 2 blast
  24. #24  

    Default Re: Wifi keeps turning itself on!?!

    I have an ATT Galaxy Note II

    I was able to stop my wifi from automatically starting after I turned it off.

    When at my HOME screen, I scrolled over to more apps, which was two screens over from the main one. There are four pre-installed apps, AT&T, Play Store, Gallery, and Settings.

    I selected AT&T, then AT&T Smart WiFi. Next to the picture of the owl, there is a Wi-Fi button that is ON. I turned it OFF and it solved my problem.
    Thanked by 2:
  25. #25  

    Default Re: Wifi keeps turning itself on!?!

    my sony xperia j keeps doing it turns its self on when there is no wifi about and blocks my net signal all together how can i fix this please
Page 1 of 2 12 LastLast

Similar Threads

  1. wifi keeps turning off and on every 5 minutes
    By Vinny97 in forum HTC EVO 4G
    Replies: 6
    Last Post: 08-02-2013, 10:14 PM
  2. WIFI keeps turning itself on since OTA
    By tjfritton in forum Droid Bionic
    Replies: 20
    Last Post: 05-29-2013, 12:11 PM
  3. HTC 3D...wifi keeps turning on...by itself!!!
    By streetshot in forum HTC EVO 3D
    Replies: 1
    Last Post: 12-18-2011, 04:57 PM
  4. Wi-fi keeps turning itself on
    By haldroidx in forum General Help and How To
    Replies: 2
    Last Post: 06-03-2011, 11:53 AM
  5. Wifi keeps turning on
    By Nytom30 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-26-2011, 08:04 PM

Posting Permissions

B