Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By pp4life66
  1. Thread Author  Thread Author    #1  

    Default Google Now won't speak back to me...

    I've made sure that the media volume is on, tried several English accents: Canadian, American, and British. Nothing worked! Whats wrong?
  2. #2  
    tgp
    tgp is offline
    tgp's Avatar

    Posts
    691 Posts
    Global Posts
    4,490 Global Posts

    Default Re: Google Now won't speak back to me...

    Is Speech output set on Always speak? Go to Google (Google bar) >> scroll down to the bottom and tap the 3 dots >> Settings >> Voice >> Always speak.
  3. Thread Author  Thread Author    #3  

    Default Re: Google Now won't speak back to me...

    Yeah it's always set as such
  4. #4  

    Default Re: Google Now won't speak back to me...

    It only seems to work if you have the phones language set to English US in Settings>> Language and input >> Language>> English (United States)
  5. Thread Author  Thread Author    #5  

    Default Re: Google Now won't speak back to me...

    When i clicked on language.. I dont see English (US) in the settings... Only English
  6. #6  

    Default Re: Google Now won't speak back to me...

    Attachment 45691

    Mine is an International version.
    English United Kingdom seems to work as well.
  7. #7  

    Default Re: Google Now won't speak back to me...

    There is volume control for apps and for phone. Make sure the volume for apps is on. That's what happened to me.
  8. #8  

    Default Re: Google Now won't speak back to me...

    Quote Originally Posted by raptorstv View Post
    I've made sure that the media volume is on, tried several English accents: Canadian, American, and British. Nothing worked! Whats wrong?
  9. #9  

    Default Re: Google Now won't speak back to me...

    FOUND ISSUE AND FIX!!
    I had this exact problem, Google now was no longer reading out search responses. I tried every fix I could find (changing languages, clearing cache, making sure speech output is on, media volume is on, etc...etc...) and nothing worked. FINALLY I found the problem. A few backs in efforts to fix an audio sync issue with youtube I had turned on (checked) Use NuPlayer (experimental) in Developer option>Media. I simply uncheck it and google now is responding in speech to all my searches as it did in the past. Very happy to hear her voice again (creepy). Anyways hope this helps anyone else with this issue.
    lawallen likes this.

Similar Threads

  1. Replies: 1
    Last Post: 11-02-2012, 08:34 PM
  2. Replies: 2
    Last Post: 06-16-2012, 11:03 AM
  3. DINC won't go back to stock
    By fiend2386 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 05-06-2012, 07:33 PM
  4. Flashed Clockwork Recovery, now can't get back to Thunder Recovery
    By SuperECS in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 06-15-2011, 01:44 PM
  5. Help me decide - keep the N1 or back to Droid
    By raremage in forum Google / HTC Nexus One
    Replies: 23
    Last Post: 01-22-2010, 06:11 AM

Posting Permissions