1. r2t's Avatar
    I don't know if I'm in the right forum to ask this, but for some reason all the images on Instagram won't load at all over my wifi connection. On the carrier data, they loaded just fine. I've tried uninstalling the app, clearing the cache. Nothing seems to work. Do you guys have any suggestions?

    Sent from my GT-N7100 using Android Central Forums
    01-01-2013 10:37 PM
  2. DroidXcon's Avatar
    I don't know if I'm in the right forum to ask this, but for some reason all the images on Instagram won't load at all over my wifi connection. On the carrier data, they loaded just fine. I've tried uninstalling the app, clearing the cache. Nothing seems to work. Do you guys have any suggestions?

    Sent from my GT-N7100 using Android Central Forums
    Have you tried restarting your router

    From my Galaxy Note 2 via Tapatalk
    01-01-2013 10:41 PM
  3. r2t's Avatar
    Have you tried restarting your router

    From my Galaxy Note 2 via Tapatalk
    Just did it. Now it's working. I feel dumb for not doing that in the first place. Thank you!

    Sent from my GT-N7100 using Android Central Forums
    01-01-2013 10:49 PM
  4. DroidXcon's Avatar
    Just did it. Now it's working. I feel dumb for not doing that in the first place. Thank you!

    Sent from my GT-N7100 using Android Central Forums
    No problem. It happens to all of us

    From my Galaxy Note 2 via Tapatalk
    Johnly likes this.
    01-01-2013 10:57 PM
  5. megatrops's Avatar
    I am having the same problem and restarting the router wont work. Anyone know what I can do to get instagram to upload my images? (I have uninstalled and reinstalled several times)
    01-09-2013 12:24 PM
  6. ectosports's Avatar
    I am having this problem as well. The image attempts to load but fails. I have reinstalled instagram and tried from different locations using wifi and 4G.
    02-27-2013 08:33 AM
  7. asnigro's Avatar
    Same here, been happening for weeks now. I do NOT have instagram account or app on my phone. Maybe I should download it?

    Sent from my HTCONE using AC Forums mobile app
    11-24-2013 01:15 AM
  8. ad19's Avatar
    This is happening to me as well. Any solution?
    01-21-2014 07:51 PM
  9. genuinelove30's Avatar
    I figured out why mine wasn't loading correctly. The mobile data was still on so I turned it off and once I did that it worked perfectly.
    03-02-2014 05:02 PM
  10. Airman1947's Avatar
    I had this same problem on my Galaxy S5. For me, it turned out to be the SIM card. I wasn't using the card that came with the phone when I ordered it, because I couldn't get it to work. I didn't realize that you had to call and activate it. So, I stuck the card from my old phone into my new phone, since it looked the same to me. But, it turned out that the technology in the newer card is much more updated. So, after activating the newer card, the phone works fine now. Hope that helps! Even if you are using the card that came with the phone, it could be that you have a problem with it. Good luck!
    11-29-2014 11:21 AM
  11. joemetal_doomedellic's Avatar
    Yep, I had the same problem and tried doing this. Worked like a charm so far. Re installing photo grid now to see if that is without issue as well.

    Thank you, you just helped with weeks of headscratching and turning on/off wifi just to upload to IG.

    edit: photogrid used for instagram still is doing the same thing. i just dont get it. help.
    12-23-2014 07:22 PM
  12. technology lover's Avatar
    I have tried everything but still instagram is not working over wifi.....plz help me regarding this ASAP.....
    03-18-2015 01:16 AM
  13. Nur Azilah Misban's Avatar
    I also have the same problem... and sometime it really get to my nerve...!
    04-11-2015 08:30 AM
  14. nalbana's Avatar
    SOLUTION for me:

    Change phone IP config from DHCP to Reserved
    -log into router config from browser (192.168.0.1)
    -View Connected Devices
    -Find your phone and click Edit
    -Change Configuration to Reserved

    Struggled with this problem for months.
    -Phones with issue: S5, Note4, and 5X
    -ISP: Time Warner
    -Router/Modem: Time Warner provided
    -
    01-17-2016 02:20 PM
  15. adamsgrg's Avatar
    It's really annoying to have that problem. It's probably because of an IP conflict or something. I'm not sure. I was able to FIX it by doing this:

    - Install a VPN/proxy management application like Hotspot Shield.
    - Let that app to assign a new IP to your device. (In Hotspot Shield, Turn Protection ON)
    - Enjoy !
    - Instagram will still load Images and Videos even when the VPN/proxy management app is closed, that is, the IP is reverted.
    P.S.: I don't know much about IP, VPN, Proxy, etc. Please correct me if I'm wrong.
    12-13-2016 01:45 AM

Similar Threads

  1. Replies: 0
    Last Post: 04-04-2012, 12:39 AM
  2. MS Exchange ActiveSync won't connect over WiFi
    By j0esmoe13 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 10-17-2011, 03:53 PM
  3. 3G Won't Load On Boot
    By Elluzion in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-06-2011, 01:00 PM
  4. Calls over Wifi on DI
    By vatsyk in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 12-13-2010, 04:43 PM
  5. Uploading FB pics over wifi on Incredible
    By Avas_Daddy in forum General Help and How To
    Replies: 0
    Last Post: 05-31-2010, 11:02 AM
LINK TO POST COPIED TO CLIPBOARD