1. StephenAaron's Avatar
    I need a little help with email syncing. When I look under settings> email, it lists my accounts but says sync disabled. It says that for my Gmail account as well as my dropbox account. However, I can't figure out how to enable syncing for any of these accounts. The preferences for each account have been set with specific peak and off-peak schedules but it doesn't seem to matter... What am I doing incorrectly?

    Thanks
    02-01-2013 05:00 PM
  2. S T Hye's Avatar
    Drop Down your notifications and make sure sync is active. I.e. Green light is on.

    Tap-u-talkin from my Note Deuce
    02-01-2013 05:11 PM
  3. StephenAaron's Avatar
    Thanks for replying...I know this is going to make me look stupid, but I don't see anything about notifications anywhere. Not under settings, not in my pull down notification bar... nowhere. I am on a stock tmobile note 2 if that matters.


    Drop Down your notifications and make sure sync is active. I.e. Green light is on.

    Tap-u-talkin from my Note Deuce
    02-01-2013 05:19 PM
  4. StephenAaron's Avatar
    These are the only options on my pull down menu...
    Attached Thumbnails TMOBILE OWNERS Please help...email syncing issues-2013-02-01-18-52-52.png   TMOBILE OWNERS Please help...email syncing issues-2013-02-01-18-52-40.png  
    02-01-2013 06:03 PM
  5. StephenAaron's Avatar
    Does anyone have any ideas about this? Thanks.
    02-02-2013 10:43 AM
  6. StephenAaron's Avatar
    Just wanted to ask about this again... Any ideas anyone?
    02-05-2013 06:53 PM
  7. dodong27's Avatar
    I have the same problem. I would just refresh when I go into my email account to get any new emails.

    Also the Sync function on the drop down notification was replaced by Multi Window after the recent Update.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    02-05-2013 07:13 PM
  8. ItsaRaid's Avatar
    When you open your account in settings, there should be a sync all tab
    02-05-2013 08:18 PM
  9. jdub1981's Avatar
    Sync in the notification menu is not the same thing as email sync.

    Email sync is specifically in the setting for your email client. Go to your client whether it is gmail or stock email app. Hit the menu button on the lower left of the phone and then hit settings. Choose the email address you wish to change and then scroll down to where settings are for sync here is a pic of what that looks like.


    Sent via Tapatalk
    02-05-2013 10:49 PM
  10. glaustin's Avatar
    Hi Stephen. Just in case you don't see my thread, I found the answer!

    Go into notifications. Look along the the main notification icons at the top (WiFi, GPS, Sound, Bluetooth, etc). At the very end of that line of icons there is an icon called "sync". tap on that to open it and voila. Your emails will start auto syncing (providing you've checked the sync box in the email client itself...) Don't know why they don't make that plain when you set up your email client...
    02-08-2013 04:11 AM
  11. StephenAaron's Avatar
    Hey glaustin, thanks for helping out... Unfortunately, as dodong27 pointed out above... That 'sync' option was replaced with our multi Window option on tmobile versions. So, im gonna need to amend the title to make it tmobile specific. Thanks though. Also, itsaraid, that 'sync all' option just syncs the accounts once. Both email accounts say sync disabled right above that Unfortunately.
    02-08-2013 06:03 PM
  12. glaustin's Avatar
    That's a shame. On my EE phone it's syncing and alarming as it ought to now. I know how irritating it is when these things don't do what they should and I hope you find the T-mobile answer; have you spoken with T-Mobile to ask where they've put the main sync option?
    02-09-2013 05:10 AM
  13. StephenAaron's Avatar
    I haven't spoken with them yet... That might be my next step...I put a thread specifically in the tmo note 2 forum so I'll see if that gets any answers... Thanks for helping though!
    02-09-2013 08:44 AM
  14. Mike-Mike's Avatar
    are you using the stock email app? or using the Gmail app? for your gmail email?

    because if you're using gmail wouldn't it be Settings > Accounts> Google ?

    that's where mine is, and my Dropbox says Sync disabled too, but it still works just fine
    02-09-2013 09:46 AM
  15. StephenAaron's Avatar
    Yes, I am using the stock email app for my email accounts. I don't really use my Gmail for anything right now but it has the same 'problem'. I've attached a screenshot to hopefully more clearly show what I'm talking about.
    Attached Thumbnails TMOBILE OWNERS Please help...email syncing issues-2013-02-11-05-57-18.png  
    02-11-2013 05:00 AM
  16. Mike-Mike's Avatar
    Yeah, I dont know, in my screen like that mine are enabled and the only option I have is Sync all
    02-11-2013 02:57 PM
  17. StephenAaron's Avatar
    Weird, thanks anyway... It definitely had to do with the tmobile update that gave us multi-Window and removed the sync option. It is just hidden somewhere now and I don't know where.
    02-11-2013 03:33 PM

Similar Threads

  1. Droid Auto-Sync issue
    By danielquasar in forum Motorola Droid
    Replies: 4
    Last Post: 03-29-2010, 04:24 PM
  2. Gmail and Contacts Sync Issues.
    By Kaizmuth in forum Motorola Droid
    Replies: 4
    Last Post: 03-07-2010, 05:03 AM
  3. Calendar sync issue
    By nok123 in forum Google / HTC Nexus One
    Replies: 0
    Last Post: 02-16-2010, 10:14 AM
  4. Email sync issues?
    By Wrong way down one way in forum Motorola Droid
    Replies: 0
    Last Post: 02-09-2010, 01:24 PM
  5. Replies: 0
    Last Post: 01-24-2010, 12:10 AM
LINK TO POST COPIED TO CLIPBOARD