04-25-2017 05:43 PM
47 12
tools
  1. noisemaker's Avatar
    Try K-9. Works for me.

    Sent from my SCH-I545 using AC Forums mobile app
    09-08-2013 02:37 PM
  2. Gianni C's Avatar
    Noisemaker... Thank you! I had looked into this solution yesterday morning prior to you mentioning it, and You gave me the last push to pulling the trigger to just doing it. After a little bit of time becoming familiar with all the features and options that K-9 has, it worked out perfectly. I now am retaining my emails on my cell phone without the use of the Samsung S4 standard internal POP email client.

    My only concern is if K-9 makes my email more susceptible to being monitors anymore than we are already being monitors... ;-)

    Any other suggestion? If not, thank you for your suggestion.

    Best,

    G.
    09-09-2013 04:06 PM
  3. arorat's Avatar
    I have recently been having the same problems, Although mine were an abrupt change after having changed from previously using BlackBerrys, Droid-X and most recently HTC to using the new Samsung S4. I have recently (several days ago) upgraded to the Samsung 4S and use several emails Gmail, Hotmail, Yahoo and an original email that is out of the NYC area through Transbeam.com, which happens to be a POP based email server.

    Here is the situation, because I do not have a lot of storage available on my Transbeam.com email server, I have my PC software (Outlook) set to remove all emails from the server after downloaded onto my computer. I use my S4 to download these emails first and then use computer in the evening to clear the online cue and save the emails I want to keep on my computer. The problem is, once this is done and my S4 then Syncs up with the email server, it removes all the emails that had previously been downloaded on the S4.

    I have just reviewed this with Samsung online that there are no setting on the S4 to change this, as this is part of the current android version 4.2.2 and it does not support a time delay email erase from the device. In other words, the other phones mentioned above have a "keep email on phone for X days" which is what we need for our POP email accounts. Google and Hotmail have this sort of feature on the S4 in the settings, but it is not as necessary as the POP mail account... because the POP account does not have the amount of free storage as the other mail accounts mentioned.

    The result: This will force me to return the S4 (which I like very much with the above exception) to change to the HTC ONE! All in All, it means configuring and transferring data / programs over to a new phone again and also taking several days to get familiarized with another phone and to a efficient operating space.

    If anyone finds that there is an app that can correct this or if there is another email client app that can be loaded onto the S4 that retains the emails for "X" days, I would deeply appreciate knowing ASAP.

    Thank you,

    G
    Hi Gianni C

    I have had similar issues with the new Note 3 (coming from iPhone 4s), you have highlighted the solution already and hopefully below will give some more clarity, apologies if it does not.

    Here is my set up...

    Note-3 email client set up with 2 x PoP accounts and 1 x Hotmail account.
    1 PoP account lost all emails so what was the cause ?
    Looking at my Outlook setup for the 2 x PoP accounts, one was set to leave email on server for 14 days and the other one setup to delete email from server as soon as it pulls into Outlook.
    As Note-3 does a TRUE sync with the PoP server and finds there are no emails there, it then deletes from the handset, not what we want and not something that we can override in the handset settings.

    Solution, in Outlook I changed the setting to keep Mail on server for 14 days after pulling to the PC (the main workhorse), so as mail still sits on the PoP server, the handset syncs and keeps the same mail on the handset.

    Gianni, you stated your pop account does not have that much storage so you have to pull all mail every night, extra storage and keeping mail on the server is one solution unless the Handset settings are improved in KIT-KAT.

    Another problem I have is how to SYNC Note-3 with Outlook, with iTunes it was so easy
    09-30-2013 03:47 AM
  4. fretfreaking12's Avatar
    This worked for me using Yahoo Mail. Add additional email account to your phone using your original info from Yahoo mail client, and configure for POP3, NOT IMAP. When your server config is synced, you will have to re-delete old emails to get your account "current", but you will now be able to clear emails on your phone without losing them on your home PC. I then deleted the old IMAP accounts from my phone. Disclaimer: This is Yahoo Mail, and I'm using a Galaxy S4. I recommend seeing this up on your phone in front of your home PC to ensure your deletion is on your handheld device only. Hope it works for you!
    12-07-2013 10:22 AM
  5. Gitzman's Avatar
    I have been successfully using K9 Mail for perhaps a year. Then, recently it started deleting emails imediately after I read them. When I leave reading a new email and go back to the list of emails, it deletes the email I just read email imediately and it is no longer in the list of recieved emails. I want to keep those emails (until days/weeks later when K9 pushes them off the edge of the world)! If I mark the email as unread before returning to the list of emails, it does not delete the email. However, that a pain, and I'm not likely to remember to do it.

    It happens with both my gmail account and my comcast account, so it is not an account problem. Both are pop3 accounts.

    Anyone have a fix for this?
    02-02-2014 07:30 PM
  6. Carolinacsj's Avatar
    and for how many days my samsung will stoore the e-mails...can i keep them there until I feel like it to delete.instead of samsung deleting it? Do i have an option?
    03-02-2014 11:47 PM
  7. tomgibson1021's Avatar
    I have the same problem on my Galaxy s5 android kit-kat device. I have a POP3 email account through a domain that I own. I can check my emails from my phone and they remain in my inbox until I go to my computer and retrieve the emails from my computer, at which time they disappear from my phone. I have not found any settings in my phone or my email server settings that will allow these emails to stay on my phone after retrieving them on my computer. I am on the line with Samsung advanced tech support as I type. I will post any solution or information I get from them.
    09-24-2014 05:27 PM
  8. tomgibson1021's Avatar
    Well, I was on hold while the tech was looking for answers and SURPRISE!!! I got cut off!!!!!!!!!! No call back from them yet.
    09-24-2014 05:30 PM
  9. tomgibson1021's Avatar
    I was on the phone with Samsung level 2 support supervisors and here is what I found out. The issue with the emails disappearing from your device is because they are no longer on your (pop3) email server. Samsung's native email application on the device does not download or create a permanent file on your device nor on the sd card. It takes what's on the server and displays it in the native email app. So when you retrieve your emails on your computer or any other device that removes the emails from your email server, your Samsung device will no longer see those emails, so they disappear from your phone. NOT what we want here!! There is no way to fix this on your Samsung device using their native email app. Your options are to get a third party email app, or get a non-Samsung device that doesn't have this problem, such as the HTC One. Sorry this don't provide a fix but I wanted to share with the world what I found out. That being said...I will experience with some third party email apps and post my findings here.
    Kami Hall likes this.
    09-25-2014 03:41 PM
  10. Kami Hall's Avatar
    I've had yahoo mail since the beginning of time. It always saved all my emails until I deleted them myself. Now anything older than a month is disappearing! They are disappearing completely! They're gone from my COMPUTER too, not just my phone.
    This sucks! I don't know how to get them back or where they went. I didn't delete them on any other device, and I see nothing under settings on Yahoo. I have used this email address for so long, I don't want to change it! It would be the ultimate pain in the ****. HELP!
    12-30-2014 06:11 PM
  11. jola01's Avatar
    this problem can be solved by setting outlook for not deleting mails from the server..
    Go to Outlook > Tools > Account Settings > E-mail >change > More settings >advanced and setting Delivery (Leave a copy of message on server)
    alaeddin wizz likes this.
    01-13-2015 12:37 PM
  12. freezers83's Avatar
    I have been trying to solve this problem both on a ace3 and a note 10.1 my hotmail which i use for junk works fine but my outlook which i use for all my business stuff is a disaster simply cannot use it on the move have to wait to get to pc the only thing i have been doing is saving emails as they arrive but this is not practical. all my business clients are on my outlook account and know my email address there In Passing Hi tried this it does not work either could it be to do with the my mail client virgin media I have tried to get them to sort it but India is a long way away and after 45mins on phone no joy
    01-14-2015 10:14 AM
  13. philip ambindwile's Avatar
    why my email is auto deleted before reading any content like mails in my Gmail account?
    02-16-2015 11:25 AM
  14. Techonerd's Avatar
    I have a Samsung Galaxy s4 I recently got from Verizon and I set up a email account I use for my business. I would load messages from my provider (Comcast) and then I noticed that my emails would be gone at some point after I that. After looking at many forums and trying different things I have figured out what is going on. I have this email account set up on my s4 and on the Ellipsis 8 tablet, I also have from Verizon, as well as my main computer I use for business. I am not going to get into the particulars of how to go into each email program and set it up but in general what you have to do is this. All phones, tablets and computers that you have the email account set up on that deletes the mail in the inbox must be set not to delete email from the server. Apparently the new update 4.2.2 (lollipop) has something to do with this and it is my understanding that it does not set your incoming mail setup to save messages on the server by default. You have to set that up yourself under incoming mail options. I have mine set to NEVER. My phone and tablet still were deleting incoming mail after I changed them. The problem for me was my email program on my business computer was not set to leave emails on the server. After I set it up to leave emails on the server everything started working correctly. In other words you have to have all devices accessing an email account set so they don't delete emails from the server when you download them. If any device is set up to delete emails from the server you will have this problem. When you download mail from the device that is not set up to retain emails on the server it clears out the inbox. When the other devices access the server they see no emails on the server so they delete any emails on your inbox. Because of all the various email programs out there I cannot give you specific instructions on how to do this setup but having all of your devices set to not delete emails from the server is the key to making this all work right. Hopefully this will help some of you having this problem.
    05-29-2015 03:06 PM
  15. gerretw's Avatar
    This is happening on my HTC one m7 - except it deletes anything older that 7 days old - I had 4 years of emails get wiped out and I can't get it to stop. Every day I lose more emails. It's crazy G
    07-21-2015 11:40 AM
  16. Crashdamage's Avatar
    There's no doubt a setting for this in your email app. Should let you set the number of days to keep email (obviously set to 7 now) and give a choice to leave it on the server indefinitely, or until you manually delete it.

    If you can't find the setting for that by just poking around on the app settings, if you're using the included stock app the user manual will tell you.

    Android since v1.0. Linux user since 2001.
    07-21-2015 12:23 PM
  17. gerretw's Avatar
    If only it was that easy. I spent an hour yesterday and another half an hour today at Verizon store with their tech guys and they can't find any way to reset it on yahoo mail app. So the plan is, after I call HTC tech support, to delete the app off my phone and see if it still happens, to determine if it's the desk top or the app that's causing the problem. G
    07-21-2015 04:45 PM
  18. sporty87's Avatar
    Jola,
    I did what you say and followed it to a tee.I checked leave a copy of message on server then OK. I then closed outlook but when I return it is unchecked again. I then put a time limit of 30 days with leave on server checked and the clicked OK but once again when I return to advanced settings they are both unchecked again. Any help on this matter would be greatly appreciated.
    Thanks
    07-24-2015 04:40 AM
  19. gerretw's Avatar
    it appears my email was hacked - when I changed the password and reset it so the password would have to be re-entered each day it appears to be fixed. Nasty business.
    07-25-2015 11:42 PM
  20. GODisaRefuge4Us's Avatar
    How do I stop my emails being auto deleted?-croppercapture-1-.jpg
    Same problem when using the native Email app that comes with my Anrdoid phone (the app name is just "Email"; see image above). I use gmail, so my solution may only apply to gmail users.

    I found the answer here:
    Read Gmail messages on other email clients using POP

    After visiting that link, scroll down to the "Troubleshoot problems" area, and click on "I want to download emails on multiple email clients". There is a #1 and #2 in that section, but I only needed to do #1.

    In case that link breaks in the future, here is what I did:
    When creating a new account in the Email app, add "recent:" in front of your email address like this:
    recent:example@gmail.com

    When I do this, my emails are NOT deleted from the server, which means that I can still use Outlook on my desktop PC to get my emails like normal.

    FYI:
    In the Email app "Incoming settings", I do have "delete email from server" set to never, but the app still deletes email from the server. Adding "recent:" in front of my email address during account setup as described above solved the problem for me.

    My gmail settings for POP are set to "delete gmail's copy" when messages are accessed using POP.

    I prefer to use the native Email app, since I only casually check emails with my phone; it's not my main way of emailing. Also, using it means I don't need to download yet another app, and one less app that needs to keep updating itself.
    12-23-2016 01:50 PM
  21. ozzman59's Avatar
    Kewlness, then they're not being deleted, they're just not being synced to your phone. To change the sync settings, open your email then press the menu button (bottom left corner of your phone, looks like two horizontal lines with a half a box around them). That will bring up a menu. From that menu press Settings. From the next menu, touch on the email account you want to change. That will bring up another menu where about half way down will be a setting where you can set how many/weeks you want to sync email. This controls how long the email remains on your phone.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
    Thank You! Worked perfect
    04-16-2017 11:55 PM
  22. Jonny Rocket's Avatar
    Hi guys

    I am using the stock email app and my emails seem to get deleted without me deleting them! how do Istop that I have looked in the email settings but I can't seem to find the setting for this, any ideas?

    Thanks
    Go to stock email app, tap the triple horrizontal lines on the top left hand side of the phone, tap the gear at the top right hand side of the drop down menu, select the email in question, scroll down to fin "Period to sync Email" select that, select the amount of time you wish your email to stick around. And you're good to go.
    04-25-2017 05:43 PM
47 12

Similar Threads

  1. How do I stop my Infuse from sending text messages to my e mail?
    By Mikhailov in forum AT&T Samsung Infuse
    Replies: 6
    Last Post: 01-17-2013, 12:15 PM
  2. Replies: 13
    Last Post: 08-06-2011, 12:03 AM
  3. How do I prevent my X2 from auto-connecting to VZW?
    By MachoJuanGrande in forum Motorola Droid X2
    Replies: 3
    Last Post: 06-13-2011, 08:47 PM
  4. How do I save my emails?
    By andonakis in forum Verizon Fascinate
    Replies: 10
    Last Post: 10-06-2010, 07:28 PM
  5. How do i stop Facebook emails?
    By Smoke N Crack in forum Android Apps
    Replies: 5
    Last Post: 07-24-2010, 12:57 AM
LINK TO POST COPIED TO CLIPBOARD