Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 36
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default How do I stop my emails being auto deleted?

    Hi guys

    I am using the stock email app and my emails seem to get deleted without me deleting them! how do Istop that I have looked in the email settings but I can't seem to find the setting for this, any ideas?

    Thanks
  2. #2  
    gldnbear's Avatar

    Posts
    53 Posts
    Global Posts
    54 Global Posts

    Default Re: How do I stop my emails being auto deleted?

    I never found the setting to do that either. You may want to try AquaMail. It not only keeps all your emails until you decide to delete them, it gives you the ability to select all emails in a folder. This is very handy when you are emptying your emails from the Deleted folder.
  3. Thread Author  Thread Author    #3  

    Default Re: How do I stop my emails being auto deleted?

    Quote Originally Posted by gldnbear View Post
    I never found the setting to do that either. You may want to try AquaMail. It not only keeps all your emails until you decide to delete them, it gives you the ability to select all emails in a folder. This is very handy when you are emptying your emails from the Deleted folder.
    I will have a look as I have yet to buy a single app as for me all the stock stuff is fine to use!
  4. #4  

    Default Re: How do I stop my emails being auto deleted?

    That weird. Is it set up as pop3 or imap? I remember somewhere that if it being send to the device, it will auto delete based on the email account setting. So take a look on your email account setting, not the phone email setting

    Sent from my T-Mobile Samsung Galaxy Note 2 on Tapatalk 2
  5. #5  

    Default Re: How do I stop my emails being auto deleted?

    I used AquaMail for a long time. Very good Email app. But... then i found "Windroid". I like it so much more. The developers get back to you with any questions within sometimes minutes. Take too long to explain all the benifits this Email app has over others. You just need to try it for at least one week.

    Sent from my SCH-I605 using Android Central Forums
  6. Thread Author  Thread Author    #6  

    Default Re: How do I stop my emails being auto deleted?

    Ok thanks I will give it a go

    Andy

    Quote Originally Posted by grumpyjoe View Post
    I used AquaMail for a long time. Very good Email app. But... then i found "Windroid". I like it so much more. The developers get back to you with any questions within sometimes minutes. Take too long to explain all the benifits this Email app has over others. You just need to try it for at least one week.

    Sent from my SCH-I605 using Android Central Forums
  7. #7  
    jdub1981's Avatar

    Posts
    1,381 Posts
    ROM
    ATT SE 1.0

    Default Re: How do I stop my emails being auto deleted?

    I think thats the sync setting. Are you also checking email on your computer? If you delete them on your pc and then it syncs it will delete them from your phone as well.

    Sent via Tapatalk
  8. Thread Author  Thread Author    #8  

    Default Re: How do I stop my emails being auto deleted?

    Hi jdub

    thanks for the reply but I have no idea how to sync the note and my PC I wish I could do all that sort of stuff I don't even have a gmail account!


    Quote Originally Posted by jdub1981 View Post
    I think thats the sync setting. Are you also checking email on your computer? If you delete them on your pc and then it syncs it will delete them from your phone as well.

    Sent via Tapatalk
  9. #9  
    jdub1981's Avatar

    Posts
    1,381 Posts
    ROM
    ATT SE 1.0

    Default Re: How do I stop my emails being auto deleted?

    Its not that sorta sync. Its a setting from within the phone. You go to your email cliebt and push the menu button. There should be an option for email settings. Like option to push email or do it manually. There is also an option to sync email from the email server. If you check email from multiple places such as work or home pc's then when it syncs it makes your pc email client and your phone email client the same.

    Sent via Tapatalk
  10. Thread Author  Thread Author    #10  

    Default Re: How do I stop my emails being auto deleted?

    jdub thanks for that if only I could understand it


    I can't find email client or the push menu button....I know I know I am a lost cause I am just not great with finding settings etc


    Quote Originally Posted by jdub1981 View Post
    Its not that sorta sync. Its a setting from within the phone. You go to your email cliebt and push the menu button. There should be an option for email settings. Like option to push email or do it manually. There is also an option to sync email from the email server. If you check email from multiple places such as work or home pc's then when it syncs it makes your pc email client and your phone email client the same.

    Sent via Tapatalk
  11. #11  
    jdub1981's Avatar

    Posts
    1,381 Posts
    ROM
    ATT SE 1.0

    Default Re: How do I stop my emails being auto deleted?

    You really need to go get the users manual. The settings button is the button to the left of the home button. Alnost every app or screen you gointo on this phone uses the menu/settings button.

    Sent via Tapatalk
    TheOtherBill likes this.
  12. #12  
    Trodecke's Avatar

    Posts
    32 Posts
    Global Posts
    316 Global Posts

    Default Re: How do I stop my emails being auto deleted?

    By saying your emails are getting deleted are you perhaps referring to the older emails not showing up on your phone? They would be the ones at the bottom of the list. If so, they're not really deleted. They're just not stored on your phone any longer.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
  13. #13  
    jdub1981's Avatar

    Posts
    1,381 Posts
    ROM
    ATT SE 1.0

    Default Re: How do I stop my emails being auto deleted?

    Quote Originally Posted by Trodecke View Post
    By saying your emails are getting deleted are you perhaps referring to the older emails not showing up on your phone? They would be the ones at the bottom of the list. If so, they're not really deleted. They're just not stored on your phone any longer.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
    Exactly... you can still see these emails from a pc client.

    Sent via Tapatalk
  14. #14  
    Trodecke's Avatar

    Posts
    32 Posts
    Global Posts
    316 Global Posts

    Default Re: How do I stop my emails being auto deleted?

    Quote Originally Posted by jdub1981 View Post
    Exactly... you can still see these emails from a pc client.
    Kewlness, then they're not being deleted, they're just not being synced to your phone. To change the sync settings, open your email then press the menu button (bottom left corner of your phone, looks like two horizontal lines with a half a box around them). That will bring up a menu. From that menu press Settings. From the next menu, touch on the email account you want to change. That will bring up another menu where about half way down will be a setting where you can set how many/weeks you want to sync email. This controls how long the email remains on your phone.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
  15. Thread Author  Thread Author    #15  

    Default Re: How do I stop my emails being auto deleted?

    Trodecke

    thanks for that I went into those settings but when I clicked on my email account I couldn't see the option where you can set it to how many weeks it keeps them, is it staring me in the face?

    Andy




    Quote Originally Posted by Trodecke View Post
    Kewlness, then they're not being deleted, they're just not being synced to your phone. To change the sync settings, open your email then press the menu button (bottom left corner of your phone, looks like two horizontal lines with a half a box around them). That will bring up a menu. From that menu press Settings. From the next menu, touch on the email account you want to change. That will bring up another menu where about half way down will be a setting where you can set how many/weeks you want to sync email. This controls how long the email remains on your phone.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
  16. #16  
    jdub1981's Avatar

    Posts
    1,381 Posts
    ROM
    ATT SE 1.0

    Default Re: How do I stop my emails being auto deleted?

    I use gmail and hotmail and both have completely different menus. I guess it really is determined by how the email client work for you.

    Which email do you have? Yahoo, msn/hotmail, gmail?

    Sent via Tapatalk
  17. #17  

    Default Re: How do I stop my emails being auto deleted?

    Quote Originally Posted by andy a View Post
    Hi guys

    I am using the stock email app and my emails seem to get deleted without me deleting them! how do Istop that I have looked in the email settings but I can't seem to find the setting for this, any ideas?

    Thanks
    First, you have to set up your Android email so that it does not delete the message on your server when you read the message on your phone. Some default email application setups actually delete the email on the server.

    Second, both the standard Android email app and K-9 Mail do not retain the email on the phone for very long - not sure what the trigger is for removing an email from the inbox, but mine never stay readable for more than a day or so. Neither app has a setting that allows the email to remain visible for longer.

    Third, I'm not sure how you can even have a GN2 without having a Gmail account. My carrier (Verizon) requires me to have one. If you do have Gmail, you can see your emails for as long as you like. You can set up Gmail to poll your other accounts so that all your emails appear in Gmail. You can then delete them from your phone if and when you like.
  18. #18  
    Trodecke's Avatar

    Posts
    32 Posts
    Global Posts
    316 Global Posts

    Default Re: How do I stop my emails being auto deleted?

    Quote Originally Posted by jdub1981 View Post
    Which email do you have? Yahoo, msn/hotmail, gmail?

    Sent via Tapatalk
    I have Hotmail but setup as an Exchange client (ie push email). I use the native Gmail client for Gmail.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
  19. #19  

    Default Re: How do I stop my emails being auto deleted?

    I found this thread thismorning. This has been going on with my S4 since day one. I am not shore how to fix it but I know what is happening thanks to my wife.
    My phone is setup to recieve the same emails that get sent to my Outlook account on my laptop. Thismorning we sent myself an email which apeared on my phone, opened it, refreshed it, closed it exited out ect. Nothing we could do would make it go away.
    Then! We turned on my laptop, opened outlook and it automatically brought in my email. The next time I checked my phone, the email was gone.
    Did it over and over. Same result.
    So your email remains on your phone up until Outlook brings your email in and then the next time your phone is refreshed your email will be gone from your phone.
    I have no idea what to do about this? But am wondering if the people that are having this problem are all using Outlook on there PC? If so then its probably an Outlook problem. If we are using multiple email software packages then its a problem with the S4.
    Jeff
  20. #20  

    Default Re: How do I stop my emails being auto deleted?

    Here's a technique for saving POP server emails: Open the email, click menu key (lower left corner), click "save email", confirm or rename title, click OK. Copy of email is saved to My Files> All Files> Device Storage> Saved Email. Emails can then be moved to SD card. Samsung logic is unwanted emails disappear, you must save the others
  21. #21  

    Default Re: How do I stop my emails being auto deleted?

    **please read**

    JJallsite has hit this problem on the head.

    My PC email client is Pocomail and based on what JJallsite said I have worked out my phone emails keep getting deleted for the same reason - the PC email client is deleting the emails from my phone.

    I have gone into my Pocomail account settings and under 'Incoming' I have ticked the box saying 'Leave on server'. I have sent a test email to my phone, then downloaded it on the PC - and the email stays on the phone.
  22. #22  

    Default Re: How do I stop my emails being auto deleted?

    I just hit the same problem with my new s4 mini. Setting up outlook to not delete emails is not the answer. I have a small email quota of 10mb and tend to get a lot of emails with attachments, so if I do not delete emails for say 30 days my inbox will exceed capacity in just days and I will not be able to receive any emails.

    I have seen another suggestion to manually save emails! No way! I want a smartphone to save me effort not make more work for me.

    Surely the answer is that the email app should have an option to keep emails just as my old HTC android phone used to, and in the same way that the iPad does. Not everyone uses their smartphone as a primary device for email.

    So is there another answer that does NOT involve setting outlook to not delete on the server? If not I shall have to return my S4 phone and get an iPhone.
  23. #23  

    Default Re: How do I stop my emails being auto deleted?

    Anyone find a solution to this? This setting changed in the last week on my S4 and I can't find out why. Up until recently, I could read an email either on the phone or my PC and it would stay on the phone for 30 or more days. I could swear there was a setting to set the time period, but I'll be darned if I can find it. The auto-deleted email doesn't even appear in the trash folder on the phone. It now disappears immediately. Help!
  24. #24  
    mmohn01's Avatar

    Posts
    245 Posts
    Global Posts
    279 Global Posts

    Default Re: How do I stop my emails being auto deleted?

    Try to delete them before the phone does. Make it a game!

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
  25. #25  

    Unhappy Re: How do I stop my emails being auto deleted?

    I have recently been having the same problems, Although mine were an abrupt change after having changed from previously using BlackBerrys, Droid-X and most recently HTC to using the new Samsung S4. I have recently (several days ago) upgraded to the Samsung 4S and use several emails Gmail, Hotmail, Yahoo and an original email that is out of the NYC area through Transbeam.com, which happens to be a POP based email server.

    Here is the situation, because I do not have a lot of storage available on my Transbeam.com email server, I have my PC software (Outlook) set to remove all emails from the server after downloaded onto my computer. I use my S4 to download these emails first and then use computer in the evening to clear the online cue and save the emails I want to keep on my computer. The problem is, once this is done and my S4 then Syncs up with the email server, it removes all the emails that had previously been downloaded on the S4.

    I have just reviewed this with Samsung online that there are no setting on the S4 to change this, as this is part of the current android version 4.2.2 and it does not support a time delay email erase from the device. In other words, the other phones mentioned above have a "keep email on phone for X days" which is what we need for our POP email accounts. Google and Hotmail have this sort of feature on the S4 in the settings, but it is not as necessary as the POP mail account... because the POP account does not have the amount of free storage as the other mail accounts mentioned.

    The result: This will force me to return the S4 (which I like very much with the above exception) to change to the HTC ONE! All in All, it means configuring and transferring data / programs over to a new phone again and also taking several days to get familiarized with another phone and to a efficient operating space.

    If anyone finds that there is an app that can correct this or if there is another email client app that can be loaded onto the S4 that retains the emails for "X" days, I would deeply appreciate knowing ASAP.

    Thank you,

    G
Page 1 of 2 12 LastLast

Similar Threads

  1. How do I stop my Infuse from sending text messages to my e mail?
    By Mikhailov in forum AT&T Samsung Infuse
    Replies: 6
    Last Post: 01-17-2013, 01:15 PM
  2. Replies: 13
    Last Post: 08-06-2011, 01:03 AM
  3. How do I prevent my X2 from auto-connecting to VZW?
    By MachoJuanGrande in forum Motorola Droid X2
    Replies: 3
    Last Post: 06-13-2011, 09:47 PM
  4. How do I save my emails?
    By andonakis in forum Verizon Fascinate
    Replies: 10
    Last Post: 10-06-2010, 08:28 PM
  5. How do i stop Facebook emails?
    By Smoke N Crack in forum Android Apps
    Replies: 5
    Last Post: 07-24-2010, 01:57 AM

Posting Permissions