Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    Hey, all! I tried everything from clearing cache closing the browser and resetting my device. It still doesn't work. Anyone experienced this an have a fix?

    Thanks, in advance.

    Sent from my 6th sense - The Galaxy Note 2!
  2. #2  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,593 Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default Re: Quick Gesture Not Working Anymore. Have a fix?

    Quick gesture with the s pen? Have you checked the s pen settings? Could have turned itself off....

    Swyped from my Galaxy Note II on the Now Network
  3. Thread Author  Thread Author    #3  

    Default Re: Browser Quick Gesture Not Working Anymore. Have a fix?

    I sorry I should of clarified that. I meant the Browser Quick controls

    Sent from my Nexus 7
  4. Thread Author  Thread Author    #4  

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    Anyone, please?

    Sent from my SCH-I605 using Tapatalk 2
  5. #5  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,593 Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    As browser quick controls, you mean?

    Swyped from my Galaxy Note II on the Now Network
  6. Thread Author  Thread Author    #6  

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    Yes. The Browser's quick control. It doesn't display when I try to hold and swipe from the side of the screen

    Sent from my SCH-I605 using Tapatalk 2
  7. #7  

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    Try and disable and re-enable in Labs. As long as you've had them working before, it is probably a glitch unless youhave changed say your rom, etc or browser.

    I tried it on mine just to test and it worked. Did you install any new applications around the time it stopped?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
  8. Thread Author  Thread Author    #8  

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    I've tried that, unfortunately it didn't work. No new apps that I can connect to the issue.

    Sent from my Nexus 7 using Tapatalk 2
  9. #9  

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    That's strange. And everything obviously is checked correct?

    I don't know because to do a factory reset for that is a bit extreme. Wait, thought: have you gone under application manager, then looked for Internet, stop it and clear out everything there also?

    I am just hanging at straws now and going something works. I use that also and would be quite upset if it didn't work.

    Try that if you can and haven't already?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
  10. #10  

    Default Re: [Q] Browser Quick Controls Not Working Anymore. Have a fix?

    I just read your intro again. So you have done that already.

    And everything is stock or are you flashed? If your stock when you reset, under the reset category, do you have restore from backup? If that's the case, it's restoring the error. If your romd, I would just flash the room again after wiping.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

Similar Threads

  1. HTC Peep Just Not Working Anymore
    By indianajonze in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 09-28-2010, 10:35 AM
  2. Swype not working anymore?
    By CoryBantic in forum Android Apps
    Replies: 8
    Last Post: 08-03-2010, 07:51 AM
  3. Swype not working anymore?
    By CoryBantic in forum HTC EVO 4G
    Replies: 4
    Last Post: 08-02-2010, 11:30 AM
  4. Voice Input Button not working anymore (Fresh 0.3)
    By helfire#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-28-2010, 02:20 AM
  5. nexus one on gps not working (anymore)
    By mysaturdayself in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 06-08-2010, 02:36 AM

Posting Permissions