Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Disable all in call notifications

    Hi

    I have been searching for a way to disable notifications when I am on a call. I run several email accounts + text messages and social network messages which cause the phone to vibrate when I am on a call. This has become incredibly annoying as it drowns out the conversation and I have had to ask clients to repeat themselves. I have hunted across Google and I am sure there is a solution but I have not be able to find one that I understand.

    Many thanks for any help.
  2. #2  
    aaronbuescher's Avatar

    Posts
    136 Posts
    ROM
    Stock JellyBean

    Default Re: Disable all in call notifications

    Go to your phone app.
    Hit menu button
    Call settings
    Call alert



    Sent from my White Galaxy Note II
    Attached Thumbnails Attached Thumbnails Disable all in call notifications-uploadfromtaptalk1361025302875.jpg  
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Disable all in call notifications

    WOW. Thanks for a great and easy to understand answer.

    I found my way to that setting with ease. This has now presented me with a new problem because when I came to my settings that box is already un-ticked and yet I still get notifications during a call.
    Could there be another way that this is happening?

    Thanks again
  4. #4  

    Default Re: Disable all in call notifications

    Quote Originally Posted by Lee Morley View Post
    WOW. Thanks for a great and easy to understand answer.

    I found my way to that setting with ease. This has now presented me with a new problem because when I came to my settings that box is already un-ticked and yet I still get notifications during a call.
    Could there be another way that this is happening?

    Thanks again
    That option "reads funny" it should BE checked to disable all notifications while on a call. I had mine checked, no alerts, had to uncheck mine last week.

    Sent from my AWESOME Note 2
  5. #5  
    aaronbuescher's Avatar

    Posts
    136 Posts
    ROM
    Stock JellyBean

    Default Re: Disable all in call notifications

    ^she is probably right!

    Sent from my White Galaxy Note II
  6. #6  

    Default Re: Disable all in call notifications

    Quote Originally Posted by acbuescher View Post
    ^she is probably right!

    Sent from my White Galaxy Note II
    It's the same way with the S3, it looks like you should check it if you want to receive notifications while on a call. They didn't word that the best way.

    Sent from my AWESOME Note 2
  7. #7  

    Default Re: Disable all in call notifications

    Thanks for the tip! I've been looking for this option as well, should be enabled by default. :P
  8. #8  

    Default Re: Disable all in call notifications

    It should say "alarm and notifications will be TURNED off" not go off.

    Also, set your main notifications to silent and the set the notifications for each app. If you don't, you will hear your notification in the earpiece when talking in the phone.

    Sent from my AWESOME Note 2

Similar Threads

  1. disabling in-call message notifications?
    By Markham Asylum in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 10-12-2012, 09:52 AM
  2. In call notifications on Nexus doesnt exist?
    By tdawg00 in forum Verizon Galaxy Nexus
    Replies: 25
    Last Post: 02-17-2012, 10:52 PM
  3. In Call Notification?
    By OptiPrime in forum General Help and How To
    Replies: 4
    Last Post: 07-07-2010, 11:15 AM
  4. notifications while in call
    By cheeta186 in forum Motorola Droid
    Replies: 5
    Last Post: 11-22-2009, 05:25 PM
  5. Disabling In-Call Keypad Lock
    By tpuiatti#AC in forum General Help and How To
    Replies: 2
    Last Post: 09-02-2009, 10:34 AM

Posting Permissions