Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    jdfrye's Avatar

    Posts
    84 Posts
    Global Posts
    111 Global Posts

    Default SOLVED: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    Brand new pair and they pair up to the note 2. I'm connected cause I can control the music player but no audio into the headphones only external speaker plays. They work for phone calls, I can hear while in a call This is baffling me! Tried a reset also. they paired with my S3 and Nexus 10 and audio from them with no problem. Does anyone else have this setup and do they work?
    Last edited by jdfrye1966; 04-26-2013 at 09:26 PM.
  2. Thread Author  Thread Author    #2  
    jdfrye's Avatar

    Posts
    84 Posts
    Global Posts
    111 Global Posts

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    just did a factory reset on the note 2 to see if there was a software problem but no dice! still no audio but calls work fine
  3. #3  

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    I would check the settings in Bluetooth while there connected. Check the connection to ensure media is selected. If still no dice I would exchange or even return them could be a defective pair.
  4. Thread Author  Thread Author    #4  
    jdfrye's Avatar

    Posts
    84 Posts
    Global Posts
    111 Global Posts

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    Quote Originally Posted by dakid2k6 View Post
    I would check the settings in Bluetooth while there connected. Check the connection to ensure media is selected. If still no dice I would exchange or even return them could be a defective pair.
    Good advice and we tried that.
    Not sure if we have a deflective pair since they work fine on 3 other devices we have in the house. could they have a software problem with the note 2 that might be defined as defective?
    Can anyone confirm that these actually do work with the Note 2?
  5. Thread Author  Thread Author    #5  
    jdfrye's Avatar

    Posts
    84 Posts
    Global Posts
    111 Global Posts

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    Would this maybe a problem that the phone is rooted with a stock rooted rom? not sure which one ot was since it was a while ago. Maybe we will go to the Verizon store and see if the headset connects to there display unit..then we will know if its the phone or not and if it is then it must be the ROM and not the hardware..i hope...
    Sound like a plan?
  6. #6  

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    I had that headset and it worked perfectly with my N2. I exchanged it only because it was too tight on my head. The S-11 fit better for me.

    Sent from my SCH-I605 using Android Central Forums
    Current Devices:
    Samsung Galaxy Note 3 - AT&T
    Motorola Moto X - unlocked GSM
    Samsung Galaxy Note 8 - LTE AT&T
    Apple iPad Mini Retina - 32GB LTE
  7. #7  
    jdub1981's Avatar

    Posts
    1,363 Posts
    ROM
    ATT SE 1.0

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    Did you toggle the option in the music player to output audio over bluetooth or through phone speakers?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
  8. Thread Author  Thread Author    #8  
    jdfrye's Avatar

    Posts
    84 Posts
    Global Posts
    111 Global Posts

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    Found the problem! We tried the headphones at the Verizon store and they worked. So we knew that it was the phone. Found that it was the root injected stock rom we were running. Returned to stock using instructions on xda and using the alternate stock file since it was running the latest ota and we couldn't overwrite the sboot.bin file. Thanks for the help.

    Sent from my SCH-I535 using Tapatalk 2
  9. #9  

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    i've had those working on all sorts of rooted roms in the past...
  10. #10  

    Default Re: Motorola S10 HD Bluetooth Headphones doesnt play media audio

    Quote Originally Posted by jdfrye1966 View Post
    Found the problem! We tried the headphones at the Verizon store and they worked. So we knew that it was the phone. Found that it was the root injected stock rom we were running. Returned to stock using instructions on xda and using the alternate stock file since it was running the latest ota and we couldn't overwrite the sboot.bin file. Thanks for the help.

    Sent from my SCH-I535 using Tapatalk 2
    Great to hear that you found the problem.
  11. #11  

    Question

    Hi everybody
    I got problem in the iPhone when call it is ok there is sound but while playing video no sound in my sound max Bluetooth headset
    Please help
    Tank in advance

Similar Threads

  1. S10-HD Bluetooth headphone issue
    By jerryduncan52 in forum Motorola Xoom
    Replies: 5
    Last Post: 11-22-2013, 12:00 AM
  2. Motorola S10 HD Bluetooth headphones?
    By bvitale79 in forum Verizon Galaxy Note 2
    Replies: 10
    Last Post: 03-04-2013, 12:46 AM
  3. Connecting Motorola s10 bluetooth headphones?
    By mla3344 in forum Acer Iconia A100
    Replies: 2
    Last Post: 08-19-2012, 12:31 AM
  4. connecting to Motorola s10-hd
    By omahawildcat in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 08-17-2012, 06:50 PM
  5. How To Pause / Play Media Player with Headphone Button
    By BlueCollarCritic in forum Motorola Droid X
    Replies: 0
    Last Post: 10-11-2010, 11:09 AM

Posting Permissions

B