1. edaniel1717's Avatar
    Hey guys...
    Need some help or feedback on this issue...


    I was in a meeting with a customer and was using the SNOTE app and was taking notes. I put my phone on MUTE to avoid calls...

    During the meeting i was interrupted by several calls... and everytime i got a call... i had to reject the call.... get kicked back in the main menu.... and select SNOTE and find the file i was working on. it got to be so annoying....

    I guess one solution is to turn off my MOBILE DATA/Phone Service before going into a meeting like that.... but just wondering if there other settings to reject phones calls while using the SNOTE app? or going into a meeting like that....


    thanks guys....
    05-23-2013 02:39 AM
  2. fade2black101's Avatar
    Only thing I can think of is using an app like tasker or automate it pro and setting it up to do what you want. Can be tricky, but you can set it so whenever you launch snote, it turns off phone radio. Or you can set specific triggers like snote + specific time, etc.
    05-23-2013 03:02 AM
  3. rankar7's Avatar
    Hey guys...
    Need some help or feedback on this issue...


    I was in a meeting with a customer and was using the SNOTE app and was taking notes. I put my phone on MUTE to avoid calls...

    During the meeting i was interrupted by several calls... and everytime i got a call... i had to reject the call.... get kicked back in the main menu.... and select SNOTE and find the file i was working on. it got to be so annoying....

    I guess one solution is to turn off my MOBILE DATA/Phone Service before going into a meeting like that.... but just wondering if there other settings to reject phones calls while using the SNOTE app? or going into a meeting like that....


    thanks guys....
    Go to system settings then tap the word "blocking mode" to setup it up, then enable it.

    Sent from my Samsung Galaxy Note II
    So Cold, HypoDest and eds817 like this.
    05-23-2013 06:29 AM
  4. edaniel1717's Avatar
    thank you for advising on the block mode... perfect!!!!
    05-23-2013 01:54 PM
  5. HypoDest's Avatar
    There is also another auto call reject option inside call settings which does a similar job to blocking mode .

    However, rejecting a call shouldn't send you back to the main menu anyways.

    Sent from my GT-N7100
    05-23-2013 03:52 PM
  6. GMJeff's Avatar
    Also, if your app gets switched, just hold the home button down until a list of apps appears. Tap on s note and the app should re open and have the document you were working on open to where you left off when it closed.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    05-23-2013 04:40 PM
  7. eds817's Avatar
    Go to system settings then tap the word "blocking mode" to setup it up, then enable it.

    Sent from my Samsung Galaxy Note II
    Where were you when I was looking for a sound profile app?

    I can't get over how many great features the Android/Samsung phones have. There's almost nothing you can't do.


    Thanks
    05-24-2013 11:44 AM
  8. edaniel1717's Avatar
    Hey guys.. playing around i think i found the best solution..

    I changed my setting to have SNOTE open up as a popup whenever the SPen is pulled out.

    This opens up the snote in a small popup window where i can enlarge and take notes. If a phone call comes in....i can see it in the background and the SNOTE stays in the front..... so i can continue to jot notes and just ignore the call. The application doesnt move/close and i can continue taking notes in the meeting. By putting the mute volume before the meeting.. phone doesnt ring..

    perfect!!!!
    05-24-2013 12:10 PM
LINK TO POST COPIED TO CLIPBOARD