Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default How to disable talkback completely...

    When I go to settings and accessibility talk back shows off but when I open any folder it will still say * folder open n close* it's so annoying
    What do I do m. Please help
    :thumbup:

    Sent from my GT-N7100 using Android Central Forums
  2. #2  

    Default Re: How to disable talkback completely...

    look in talkback settings it might be explore by touch
    Thanked by:
  3. #3  

    Default Re: How to disable talkback completely...

    Quote Originally Posted by Sahib Singh3 View Post
    When I go to settings and accessibility talk back shows off but when I open any folder it will still say * folder open n close* it's so annoying
    What do I do m. Please help
    :thumbup:

    Sent from my GT-N7100 using Android Central Forums
    Go to:

    System settings > accessibility > scroll down to services. If you have apps listed here, then turn them off. Did this work?

    Sent from my Samsung Galaxy Note II
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: How to disable talkback completely...

    It's unchecked

    Sent from my GT-N7100 using Android Central Forums
  5. #5  

    Default Re: How to disable talkback completely...

    I had an app on my phone that made talkback work even if it was set to off. Can't remember the name, but the app I wanted to use allowed me to change the color of my notification lights.

    Anytime that app was installed my phone would talk to me like you are describing. As soon as I took it off it stopped.

    Maybe you have the same thing?
    Thanked by:
  6. #6  

    Default Re: How to disable talkback completely...

    Quote Originally Posted by Mom2Ninjas View Post
    I had an app on my phone that made talkback work even if it was set to off. Can't remember the name, but the app I wanted to use allowed me to change the color of my notification lights.

    Anytime that app was installed my phone would talk to me like you are describing. As soon as I took it off it stopped.

    Maybe you have the same thing?
    That was light flow. Basically anything under services will enable Talkback in touch wiz. A bug that is set to be addressed in 4.2.2

    Sent from my Samsung Galaxy Note II
    Thanked by:
  7. #7  

    Default Re: How to disable talkback completely...

    There is a temporary workaround until the update . You can go to the application manager and disable Samsung TTS and the Google text to speech engine.

    Sent from my GT-N7100
    Thanked by 2:
  8. #8  

    Default Re: How to disable talkback completely...

    Quote Originally Posted by Sahib Singh3 View Post
    When I go to settings and accessibility talk back shows off but when I open any folder it will still say * folder open n close* it's so annoying
    What do I do m. Please help
    :thumbup:

    Sent from my GT-N7100 using Android Central Forums
    Like others have stated, it's a known issue with ACCESSIBILITY services (Samsung plans to fix it in 4.2.2) From what I understand, enabling the accessibility functionality of ANY APP will incorrectly toggle Talkback to the enabled state, so that Talkback will launch after a reboot.

    Here's another couple of workarounds, useful if you still use Text to Speech for other stuff.

    #1
    (You gotta do this every reboot. Thanks Samsung.) Go into Accessibility settings, then even though Talkback is off, just TURN IT ON (hit back button or cancel if a window pops up). Now then TURN IT OFF again and it will actually be turned off until you reboot. For me this works to shut the thing up and remove that wonderfully ugly hand notification from the already overcrowded (and oversized) notifications.

    #2
    If your phone is rooted, you can try something like Titanium Backup to "freeze" the talkback app so that it can't start at all. Careful though, that is within the realm of messing with stuff that might break other stuff. On my Verizon SCH-I535 Galaxy S3, freezing Talkback in TiBu causes it NOT TO SPEAK at least, but also removes its entry from the list in Accessibility. And that stupid hand notification is always there. You can't toggle on/off to get rid of it like in #1, of course, because it's not there to toggle. If you are rooted and don't mind always having the hand there, and are willing to take the risk of breaking other stuff, sure go for it.
    Last edited by arfyness; 07-12-2013 at 02:20 PM.
  9. #9  

    Default Re: How to disable talkback completely...

    The hand can be made to disappear for good. After restarting the device, the hand was showing up (I have 2 apps that require accessibility). I re-enabled and then disabled talkback in accessibility. The hand disappeared. Then, I used Titanium Backup to uninstall Talkback, Samsung TTS and Google tts (after creating backups).

    Now all talkback features are disabled. The hand shows up occassionally post-startup but promptly goes away.

    UPDATE: On the last restart, the hand did not disappear. I long-clicked it which gave me App info leading to Settings. Force closing this makes the hand go away. I have changed some settings but the hand has not shown up yet.

    What a stupid bug!
    Last edited by farkomeister; 07-17-2013 at 01:03 AM.
  10. #10  

    Default Re: How to disable talkback completely...

    Hey folks! Has anyone simply disabled Talkback under Settings/Apps/All? Just select it and Disable it. It shouldn't cause any problems afterwards.

    Posted via Android Central App
  11. #11  

    Cool Re: How to disable talkback completely...

    Hey EveryBody If you use Pop-Up Free App, you must unistall from Device. Because then this app running, talkback will start automaticly
  12. #12  

    Default Re: How to disable talkback completely...

    Im overlyannoyyed
  13. #13  

    Default Re: How to disable talkback completely...

    Response #10 was very helpful (thanks). In my case the problem was caused by the Dashlane password manager. I made the mistake of enabling their "Dashlane keyboard" and that changed an accessibility setting.
  14. #14  

    Default Re: How to disable talkback completely...

    I have the same problem. But I can't disable talk back. I enabled it to see what it was. But now wan't it off. But I can't disable it. When I got to settings I get a yellow box around what ever I click. I have to tap twice to get into a menu like wifi or bluetooth. But I can't scroll up and down. I get a yellow box border around the whole thing and can't scroll up and down. So I can't get the the accessability menu to disable it.
  15. #15  

    Default Re: How to disable talkback completely...

    Never mind I rebooted and all the yellow boxes went away. Now I am able to disable talkback.
  16. #16  

    Default Re: How to disable talkback completely...

    Quote Originally Posted by Sahib Singh3 View Post
    When I go to settings and accessibility talk back shows off but when I open any folder it will still say * folder open n close* it's so annoying
    What do I do m. Please help
    :thumbup:

    Sent from my GT-N7100 using Android Central Forums
    - - - Updated - - -

    You use two fingers for everything

Similar Threads

  1. Headphone Jack Screwed Up, How to Disable COMPLETELY?
    By Amdrin in forum HTC myTouch 4G
    Replies: 0
    Last Post: 11-10-2012, 01:12 PM
  2. How to disable charge complete notification
    By tmags2 in forum Samsung Galaxy S3
    Replies: 8
    Last Post: 07-17-2012, 12:30 PM
  3. Replies: 11
    Last Post: 11-16-2011, 03:53 AM
  4. HOW TO: Disable HTC's Sense Interface on your EVO 4G
    By storino03 in forum HTC EVO 4G
    Replies: 8
    Last Post: 08-02-2010, 06:29 PM
  5. How to disable data and/or data roaming
    By adamk#ac in forum Motorola Droid X
    Replies: 2
    Last Post: 07-16-2010, 12:23 PM

Posting Permissions

B