Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree9Likes
  1. Thread Author  Thread Author    #1  

    Default Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    so i must've inadvertently made some changes to my phone and now i get the electronic lady's voice announcing all my incoming text messages.

    i can't figure out how to disable it.

    does anyone know? thanks in advance!
    Sent from my Samsung Galaxy Note 2 or my Samsung Galaxy Note Tablet 10.1
  2. #2  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Quote Originally Posted by 808TBolt View Post
    so i must've inadvertently made some changes to my phone and now i get the electronic lady's voice announcing all my incoming text messages.

    i can't figure out how to disable it.

    does anyone know? thanks in advance!
    I'm having the SAME problem... someone HELP please! :-)
    Thanked by:
  3. #3  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Just go to the pull down menu and turn off driving mode.

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Quote Originally Posted by tachyon1 View Post
    Just go to the pull down menu and turn off driving mode.

    Posted via Android Central App
    thanks!
    Sent from my Samsung Galaxy Note 2 or my Samsung Galaxy Note Tablet 10.1
  5. #5  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Quote Originally Posted by tachyon1 View Post
    Just go to the pull down menu and turn off driving mode.

    Posted via Android Central App
    Thank you because she woke me up this morning when my alarm rang, and I nearly jumped through my ceiling lol.

    Sent from my SPH-L900 using Tapatalk 4 Beta
    "Paint to live. Live to paint."
    Floridarose66 likes this.
  6. #6  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    You welcome.

    Posted via Android Central App
  7. #7  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    I have the same thing, she always says, "hello sexy, you have a message" seeing as she is the only one to tell me I'm sexy I don't really want to turn it off

    Sent from my GT-N7100 using Tapatalk 4 Beta
  8. #8  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Quote Originally Posted by taniabonita52 View Post
    Thank you because she woke me up this morning when my alarm rang, and I nearly jumped through my ceiling lol.

    Sent from my SPH-L900 using Tapatalk 4 Beta
    Man the same thing happened to me ... and I am a phone nerd but I couldn't figure it out....I use my phone for everything, I would be listening to music and it would interrupt my music "incoming text from ...." and I aint no player at all but when im with my lady...thats not a good look. ..lmao

    Sent from my SCH-I605 using AC Forums mobile app
  9. #9  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    OMG Thank You, So annoying.
  10. #10  

    Unhappy Re: How to turn off electronic lady's voice announcing incoming text messages??

    Hi, my driving mode is off, but still the lady reads out the message
  11. #11  
    DesElms's Avatar

    Posts
    116 Posts
    Global Posts
    117 Global Posts

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Press MENU > Settings > Accessibility...

    ...and then on the "Services" part of that page, ensure that "TalkBack" is "off." If it isn't, then there's likely the problem. Sadly, "TalkBack" is a system app, that came with the phone, and so cannot be uninstalled or even disabled (unless the phone is rooted, which I don't recommend).

    You should also make sure that any apps which do voice commands and which "talk" to you (like S-Voice, and Dragon, etc.) are disabled or "off". Some of them, once turned on, are stubborn to turn off, and so you may have to...

    Press MENU > Settings > Application Manager...

    ...and then find the S-Voice and/or Dragon and/or any other such apps and press on them; then FORCE CLOSE them; then delete both their cache and data. As long as you're on that screen, scroll down to the "Launch by Default" section and clear any defaults the app may have. The force-closed apps won't stay off, mind you: they'll turn on again; but because you've deleted their cache and data and cleared any defaults they happen to have, they should be automatically off.

    Know, also, that there's an oddity in the Note II's OS which makes it so that if certain apps are given "Device Administrator" privileges -- but especially if they're turned "on" in the Accessibility "Services" area (back where "TalkBack" is turned either on or off, above) -- then suddenly "TalkBack" gets activated even if it's turned "off" in the Accessibility "Services" area. And example of an app that does that is Denper's Addons Detector... which is an otherwise excellent app which everyone should have on his/her phone. However, on Samsung phones with OS 4.x, for some reason if you activate the "Notification Monitor" feature, then Addons Detector must have its "Accessibility" options turned on; and as soon as that happens, then all of a sudden "TalkBack" starts working (and you hear the female voice) even though "TalkBack" is turned off in the "Accessibility" area. So you end-up having to just never use Addons Detector's "Notification Monitor" feature if you have a Samsung phone with OS 4.x or higher. Denper's trying to figure out what's causing it, and it seems to be a Samsung-only bug, so he's basically blaming it on Samsung.

    But Denper's app isn't the only one that does it (which, of course, gives credibility to Denper's claim that it's a Samsung bug). I don't have a precise list, so all I can suggest is that you go into the Accessibility "Services" area and see what, besides "TalkBack" (which should be off) is there; and then try either turning them off, or turning off as many of their features as possible; or even temporarily uninstalling them, and then see if the female voice suddenly stops. If it does, then you've probably found another appd like Denper's which falls victim to the Samsung bug; and so you may not be able to use it. Only if you're lucky and but one feature of the app causes the problem, and said feature can be disabled, as with Denper's Addons Detector, might you be able to keep it on the phone.

    I know all this because when I enabled Addons Detector's "Notifications Monitor" is when I started getting the symptom, even though "TalkBack" and everything else capable of talking to me through the phone's speaker was off. When I contacted Denper, he said he knew about it, and couldn't find it, and that he had learned of other apps with the same troubles, and so he was blaming it on Samsung, and he even put something about that in Addons Detector's "help" area warning people that everything works on Samsung OS 4.x-and-higher phones except the "Notifications Montior," and the symptom when it doesn't work is that all of a sudden the voice thing starts.

    That, in turn, set me off on some research; and what I learned from it is what I've now posted here.

    Hope it helps!
    Gregg L. DesElms
    Napa, California USA

    Pushing 40 years as an IT pro/consultant.
    Mobile phone use dates back to the early '80s.
    Currently using a Samsung Galaxy Note II phablet.

    Thanked by:
  12. #12  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    thank heavens--she does drive one nuts!!!!!
  13. #13  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Dosen't work on the Galaxy Note 3
  14. #14  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    I'm screaming the same thing!!! Will not turn off no matter what you try!
  15. #15  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Thanks a million,I wasn't aware of this
  16. #16  

    Smile Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    Thank you
  17. #17  

    Default Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    Hi Des, My friend has a Samsung galaxy s4, it's in chinese but i'm used to going to english to fix issues. just recently her phone started with the female voice in chinese.... It tells the time every hour from 8am till 10pm, it also chimes for about 3 seconds every half hour, I have been on the phone to samsung but with no luck, after reading your post which is very detailed I will try your suggestions and see if I can stop it, it's so annoying.

    thanks for your post.

    Regards
  18. #18  

    Default Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    Here is what worked for me: Bottom line: One needs to turn off Driving Mode as mentioned above by others. But how to get there? Pull down menu??
    On my Note 1, Android 4.1.2 Settings>Accessibility (under the System heading) turn off TalkBack which is under the Services heading and, still under Accessibility, go to Text-to Speech-Output which is under the Vision heading ( the Vision heading - of course!) and there under the General heading you have the option to turn off the Driving Mode. Hope it works for you.
  19. #19  

    Default Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    HI! What I did was ...
    Open Task Manager (you can go to menu i.e. tap left key of your cell .....then tap search ... then type task manager....you would see an option at the bottom of the search...then tap it)
    at the top of the task manager locate active application
    carefully go through the running applications...you would observe text speech or similar kind of application is running....choose the required one ....then press exit (on the right hand side of the application)
    to test message yourself

    THE OTHER OPTION WOULD BE

    Open Task Manager (you can go to menu i.e. tap left key of your cell .....then tap search ... then type voice talk...you would see an option at the bottom of the search...then tap it)
    Once the voice talk app opens, please see whether the driving mode is in green, if it is deselect it (by tapping it again).
    get out of the application
    text yourself.. may be you have achieved .

    Please let me know whether this has helped...this is my first post on any forum. hope it helps someone.
  20. #20  

    Default Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    I have the same problem. Which drop down menu? I don't see any Driving mode option.
  21. #21  

    Default Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    I have a car mode, which is turned off. Galaxy s5' here, and it tells me who's calling in a stupid loud voice....I'd like that to stop. I've gone through the vision menus, no luck. Any other suggestions? Is it just part of the "intro" into visual voice mail which I have the free 30 days too.

    Posted via Android Central App
  22. #22  

    Default Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    This is what worked for me...I have a Galaxy Note 2

    1. Go to your Notification Pull-Down Menu
    2. "Long Press" on "Hands-free mode" so that it opens up the option window for the same
    3. Make sure that it is disabled
    4. If it is disabled, then enable it and then "uncheck" all options (Incoming Call, Messages, Alarm, and Schedule) under this setting.
    5. Disable the "Hands-free mode" again. For some weird reason, even if "Hands-free mode" is disabled and other options within are enabled, it still acts as "enabled!"

    That should do it! Hope this works for you!
  23. #23  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    me too How do you fix it
  24. #24  
    WEEBLE61's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Thumbs up Re: Galaxy Note 2: How to turn off electronic lady's voice announcing incoming text messages??

    Ok so it was driving me nuts - sometimes it would speak sometimes it wouldn't. I've fixed it now though. So I have the Note 4. A new feature on this is in text messaging,there's a favourites bar (I come from the note 2 to note 4 so not sure if this feature is available on other phones) Anyway...I enabled hands free, then long pressed on it. A box came up and I noticed Msgs from priority senders was ticked. I unticked it and bingo no more stupid voice. It also explained why it was only working sometimes!!

    Hope this helps.
  25. #25  

    Default Re: How to turn off electronic lady's voice announcing incoming text messages??

    Ah yes, that did the trick. Cancelling Driving mode had no effect. When this was on I could not bring my phone into work. they already go crazy if I forget to turn off phone ringing.

    thank you for taking the time to post this help.
Page 1 of 2 12 LastLast

Similar Threads

  1. Hidden Notification Settings for Text App
    By ktdidnt in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 07-23-2013, 03:33 PM
  2. Note 2 take longer time to charge..
    By Sahib Singh3 in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 07-17-2013, 01:07 AM
  3. Text messaging help please!
    By Jenny Coats in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 07-16-2013, 11:20 AM
  4. How to back up stuff on phone / send in for repairs to Samsung
    By Clare Follmann in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 07-15-2013, 11:24 AM
  5. How do I turn off repeated email alerts?
    By Raymond Moul in forum HTC One X
    Replies: 0
    Last Post: 07-15-2013, 10:12 AM

Posting Permissions