1. adiva45's Avatar
    Hello,

    I got a brand-new Samsung galaxy note to last week, and when I use the S Pen to write a note,
    the right quarter.
    Either it does not write anything whatsoever, or it all gets bunched up towards the left side of that quarter of the screen.
    I googled the issue, but could not find anything.

    Has anyone else had the same problem?
    Is it something that I need to reset?

    thank you so very much in advance :-)
    innoshegz likes this.
    07-18-2013 03:35 PM
  2. exdrinker's Avatar
    My first Note 2 S pen made random marks on the screen. When i took it back to sprint they tried telling me that there was a software update coming soon to fix that issue. When I picked up their floor model S pen and it worked perfectly they decided to exchange the phone. I recommend trying a floor model S pen and if it works exchange the phone, if it doesn't exchange the phone.
    Good luck

    Sent from my SCH-I605 using Tapatalk 2
    07-18-2013 04:01 PM
  3. srvctec's Avatar
    Sounds like maybe a magnet interfering with it. Do you have a flip case or something similar with a magnetic closure that locates the magnet on the back side near where the issue is occurring?
    innoshegz and adiva45 like this.
    07-19-2013 12:04 AM
  4. steftoma's Avatar
    I have the same problem,,kinda glad I'm not the only one but i don't know what to do?
    i use it to write and love it, but 2 weeks in the right side doesn't pick the s pen up properly.
    The pen bunches the writing up, doesn't write anything or makes random marks when i pass over that side.
    Is this a fault in the screen?
    What should i do?
    Please help
    10-05-2013 04:08 AM
  5. vishal68's Avatar
    Remove the cover or case and use... it should be this magnet interference

    Sent from my GT-N7100 using Tapatalk 2
    adiva45 likes this.
    10-05-2013 08:19 AM
  6. innoshegz's Avatar
    I had the same problem,took off my case that had a magnetic flap and now I'm fine. Thanks a lot.
    11-10-2013 02:29 AM
  7. Ashley Beevers's Avatar
    Thanks, this answer certainly explains some of the instances where the S pen didn't appear to be working on a small portion of the screen. Hopefully that was the only fault.
    12-05-2013 04:32 AM
  8. adiva45's Avatar
    Thank you all, yes, it was the stupid magnet in the case.
    Why do they create cases with magnets if they know that it totally messes phones up?

    if you knew how many hours I spent because of this, requesting the warranty phone, not receiving it,
    requesting a second replacement phone to be sent, receiving it too late, having to ship it back,
    I seriously spent more than 36 total hours of my life dealing with this crap.
    Wish I had known that sooner!

    Really appreciate all of your answers, you guys are great! :-)
    01-24-2014 07:31 PM
  9. adiva45's Avatar
    You must have a case with a magnet...
    either it should get back to normal after a few days... If not within the hour.
    I know mine was messed up for still a bit after I totally quit using the case with the magnet, but now it's working perfectly.
    01-24-2014 07:33 PM

Similar Threads

  1. PDANet still working after latest update
    By erasat in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-22-2013, 11:15 PM
  2. Jelly Bean for T-Mobile Note 1
    By apeterson93 in forum T-Mobile Galaxy Note
    Replies: 2
    Last Post: 09-26-2013, 04:09 PM
  3. Anybody consider the Google Play Editions?
    By MacHouse83 in forum Google Nexus 4
    Replies: 15
    Last Post: 07-23-2013, 05:44 AM
  4. root on 4.0.4?
    By TheJustPull in forum Verizon Galaxy S III
    Replies: 4
    Last Post: 07-22-2013, 09:10 AM
  5. Android 4.2 on Xperia J?
    By pablodrmr in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-18-2013, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD