Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Youtube issue

    I updated my youtube and now on all my videos I keep get a black opaque screen with the allcast share icon in the middle when I go into full screen.

    Youtube issue-screenshot_2013-10-30-21-49-56.png
  2. #2  

    Default Re: Youtube issue

    Same here

    Sent from my SCH-I605 using AC Forums mobile app
  3. #3  

    Default Re: Youtube issue

    If you have the bt on that's what's causing it. Shut the bt off and it will go away. Very annoying

    sent from my fabulous galaxy note 2
  4. Thread Author  Thread Author    #4  

    Default Re: Youtube issue

    Sorry I'm a bit of a noob... what's BT?

    edit: nvm bluetooth
  5. #5  

    Default Re: Youtube issue

    My BT was off, so I don't think that's the issue

    Sent from my SCH-I605 using AC Forums mobile app
  6. #6  

    Default Re: Youtube issue

    Quote Originally Posted by 4 Star General View Post
    My BT was off, so I don't think that's the issue

    Sent from my SCH-I605 using AC Forums mobile app
    Had you recently turned on your bt , I had to back out of the app after I turned off my bt , then when I opened it up again the icon was gone and the screen was bright. Thinking of uninstalling the updates to get rid of it there's no way to do that in the settings of the app.


    sent from my fabulous galaxy note 2
  7. #7  

    Default Re: Youtube issue

    That could also be the chromecast icon instead of the Allcast Icon. Maybe youtube updated something for chromecast.
  8. #8  

    Default Re: Youtube issue

    My netflix works fine but can't play a single youtube clip. The title of the video is on the tv but on my phone it says its taking an unusually long time to play and then it times out. Help please!!!

    Posted via Android Central App
  9. #9  

    Default Re: Youtube issue

    Found a fix for the dim screen and cast icon in the YouTube app. Go to the android drawer, I just followed a forum link but you can probably Google it. Then download the previous version

    sent from my fabulous galaxy note 2

Similar Threads

  1. New Note 3 issue
    By Josh Easley in forum AT&T Samsung Galaxy Note 3
    Replies: 6
    Last Post: 11-20-2013, 11:45 PM
  2. 4.3 GS4 issues
    By dannyv09 in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 11-05-2013, 10:49 AM
  3. Verizon Galaxy Nexus - Wi-Fi Google search issue
    By ThunderDroidNexus in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 11-04-2013, 03:11 PM
  4. Issue using earphones on new phone
    By mjdelaney80 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-04-2013, 01:07 PM
  5. Issue with adding new language settings to Samsung Galaxy S4
    By lang101 in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 11-04-2013, 10:44 AM

Posting Permissions

B