1. aaron5091's Avatar
    Can someone please help! I work away and while i was at home my Galaxy note 2 updated,when i come back to work i cant use the phone as the mobile network is disconnected! I have used it before at work and now I see it has android 4.3? i am rather new to Samsung and not 100% on the system. Have I ruined my phone by updating it??
    01-28-2014 04:51 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wireless & Networks, tap More, then Mobile Networks. Make sure "Data Enabled" is checked.

    There is probably a Quick Settings menu you can swipe down from the top of the screen (on most Android phones, you get it by swiping down with two fingers). There should also be a quick toggle for mobile data there.
    01-28-2014 05:32 PM
  3. Ghostma77's Avatar
    Check your APN settings

    Posted via Android Central App
    01-28-2014 06:39 PM
  4. aaron5091's Avatar
    Data enabled, still no luck.
    01-29-2014 12:26 AM
  5. aaron5091's Avatar
    APN is correct i checked with our work IT. I asked him about Samsung and he has no idea.
    01-29-2014 12:28 AM
  6. swtshawty7's Avatar
    I have a galaxy note 3 and mines done it as well... Idk what to do lies was the only way to fix the last one but I don't know what caused it.

    Posted via SM-N900V
    10-19-2014 06:22 PM
  7. swtshawty7's Avatar
    well data is working but that's more than I can say for my camera every time I open it I get warning cannot load camera... idk what happened

    SM-N900V
    10-20-2014 11:32 PM

Similar Threads

  1. Wireless keeps disconnecting on Note 8.0 with 4.2.2
    By Thomas Steuver in forum Samsung Galaxy Note 8.0
    Replies: 3
    Last Post: 02-14-2014, 01:47 AM
  2. Replies: 4
    Last Post: 01-30-2014, 08:12 AM
  3. Replies: 5
    Last Post: 01-28-2014, 08:36 AM
  4. How to Check in Mobile Android OS is upgrade-able or not ?
    By meashish in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 01-28-2014, 08:05 AM
  5. Mobile Hotspots on TMobile with Moto X
    By Marc Pike in forum Moto X (2013)
    Replies: 0
    Last Post: 01-27-2014, 08:19 PM
LINK TO POST COPIED TO CLIPBOARD