Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Media beep, every 5 seconds, will not stop

    Okay, it will stop under 2 conditions that I have found

    First, I mute Media volume, it will stop the beeping from being audible, but it also stops all "media" sounds from happening
    Second, I open a google voice search box, as long as the search is actively open in the foreground (not running in the background) the beeping will stop, but close it, or open another app and it will start beeping again

    The problem started today when battery was low power (close to dead) and I missed a call.
    The problem occurs when charging, not charging, on a call, not on a call, with random apps open (except the voice search so far)

    From googling the problem I found several things to try
    • I have pulled battery and reinserted
    • I have powered down, did "Home + Vol Up + Power" and cleared cache
    • I have pulled battery while plugged into charger then reinserted


    I would rather not do a system restore - I live in a low connection area so would have to drive for a 4G signal to get the phone to activate again

    Does anyone have any suggestions, please and thank you?
  2. Thread Author  Thread Author    #2  

    Default Re: Media beep, every 5 seconds, will not stop

    More information

    I have an app called ""

    When the app is disabled, even paused, the beeping stops, when the app is actively listening the beeping starts, assuming the problem is with this app
  3. Thread Author  Thread Author    #3  

    Default Re: Media beep, every 5 seconds, will not stop

    it was the Open Mic app, there was an update to google search that went along with the update to open mic, some reason my phone didn't realize it needed to update Open Mic and didn't even show as installed in "my apps", so once I updated the new Open Mic it stopped causing issues
    Thanked by:

Similar Threads

  1. Will the Samsung Galaxy Note 10.1 (2014) LTE ever show up on VZW?
    By SHIVA77 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 02-09-2014, 01:36 AM
  2. Media Utilities is buggy on Galaxy S4, anyone know a fix?
    By Aesthete18 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-08-2014, 09:33 PM
  3. Trying to install Android 4.3 x86 but the keyboard is not recognized as a HID
    By lightninginajar in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-08-2014, 04:37 PM

Posting Permissions

B