1. executiveg's Avatar
    Before I updated to 4.3.3.
    In settings there was an option to go to developers options and there I went to turn off the animation when opening apps to speed up the phone.

    I notice now on 4.3.3 there is no more developers options.

    Is there anyway to turn it off?


    Thanks

    Sent from my SCH-I605 using AC Forums mobile app
    03-02-2014 09:21 PM
  2. Golfdriver97's Avatar
    Before I updated to 4.3.3.
    In settings there was an option to go to developers options and there I went to turn off the animation when opening apps to speed up the phone.

    I notice now on 4.3.3 there is no more developers options.

    Is there anyway to turn it off?


    Thanks

    Sent from my SCH-I605 using AC Forums mobile app
    Settings>About device>tap build number several times. That will bring back developer options.
    executiveg likes this.
    03-02-2014 09:38 PM
  3. nlitenme's Avatar
    To unlock the Dev Options menu, go to Settings -> About Device. Then tap on Build Number 5 times.

    Back out of the About Device menu and you'll see Dev Options back.
    executiveg likes this.
    03-02-2014 09:40 PM
  4. executiveg's Avatar
    To unlock the Dev Options menu, go to Settings -> About Device. Then tap on Build Number 5 times.

    Back out of the About Device menu and you'll see Dev Options back.
    Thanks alot. Worked.
    Didn't know about that. Is there a way to remove if I don't want the developers options? Tap again 5 times?

    Thanks for your time

    Sent from my SCH-I605 using AC Forums mobile app
    03-03-2014 12:34 AM
  5. executiveg's Avatar
    Settings>About device>tap build number several times. That will bring back developer options.
    Thanks. Worked.

    Sent from my SCH-I605 using AC Forums mobile app
    03-03-2014 12:35 AM
  6. UJ95x's Avatar
    Thanks alot. Worked.
    Didn't know about that. Is there a way to remove if I don't want the developers options? Tap again 5 times?

    Thanks for your time

    Sent from my SCH-I605 using AC Forums mobile app
    Go into developer options, and at the top, there is a toggle to turn them off

    Sent from my Galaxy S4 running SlimKat 4.4.2
    executiveg likes this.
    03-03-2014 01:01 AM

Similar Threads

  1. No 5.1 audio with Netflix on Chromecast
    By Rick Bell in forum Google Chromecast
    Replies: 16
    Last Post: 05-31-2014, 02:35 PM
  2. how to snyc the tablet 10.1
    By capsfloyd in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 03-05-2014, 05:22 PM
  3. unable to attach photo in email or text
    By w4rwf in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 03-03-2014, 06:22 AM
  4. Which ROM to flash, and why?
    By maxell100 in forum General Help and How To
    Replies: 7
    Last Post: 03-02-2014, 10:58 PM
  5. any app
    By golauncherhelp in forum General Help and How To
    Replies: 1
    Last Post: 03-02-2014, 09:42 PM
LINK TO POST COPIED TO CLIPBOARD