Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default not getting detected

    can't connect my Samsung Note 2 (GT-N7100) to my Computer... plz help me (running in 4.3)
  2. #2  
    Golfdriver97's Avatar

    Posts
    16,967 Posts
    Global Posts
    17,319 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: not getting detected

    Quote Originally Posted by madnair View Post
    can't connect my Samsung Note 2 (GT-N7100) to my Computer... plz help me (running in 4.3)
    Welcome to the forums.
    Have you tried downloading and installing updated Samsung drivers for your PC?

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  

    Default Re: not getting detected

    Yaaa I did and also tried with 3 different PCs.. But no luck


    Sent from my GT-N7100 using AC Forums mobile app
  4. #4  

    Default Re: not getting detected

    Have you tired wipeing the cache on your phone??

    Sent from my CnM TouchPad 9DC using AC Forums mobile app
  5. Thread Author  Thread Author    #5  

    Default Re: not getting detected

    How can that be done

    Sent from my GT-N7100 using AC Forums mobile app
  6. #6  

    Default Re: not getting detected

    You probably need to enable debugging which means you need to enable developer mode. Go to settings> More> About Device and tap 'Build Number' 7 times if I remember right it will tell you how many times left you have to tap. Then go back to your settings under more and there should be developer options, go in there and enable usb debugging then plug it into your pc and it should work.

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
  7. Thread Author  Thread Author    #7  

    Default Re: not getting detected

    Tried that already but no use

    Sent from my GT-N7100 using AC Forums mobile app

Similar Threads

  1. Purchased magazine not showing up
    By Ion66 in forum Google Nexus 5
    Replies: 3
    Last Post: 04-01-2014, 11:14 AM
  2. Textra (and Emoji Plugin) not working on Moto X?
    By SpikeJones in forum Android Applications
    Replies: 2
    Last Post: 03-13-2014, 04:11 PM
  3. Replies: 3
    Last Post: 03-13-2014, 08:30 AM

Posting Permissions