1. red.foxx15's Avatar
    Hello all.

    Just got a note 2 yesterday ( i know behind the curve but i could afford it so..) and ive started already changing things around to the way I like them. Im coming from a Nexus 4 where i had Hangouts set as my default SMS app. Naturally I've configured it to do the same role with my Note 2. The issue I am running into is the SMS app on the phone that was the prior default is still giving me notifications when i receive a new message as well as Hangouts. I thought when i changed the default that the former would just quietly go sit in the background.

    Has anyone else experienced this and is there any solution?

    Posted via Android Central App
    03-23-2014 10:21 PM
  2. B. Diddy's Avatar
    You could probably open the stock SMS app and check its settings for an option to change the notification to None or Silent.
    03-23-2014 10:33 PM

Similar Threads

  1. Turn off gmail notification sound but keep icon on status bar
    By twerden22 in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 05-18-2016, 03:10 AM
  2. Replies: 15
    Last Post: 06-25-2014, 10:11 AM
  3. Note 3 uses way too much charge
    By Yas112 in forum AT&T Samsung Galaxy Note 3
    Replies: 19
    Last Post: 03-28-2014, 08:59 PM
  4. sms notice issue
    By Jeepee418 in forum HTC One M7
    Replies: 4
    Last Post: 03-24-2014, 07:58 PM
  5. Notifications?
    By grunt0300 in forum AT&T HTC One
    Replies: 3
    Last Post: 03-22-2014, 10:24 PM
LINK TO POST COPIED TO CLIPBOARD