Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default Network disabled because internet connection is slow (With a Twist)

    Please forgive me if the answer to this question has been posted but i was unable to find it.

    I have a wireless router that is not currently connected to the internet. it houses a shared drive that i use in my home for various devices to connect to. I had an S2, and Note 2, both of which could connect to this router despite its lack of internet connectivity.

    my new Note 3 however will not connect to it due to its lack of an internet connection. so i get the "Network disabled because internet connection is slow" error.

    Is there a way for me to force the device to connect to this router even though it is not connected to the internet?

    Thanks to all in advance
  2. #2  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    I'm experiencing the same problem on my Note 3, though a little less since the last update.

    My theory is that it is part of the device's power management. So whenever the Wi-Fi signal is unstable, the Note simply refuses to connect. You see, connecting and reconnecting to Wi-Fi can really drain your battery. However, I feel the logic used here is still too aggressive.

    On my HTC One there was a setting to override that which came with a warning that this setting may shorten battery life. Unfortunately the Note 3 does not have a setting like that.

    Keep in mind though that this is just a theory.
  3. #3  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    My theory is this is a business plan from the network carriers to get us to use more air data time. Plain and simple, bait and switch. Maybe the CT attorney general's office would be intetrested in hearing about my theory...
  4. #4  

    Unhappy Re: Network disabled because internet connection is slow (With a Twist)

    I went and bought a new router because of this message, at the suggestion of both my ISP and the manufacturer of my wireless router (Linksys). I will not be a happy camper if this does not help the problem.
  5. #5  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    When the network is unstable though, the phone does keep trying to connect on it's own. I have watched my phone repeatedly try to connect. So that is definitely a power drain.
  6. #6  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    The software engineers got overly aggressive. They assume INCORRECTLY that ALL access points (APs) access the internet. This is probably true 98% of the time, but not always. For example my camera can act like an AP but it will NEVER have internet access. Another issue would be trying to set up a new router that needs to be configured to access the internet (this is a catch 22.) It appears that Samsung has either "added" the internet check or not provided an option to NOT check for an internet connection. It appears from Googles that I have done that HTC has an option to not check the internet connection that also warns that choosing the option may cause the battery to drain faster.

    Bottom line - we need a way to bypass the internet check when connecting to wifi (it appears this started at 4.3 on Samsung S4 and Note 3).
  7. #7  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Just go to WiFi->Settings->Advanced on your Note 3, and disable Auto Network Switch - solves this problem like a boss.

    Posted via Android Central App
    Thanked by 2:
    CipherX21000 and iruday like this.
  8. #8  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Quote Originally Posted by DrSavant View Post
    Just go to WiFi->Settings->Advanced on your Note 3, and disable Auto Network Switch - solves this problem like a boss.
    This may work for Note 3, but I am having the same issue with S4 4.3 and it's really annoying not to be able to connect to wifi because of the opinion of the device on internet connection speed. How can it be disabled with an S4?

    Posted via Android Central App
  9. #9  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    S4 running 4.3 should probably have the same option...

    Posted via Android Central App
  10. #10  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Noticed this same problem on my Note 3 this morning. I've disabled "Auto Network Switch" and will see how things go when I get home.
  11. #11  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    That really helped me... Thankyou
  12. #12  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    I agree I have the same problem. I have my samsung note 3 linked to my home WiFi, but I keep getting this message when I try to connect my samsung galaxy 3 tablet to the same WiFi system. The only difference between the two devices is that my note 3 has unlimited data and my galaxy has 2 gb. I agree Denton
  13. #13  

    Angry Re: Network disabled because internet connection is slow (With a Twist)

    I have the same problem. My sisters iphone 5c works fine, my laptop works fine, and the wired internet is speedy, but even with the auto network setting turned off, my galaxy s4 still refuses to connect. I've had it on the same network for months and just realized that i'm no longer connecting.
  14. #14  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Thanks for this advice sorted my S3 out straight away
  15. #15  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    I have also had the issue with my Note 3, and Samsung is of no help. There was also something about turning off Auto Network Switch, but, that one, while it worked for awhile, would just turn back on in about 2-3 hrs, or, if the phone was re-started. I did further research, and found, so far, seems to be the fix. While this fix is really for the S3 / Note 2, the fix applies to folks running at least 4.3. This fix, basically, turns off the power saving mode on WIFI. I have included the fix here, in hopes that it will help others. Here you go:

    Step 1: Access Hidden Menu
    Go to the Dialer and dial "*#0011#" (minus the quotation marks).
    Note: Research shows that some carriers, aside from Sprint, have disabled easy access to this hidden menu following the Jelly Bean update.
    If the code above does not work for your device, try the following:
    AT&T/Bell/Rogers: *#3197328640#
    T-Mobile and Verizon: *#22745927*, enable Hidden Menu, then use the code above, *#0011#

    Step 2: Access the WiFi Section of the Hidden Menu
    Once in the hidden menu, you'll see a fairly blank screen. From here, press the Menu button and select WiFi.

    Step 3: Turn Off Power Save Mode
    Now that you're in the proper menu, turn off the Power Save feature by pressing the "On" button. It'll change to "Off".

    And that's it! Hope this helps you. Note: I would give thanks to the person / persons who originally provided this fix, but, I cannot seem to find the original forum. I still thank them anyway!!
    Thanked by:
    aelaan 
  16. #16  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    I have this problem with several public WiFi access points on my Samsung Galaxy S4 (GT-I9505) running Android 4.3 but I have also had the problem when I was running 4.2.2. My Samsung Galaxy Ace (GT-S5830) works fine on the same APs.

    I'm not sure what the 'power save mode' fix was supposed to do but it didn't work for me so perhaps I missed a step. Can anyone clarify please?

    Sent from my GT-I9505 using Tapatalk
  17. #17  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Quote Originally Posted by Felim_Doyle View Post
    I have this problem with several public WiFi access points on my Samsung Galaxy S4 (GT-I9505) running Android 4.3 but I have also had the problem when I was running 4.2.2. My Samsung Galaxy Ace (GT-S5830) works fine on the same APs.

    I'm not sure what the 'power save mode' fix was supposed to do but it didn't work for me so perhaps I missed a step. Can anyone clarify please?

    Sent from my GT-I9505 using Tapatalk
    Did you also try the regular fix, of turning off Auto network switch?

    Posted via Android Central App
  18. #18  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    It worked right away on my S3 with 4.3. Thanks Doc!
  19. #19  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    We have a Samsung Note 2 and the Power Save strategy from the Hidden Menu did not work for us. We wanted to let you know.

    Any other suggestion?
  20. #20  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Quote Originally Posted by Fernando Este View Post
    We have a Samsung Note 2 and the Power Save strategy from the Hidden Menu did not work for us. We wanted to let you know.

    Any other suggestion?
    Have you tried the way I suggested, from the regular wifi options menu?

    Posted via Android Central App
  21. #21  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    "Just go to WiFi->Settings->Advanced on your Note 3, and disable Auto Network Switch - solves this problem like a boss."

    This works, thanks. But what's it for? Looks like they really messed up on 4.3. It's just full of bugs.
  22. #22  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Quote Originally Posted by Bearman9 View Post
    "Just go to WiFi->Settings->Advanced on your Note 3, and disable Auto Network Switch - solves this problem like a boss."

    This works, thanks. But what's it for? Looks like they really messed up on 4.3. It's just full of bugs.
    I wouldn't point the finger at 4.3 (in this particular case) - it's just the way android handles connection handoffs. It was designed to try and ensure an always connected state, however like many good intentions, this one went bad. Everything depends on the quirks of a particular router, how far are you from it (contrary to what many people think, being right next to your wifi router is worse than having some distance from it).

    Posted via Android Central App
  23. #23  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    I tried to turn off Auto Network on my Samsung Galaxy S3 phone(Verizon) but I can't seem to locate the option under Wireless => Advanced settings. I also tried the dial method you mentioned but all I get is a Verizon message telling me that the call can't be completed as dialed. What am I doing wrong?
  24. #24  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    Quote Originally Posted by Paul Arthur2 View Post
    I tried to turn off Auto Network on my Samsung Galaxy S3 phone(Verizon) but I can't seem to locate the option under Wireless => Advanced settings. I also tried the dial method you mentioned but all I get is a Verizon message telling me that the call can't be completed as dialed. What am I doing wrong?
    Not wireless - wifi - these are 2 different menus. Press and hold your wifi icon from your quick access menu, or go to settings->wifi to get there.

    Posted via Android Central App
  25. #25  

    Default Re: Network disabled because internet connection is slow (With a Twist)

    You have to turn off your mobile data to make it work

    Posted via Android Central App
Page 1 of 2 12 LastLast

Similar Threads

  1. Obama's world is caving in around him.
    By pappy53 in forum Politics
    Replies: 226
    Last Post: 12-19-2013, 06:51 AM
  2. Replies: 36
    Last Post: 11-16-2013, 07:40 AM
  3. Kit Kat is starting to roll out today!
    By Choorp in forum Google Nexus 7 Tablet (2013)
    Replies: 58
    Last Post: 11-15-2013, 09:29 PM
  4. Did I get a real Poetic Slimline case? How to tell which is the current version?
    By DavidE1 in forum Google Nexus 7 (2013) Accessories
    Replies: 9
    Last Post: 11-15-2013, 07:47 AM
  5. Kit Kat is on its way!
    By Illustrator Joe in forum Google Nexus 4
    Replies: 13
    Last Post: 11-13-2013, 10:44 AM

Posting Permissions

B