1. Bruce-YVR's Avatar
    HI guys work e-mail logo/pic on my mac works fine is there a way to do the same in the Note 3 e-mail signature area to add logo/pic?

    Thanks
    05-31-2014 08:12 AM
  2. jpr's Avatar
    If you have the same settings in your email app as the stock app on the t-mobile note 3, this is very easy. When editing your signature, click on the little arrow on the right side to bring out the row of editing options. Click on the picture icon, it's 4th from the left for me, and insert picture.
    06-01-2014 10:11 PM
  3. Bruce-YVR's Avatar
    Thanks JPR… it worked… however…. when I did a few test e-mails… I have the logo appeared 2x… one in the location I wanted… logo right underneath my name… and another bigger logo appeared at the end of the signature and on the e-mail it showed as an attachment? hope I am making some sense here :-)

    Thanks again
    06-02-2014 09:21 AM
  4. jpr's Avatar
    When I tested it - I don't normally have a pic in my signature - I did not have this problem you described. Off hand I can think of a few things that may affect it that you could test out. It could be the type of file that makes a difference: jpg, gif, png, etc. It could be the file size - there could be a limit at which it becomes an attachment. It could be the settings of the receiver email client, perhaps if it is set to block images. Or it could be settings on the email server of either the sending or receiving email provider that make all pictures become attachments.

    When I tested it I just sent an email from one exchange account to another exchange account and did not have it show up as an attachment and did not get a double picture in the signature either. So hopefully you can find a way that makes yours work. Another thing you can try to see if it makes a difference is instead of the insert picture method, you could try copying the logo to your clipboard and then pasting it in your sig. Maybe that will prevent whatever is causing it to be an attachment for you.
    06-04-2014 07:16 PM

Similar Threads

  1. Why can't I see "All" photos in the Google Photos app?
    By LeighAngela in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 01-22-2017, 09:53 AM
  2. Notifications Not Working
    By matt3166 in forum Google Nexus 5
    Replies: 18
    Last Post: 10-09-2016, 11:22 AM
  3. T-Mobile Note 3 - LTE Will Not Work!!!
    By kegperry in forum General Help and How To
    Replies: 1
    Last Post: 05-31-2014, 05:45 PM
  4. photo downloads show in drop down status bar on startup
    By creek4353 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 05-31-2014, 03:45 AM
LINK TO POST COPIED TO CLIPBOARD