Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    Dennis Zheng's Avatar
    Junior Member

    Posts
    1 Posts

    Default Need help with my brand new Galaxy Note 3 N9005

    I got this phone from Ebay a few days ago. It was in a random restart loop. I looked it up on the internet and thought it is a firmware issue. So I tried to upgrade it with Odin. I do not know what firmware was installed since I had a hard time even to set the phone up(the restart loop was that bad). But then I kept getting this error message when I used Odin. Here is the log
    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> N9005XXUEND3_N9005OXAEND1_N9005XXUENC2_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> SingleDownload.
    <ID:0/004> aboot.mbn
    <ID:0/004> NAND Write Start!!
    <ID:0/004> sbl1.mbn
    <ID:0/004> rpm.mbn
    <ID:0/004> tz.mbn
    <ID:0/004> sdi.mbn
    <ID:0/004> NON-HLOS.bin
    <ID:0/004> boot.img
    <ID:0/004> recovery.img
    <ID:0/004> system.img.ext4
    <ID:0/004> FAIL! (Ext4)
    <ID:0/004>
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    I tried adding a PIT file but that does not seem to help. The screen on the phone has a added line: ODIN: Invalid ext4 image

    Please help me. I just bought this phone and it's brand new. Thank you guys.
  2. #2  

    Default Re: Need help with my brand new Galaxy Note 3 N9005

    Try flashing it with a different system.img file.

    Posted via Android Central App
  3. #3  

    Default Re: Need help with my brand new Galaxy Note 3 N9005

    Did you check the md5 sum for the build you downloaded? If it does not match, you probably downloaded a corrupted build.

Similar Threads

  1. Black Screen HELP
    By apebull in forum HTC One SV
    Replies: 4
    Last Post: 06-13-2014, 01:27 PM
  2. Had to restart my phone to get LTE engaged. Why?
    By Jon Jackson in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-20-2014, 08:12 PM
  3. Replies: 2
    Last Post: 05-20-2014, 06:22 PM
  4. Please help. Need advice.
    By andonakis in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 05-20-2014, 04:29 PM

Posting Permissions