01-29-2016 11:25 AM
37 12
tools
  1. semp1's Avatar
    Any one else having an issue on the play store? I cleared data and cache and it shows my installed apps under the play store as blank. That makes no. Sense considering they are installed.

    Posted via My Galaxy Note 3
    10-08-2013 08:53 PM
  2. Jordan Russell's Avatar
    I have a Galaxy S3 and i am experiencing this issue as well....
    10-08-2013 08:55 PM
  3. Golfdriver97's Avatar
    Same here. I am guessing a server went down.

    From a Sprint Moto X using AC forums app
    10-08-2013 09:01 PM
  4. porkrolleggandcheese's Avatar
    I'm getting this too.. Worse part, I just got home from buying a new tablet.
    10-08-2013 09:07 PM
  5. keiden0612's Avatar
    I'm on Verizon and have this same issue on the Galaxy S4. Error occurs on 4G and WiFi. I cannot reset APN to default, it is grayed out on the device. Any insight or help would be greatly aprreciated.
    10-08-2013 09:09 PM
  6. mrsmumbles's Avatar
    Same here, unrooted Optimus F7, just began, error 500. Tried to find answer but it was for rooted phones.

    Sent from my LG-LG870 using Tapatalk now Free
    10-08-2013 09:13 PM
  7. BlackWolf9991's Avatar
    same error here too....this is getting annoying
    10-08-2013 09:13 PM
  8. Carl Donnelly's Avatar
    I just got the note # and i get the 500 error as well no matter what I try to download
    10-08-2013 09:16 PM
  9. Twizzler36's Avatar
    Same issue here. Galaxy S3. Normal fixes of clearing cache/data, force stop, uninstall updates don't work. Frustrating.
    10-08-2013 09:16 PM
  10. mrsimps's Avatar
    I am having the same problem with several apps. I was worried it was something with my Note 3. Glad I'm not alone in this and that other devices are displaying the issue too. Must be the play store.

    Posted via Android Central App
    10-08-2013 09:16 PM
  11. David Lester's Avatar
    Same here.

    Samsung Galaxy S3 on Verizon
    10-08-2013 09:18 PM
  12. Joe Feldstein-Del Valle's Avatar
    Me too, sprint puerto rico
    10-08-2013 09:20 PM
  13. Alain Pino's Avatar
    im having the same issue 500 error, i guess is the servers.
    10-08-2013 09:23 PM
  14. luvsmobile's Avatar
    Same here on all my devices!
    10-08-2013 09:24 PM
  15. Camilo Arenas's Avatar
    Same with my new samsung s3 i just got today!!! Colombia
    10-08-2013 09:25 PM
  16. Elle Simms's Avatar
    just had this problem on my galaxy S3. I had two little warning signs saying there were errors updating "samsung push notifications" and Facebook. the Google Play store was showing error 500 when I tried to update.
    Until I opened the Samsung Apps, which automatically updated my push notifications, and then right after Google play started working
    not sure about other devices but it worked for me
    10-08-2013 09:26 PM
  17. Alain Pino's Avatar
    Finally working. Google Play Store is back
    10-08-2013 09:30 PM
  18. dalepa's Avatar
    Just did a S3 phone replacement... getting error 500 from the playstore too.. Tmobile rep confirmed nation wide playstore outage...
    10-08-2013 09:30 PM
  19. Zero_Soul's Avatar
    Same here. Portugal.
    10-08-2013 09:34 PM
  20. Zero_Soul's Avatar
    Working good again. Let's see for how long... ... ...
    10-08-2013 09:43 PM
  21. porkrolleggandcheese's Avatar
    Indeed. Working here again too! Seems this thread created alot of new users, myself included.
    10-08-2013 09:45 PM
  22. jlee928's Avatar
    10-08-2013 10:55 PM
  23. haroon aejaz's Avatar
    i had a same problem on S4.what i did is
    1) Go to recovery wipe cache 2) Go to advanced 3) Wipe dalvik cache 4) Fix permission 5) Reboot

    Source: Google Play Store Error 500 Solution - Android Jinni
    10-09-2013 03:47 AM
  24. mrsmumbles's Avatar
    The phone is charging (left on overnight for large video download) so haven't tried it there yet.

    But I notice all the phones reporting issues were Samsung's & my LG, - Edit, and a Moto X on Sprint,- and all the reported carriers were VZW and Sprint/BoostMobile. Anyone have this happen on any other manufacturer's device, on a different carrier?

    Sent via Tapatalk 2
    10-09-2013 10:05 AM
  25. mrsmumbles's Avatar
    It's back with no effort on my part (other than posting here).

    I still think it's interesting almost all of us are either on Verizon or Sprint carriers. The only other problem I've had is difficulty downloading large files from a different web site.

    Sent from my LG870 via Tapatalk 2
    10-09-2013 04:38 PM
37 12

Similar Threads

  1. LG G2: camera lag and not focusing well?
    By zxphenomenalxz in forum Verizon LG G2
    Replies: 60
    Last Post: 12-20-2014, 04:58 AM
  2. Replies: 4
    Last Post: 12-07-2013, 12:48 AM
  3. My HTC ONE wont connect to my comcast wireless router
    By JJ Birr in forum General Help and How To
    Replies: 6
    Last Post: 12-04-2013, 10:01 PM
  4. Failure to Root
    By IAMHADE5 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 10-20-2013, 01:40 PM
  5. Replies: 2
    Last Post: 10-09-2013, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD