Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Wells Fargo mobile deposit bug

    Anyone using Wells Fargo mobile deposit with note 3? You can't take a photo of back of check as it won't focus and won't allow it to continue. Works fine with my note 2. Go figure

    Posted via Android Central App
  2. #2  

    Default Re: Wells Fargo mobile deposit bug

    have you tried tapping on the screen to try to manually get it to focus?
  3. Thread Author  Thread Author    #3  

    Default Re: Wells Fargo mobile deposit bug

    Yes it tries to focus and then an error pops up and says auto focus problem. Please try again. Lol.

    Posted via Android Central App
  4. #4  

    Default Re: Wells Fargo mobile deposit bug

    I have the same problem - the front of the check photographs fine, but the back almost never does. When it does, it's extremely blurry - so the autofocus failed even though it says it didn't.
  5. #5  

    Default Re: Wells Fargo mobile deposit bug

    Quote Originally Posted by noteiii007 View Post
    Yes it tries to focus and then an error pops up and says auto focus problem. Please try again. Lol.

    Posted via Android Central App
    I had this happen to me last week. I had to go to a place with a lot more light (which meant I went and stood outside). When I did that then the error went away.

    Posted via Android Central App
  6. #6  

    Default Re: Wells Fargo mobile deposit bug

    I have used the mobile deposit feature several times on my Note 3 with no errors of any kind. I do make sure I am ina well lighted environment tho.
  7. #7  

    Default Re: Wells Fargo mobile deposit bug

    I have the same problem. Sadly, I have to use my wife's iPhone to do it

    Posted via Android Central App
  8. #8  
    tcapote's Avatar
    Geek Freak

    Posts
    474 Posts
    Global Posts
    515 Global Posts

    Default Re: Wells Fargo mobile deposit bug

    I use the WF app as well. I may have had this bug, but it normally does not show itself. I try to always be sure I am in a well lit area, no real issues to speak of.
    There is no place like 127.0.0.1

Similar Threads

  1. Galaxy S4 Active From AT&T To T-Mobile Help
    By monkeyhouserodge in forum Samsung Galaxy S4 Active
    Replies: 7
    Last Post: 05-31-2014, 08:21 AM
  2. Replies: 6
    Last Post: 12-17-2013, 09:43 PM
  3. Will Verizon follow T-Mobile footsteps?
    By astroprojector in forum Verizon
    Replies: 10
    Last Post: 10-19-2013, 06:33 PM
  4. T-Mobile Galaxy S3 - 1st time user and need some direction
    By Kirn Parmar1 in forum T-Mobile Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 10-16-2013, 11:23 AM
  5. os services eating up my mobile and WiFi data plan. please help
    By stalemate1 in forum The Android Central Lounge
    Replies: 1
    Last Post: 10-15-2013, 07:57 AM

Posting Permissions