Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default screen capture/shot not working

    Up until yesterday I used to be able to take screen shots by pressing the home button and power button together for some strange reason this feature no longer works. N e ideas why ? Thanks

    Posted via Android Central App
  2. #2  
    Haalcyon's Avatar

    Posts
    5,959 Posts
    Global Posts
    6,458 Global Posts
    ROM
    CM 10.2

    Default Re: screen capture/shot not working

    Have you tried restarting your phone (removing/re-inserting the battery)?
    Live long and prosper.


  3. #3  

    Default Re: screen capture/shot not working

    I use the palm swipe.

    Via my Note 3
    EVO & an Acer A500 tablet.
  4. #4  

    Default Re: screen capture/shot not working

    Quote Originally Posted by bclinger#IM View Post
    I use the palm swipe.
    I use the palm swipe, always works.........ok sometimes I have to slow down and do it a second time.
  5. #5  

    Default Re: screen capture/shot not working

    Hold down the button and hover above the screen to get the air command, choose the screen shot. There's a setting somewhere that turns on going right to editing mode rather than just saving it.
  6. #6  

    Default Re: screen capture/shot not working

    The Note 2 was consistently one swipe, the 3 up to 3. I think it is related to the beginning point. Due to screen movement, the 3 is left to right, whilst the 2 was right to left.

    Sent from my GT-N8013 using Tapatalk 4
    EVO & an Acer A500 tablet.
  7. #7  
    cwrb's Avatar

    Posts
    4 Posts

    Default Re: screen capture/shot not working

    My note 1 screencapture takes the screen shot with the spen then indicates "screencapture app stopped working". Any ideas?

Similar Threads

  1. Galaxy s3 black screen
    By Jacob Perales in forum T-Mobile Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-11-2013, 10:53 PM
  2. Nexus 4 Black Screen after Google logo
    By pendulumprey in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 10-28-2013, 03:14 PM
  3. Verizon Security ? Did we get hosed & not get KNOX?
    By streetslide in forum Samsung SAFE and KNOX
    Replies: 18
    Last Post: 10-24-2013, 06:43 PM
  4. Replies: 1
    Last Post: 10-16-2013, 09:44 PM

Posting Permissions