1. blman's Avatar
    I am trying to connect to a router that does not have internet access but when I try my phone just says, "Checking internet connection for quality" then it says "no internet access" and it immediately disconnects me. I am trying to do something over my private network, why is this not allowed?
    10-24-2013 09:11 AM
  2. SpookDroid's Avatar
    It should be but there's an option for it. Go into your Wireless settings, click the Menu button and select "Advanced". You should see a "Check for Internet Service" option; if this is active, and your network doesn't have Internet access, it'll disconnect you from it. If you want to use it for local network access then you should un-tick this one.
    10-24-2013 09:25 AM
  3. Almeuit's Avatar
    It should be but there's an option for it. Go into your Wireless settings, click the Menu button and select "Advanced". You should see a "Check for Internet Service" option; if this is active, and your network doesn't have Internet access, it'll disconnect you from it. If you want to use it for local network access then you should un-tick this one.
    This.

    Sent from my T-Mobile Note 3 using AC Forums.
    10-24-2013 12:25 PM
  4. Reinfinity's Avatar
    It should be but there's an option for it. Go into your Wireless settings, click the Menu button and select "Advanced". You should see a "Check for Internet Service" option; if this is active, and your network doesn't have Internet access, it'll disconnect you from it. If you want to use it for local network access then you should un-tick this one.
    This option is not available for the Galaxy Note 3... Any other thoughts?
    11-18-2013 11:25 AM
  5. TheMacs's Avatar
    I think it's something like Menu, System Settings, Wifi, then Menu, Advanced, or something thereabouts.
    11-18-2013 12:14 PM
  6. jeremy81's Avatar
    It should connect if you disable cellular data first.

    Sent from my SM-N900V using Tapatalk
    11-18-2013 02:11 PM
  7. fantom305's Avatar
    This option is not available for the Galaxy Note 3... Any other thoughts?
    Go into the settings and click on the wifi letters, once it open go to the button next to the home button on the left which should be the menu button ....click on it and in the drop menu you will see ADVANCE....
    11-18-2013 10:17 PM
  8. fantom305's Avatar
    I am trying to connect to a router that does not have internet access but when I try my phone just says, "Checking internet connection for quality" then it says "no internet access" and it immediately disconnects me. I am trying to do something over my private network, why is this not allowed?
    Were you able to do the initial pairing from your phone to your router ?
    11-18-2013 10:20 PM
  9. FBA's Avatar
    Go into the settings and click on the wifi letters, once it open go to the button next to the home button on the left which should be the menu button ....click on it and in the drop menu you will see ADVANCE....
    No...you are incorrect. It is NOT on the Note 3.
    11-18-2013 11:36 PM
  10. Deaj's Avatar
    No...you are incorrect. It is NOT on the Note 3.
    Verified - no such setting in Settings>WiFi>Menu/Advanced. Mine is a Tmobile Note 3 (not sure if this makes a difference).

    ETA: I believe this setting is labeled 'Auto Network Switch' in the Note 3 (same location as noted above).
    11-19-2013 02:26 AM
  11. FBA's Avatar
    "Auto network switch" simply tells the phone to move from WiFi to mobile network when WiFi is no longer available or is unstable. It's designed to maintain an Internet connection by switching to the mobile network when it needs to.
    11-19-2013 07:23 AM
  12. fantom305's Avatar
    I'm on Tmobile also and you are not seeing it...well here it is...
    So am I incorrect still ??????
    Sent from my SM-N900T using AC Forums mobile app
    Attached Thumbnails Why can't I connect to a router with no internet connection?-1385099338219.jpg  
    11-21-2013 11:49 PM
  13. David Strausberger's Avatar
    I am trying to connect to a router that does not have internet access but when I try my phone just says, "Checking internet connection for quality" then it says "no internet access" and it immediately disconnects me. I am trying to do something over my private network, why is this not allowed?
    02-10-2014 11:24 PM
  14. David Strausberger's Avatar
    You need to turn off the sprint internet optimization in the connections/more networks/mobile networks section.
    02-10-2014 11:27 PM
  15. David Strausberger's Avatar
    And mobile network in the same area

    - - - Updated - - -

    This worked for my sprint samsung galaxy mega
    02-11-2014 01:41 PM
  16. power5's Avatar
    I'm on Tmobile also and you are not seeing it...well here it is...
    So am I incorrect still ??????
    Sent from my SM-N900T using AC Forums mobile app
    Next step is wrong not where the advanced option is. There is no internet service check box after selecting advanced.
    02-12-2014 09:29 AM

Similar Threads

  1. Only whatsapp working on Wi-Fi and no other apps connecting.
    By nikhu07 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 03-16-2016, 02:44 AM
  2. Galaxy S4: Phone keeps Shutting down for no Reason
    By PabiGamito in forum Samsung Galaxy S4
    Replies: 18
    Last Post: 02-02-2015, 01:06 PM
  3. Problem using NFC to share music with other android phones even samsung
    By Robert Reid1 in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 11-01-2013, 06:14 PM
  4. Replies: 2
    Last Post: 10-25-2013, 02:41 PM
  5. When my phone is in download mode it doesn't connect to computer
    By PabiGamito in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 10-24-2013, 06:52 AM
LINK TO POST COPIED TO CLIPBOARD
";