03-11-2017 06:07 PM
51 123
tools
  1. JF7FSU's Avatar
    I like the stock Samsung keyboard. It has no mic on it. After searching I cannot find a solution to make it appear. Does anyone know if this possible? I like the fact that the numbers are on an independant line and have not seen another keyboard that does it. I have tried perfect keyboard, swype, google, and swiftkey and still go back to the stock samsung keyboard. Any solutions or suggestions?
    10-28-2013 08:05 AM
  2. Dean Cull's Avatar
    if you using S4 or similar the setting should be in "Settings=>My Device=>Language and Input"
    in there you should see Google voice typing, make sure it is ticked.
    once you done the mic should show up on the left of the space bar as before.
  3. treedabl's Avatar
    What do you mean it doesn't have a mic on it? Mine does. It's to the left of the space bar. Is it possible that there's a setting you don't have enabled?

    Sent from my Note 3
    10-28-2013 08:11 AM
  4. treedabl's Avatar
    I think I know what you're missing. You have to have Google Voice Typing checked in the settings menu. Hope this helps.

    Sent from my Note 3
    JF7FSU likes this.
    10-28-2013 08:15 AM
  5. Dean Cull's Avatar
    if you using S4 or similar the setting should be in "Settings=>My Device=>Language and Input"
    in there you should see Google voice typing, make sure it is ticked.
    once you done the mic should show up on the left of the space bar as before.
    10-28-2013 08:18 AM
  6. Preach2k's Avatar
    I like the stock Samsung keyboard. It has no mic on it. After searching I cannot find a solution to make it appear. Does anyone know if this possible? I like the fact that the numbers are on an independant line and have not seen another keyboard that does it. I have tried perfect keyboard, swype, google, and swiftkey and still go back to the stock samsung keyboard. Any solutions or suggestions?
    There is a mic next to the spacebar on the Samsung Keyboard!!!
    10-28-2013 08:31 AM
  7. infinity12402's Avatar
    i also have a mic on mine. im pretty sure it was out of the box like that. not sure what setting you have enabled or disabled.
    10-28-2013 08:36 AM
  8. JF7FSU's Avatar
    Thanks Tredabl and Dean. I did not have google voice checked. Thanks!
    quicksilver53 and treedabl like this.
    10-28-2013 08:41 AM
  9. treedabl's Avatar
    Glad to help.

    Sent from my Note 3
    JF7FSU likes this.
    10-28-2013 09:05 AM
  10. Dean Cull's Avatar
    no worries,
    glad it sorted
    10-29-2013 02:42 AM
  11. Seph DeMtl's Avatar
    thank you so much Dean
    was having endless probs, thought I had uninstalled it. you da man!
    11-29-2013 05:42 PM
  12. Andy Roy's Avatar
    I had a similar problem until I realized that long pressing the key to the left of the space bar will give me the option to assign the microphone to this key..
    12-06-2013 09:07 AM
  13. bra0712's Avatar
    I have no option for the google voice. I have gone into AT&T and they have no idea how to fix my Note3. Please help me. 4802552375
    02-10-2014 08:53 AM
  14. SwinnoX's Avatar
    The key is not just to activate Google Voice Typing its long pressing the key to the left of the space bar then choosing the microphone option. Without this 2nd step still nothing. Thanks to Andy Roy. You nailed it. I thought I was going spare!
    02-12-2014 02:00 AM
  15. Erick V's Avatar
    The microphone is gone on my keyboard as well and I tried following the steps listed to fix it but "google voice typing" is not an option in my settings. The microphone was there a few days ago, I am not sure what happened. I have a Samsung galaxy s4 with tmobile. I appreciate your help
    03-12-2014 05:30 PM
  16. ghostl2ider's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....

    - - - Updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....
    04-09-2014 02:23 PM
  17. lovie28's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....

    - - - Updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....
    Thank you ghostslider. Your fix was correct...
    meganp27 likes this.
    04-13-2014 11:23 PM
  18. Ginnyinmich's Avatar
    Celebration time, your fix worked. Thanks !
    04-16-2014 09:23 PM
  19. meganp27's Avatar
    I have been looking for the answer to this for a long time. Thank you so much! Who would a thought it was something like that!
    04-23-2014 10:17 PM
  20. Amber McGrath's Avatar
    U seriously just saved my day...was going bonkers trying to get it back!
    05-16-2014 03:26 PM
  21. Diane Sepulveda's Avatar
    Finally the very last thing worked. Going to application manager: Turned off: then Google search: turned on and the microphone is back! I have been without for like two months, verizon store didn't even know how to fix this! Thanks
    07-02-2014 09:26 AM
  22. Charles Carrigan's Avatar
    I also had this issue. I tried everything in the above on my GS3 running 4.4.2. I just recently did a hard factory reset and after that the mic was gone. Even after doing everything above, it was still not there. In fact all if the things listed above didn't show me any problems, all the settings were already correct, but still the mic was missing. I restarted the phone and it still was missing. I don't know what I did differently, but I logged in to make this comment and suddenly it is there again! Very strange. Hopefully it stays after I'm done logging this.
    kiwikev likes this.
    07-05-2014 01:24 PM
  23. Phillip McLennan's Avatar
    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....

    - - - Updated - - -

    what everyone is saying is correct but here is another option if you did what they say and still nothing...

    setting: more: application manager: scroll to the right to you see at the top "TURNED OFF" look for "google search" its a blue box with a G in the middle of it.. turn it on and you will have the microphone back on....







    Or, it might say "samsung apps turned off"
    07-06-2014 02:04 PM
  24. mjm021695's Avatar
    Thanks!! THAT WORKED!!!
    07-29-2014 10:16 PM
  25. lharvill's Avatar
    I had a mic for a few months and then it went away some how. I don't have Google Voice Typing as an option to check in my settings. What now???
    07-31-2014 04:47 PM
  26. Erika Swyryn1's Avatar
    I have the S3 and my Google Saecrh was turned off. I turned it back on and it worked! Thanks for the great tip!!
    09-18-2014 04:08 PM
51 123

Similar Threads

  1. [CRBOGR][ROM]KitKat Explosion Rom v2.0 for Samsung Galaxy Rush
    By Goldeneagle72 in forum General Help and How To
    Replies: 9
    Last Post: 10-20-2014, 08:10 AM
  2. No Default Dock
    By dakeb in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 10-29-2013, 10:54 AM
  3. New here on this forum
    By vamp1re in forum Introductions
    Replies: 6
    Last Post: 10-29-2013, 09:53 AM
  4. Replies: 2
    Last Post: 10-28-2013, 09:24 PM
  5. Galaxy S2 would only go to opening screen and now wont turn on at all.
    By Jamie4400 in forum General Help and How To
    Replies: 1
    Last Post: 10-28-2013, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD