04-28-2014 12:50 AM
41 12
tools
  1. tannerrblake's Avatar
    I have quick glance set to on, and it has worked just fine the past few days but for the the past two, when I wave my hand over the sensor the quick glance screen just starts to turn on then it automatically jumps to the lockscreen. Has anybody else had this problem?

    Posted via Android Central App
    11-30-2013 06:05 PM
  2. VinnyNall's Avatar
    Got the same issue! Quick recently jumps straight into the lock screen. I've noticed the phone glitching a bit since the last update.

    Also noticed 'hi galaxy' command doesn't work and music player randomly freaks out which needs the phone restarting to work.

    Do you think if I do a backup and then restore, it will put the phone back to the same state?
    12-03-2013 02:36 PM
  3. bigmaj89's Avatar
    Got the same issue! Quick recently jumps straight into the lock screen. I've noticed the phone glitching a bit since the last update.

    Also noticed 'hi galaxy' command doesn't work and music player randomly freaks out which needs the phone restarting to work.

    Do you think if I do a backup and then restore, it will put the phone back to the same state?
    I have the same problem too please help😠😠😠
    12-04-2013 01:46 AM
  4. tannerrblake's Avatar
    Glad I'm not the only one. Just got the phone about week and a half ago so I don't know if it was due to an update or anything.

    Posted via Android Central App
    12-04-2013 03:08 AM
  5. bigmaj89's Avatar
    Yeah man same here it jus briefly shows the "quick glance screen" then my lockscreen comes barging into the picture and I'm like wtf Gina?? (My note)
    12-04-2013 09:49 AM
  6. hankhank96's Avatar
    I've definitely been experiencing these same problems. Has anyone asked Samsung what's up? It had always worked fine for me until just recently.
    12-07-2013 07:21 PM
  7. officialclar's Avatar
    Delete
    12-07-2013 07:43 PM
  8. officialclar's Avatar
    Delete
    12-07-2013 07:45 PM
  9. officialclar's Avatar
    .....
    12-07-2013 07:45 PM
  10. VinnyNall's Avatar
    anyone get anywhere with this?
    12-09-2013 12:41 PM
  11. tannerrblake's Avatar
    So far nothing. Can't find too many other people with the problem. I used to use this feature all the time, I'd like to get it figured out.

    Posted via Android Central App
    12-09-2013 04:36 PM
  12. Jimmy Nguyen's Avatar
    I'm in the same boat. It was working fine yesterday morning, but as of last night it has the same issue - shows the quick glance for a split-second and then jumps to the lock screen.
    12-09-2013 08:34 PM
  13. pdub73's Avatar
    I'm having the same problem, I've tried a couple of things short of a hard reset but it works once after a reboot and goes back to doing the same thing....

    Posted via Android Central App
    12-10-2013 04:19 AM
  14. pdub73's Avatar
    So I don't know if this will help with the solution but I figured out that the quick glance works properly the phone is NOT locked, meaning I turned off the setting "lock instantly with power button" and as long as the phone is not locked the quick glance works but as soon as I hear the "water" sound it stops working hopefully there is a workaround for this bug

    Posted via Android Central App
    12-11-2013 08:50 AM
  15. jgreeson25's Avatar
    Noticed this too. It just jumps to the lock screen after a split second.
    12-11-2013 11:33 AM
  16. Gadgetdude's Avatar
    Noticed this too. It just jumps to the lock screen after a split second.
    Well - just another datapoint but my Glance is working fine locked or unlocked, but I have a specific setup. I am required for work to have a full password setup with timeout. Because of this I am using NILS and Widgetlocker to create a custom lock screen where all my notifications pop up as they come in (also using Tasker to change the screen timeout to 7 seconds when locked so the notifications make the screen light up only briefly). As I said, Glance is working fine but it may be that my lock screen customizations are going around the bug you are experiencing.
    12-11-2013 11:43 AM
  17. SumthinNew's Avatar
    Gotta ask...are you all trying the quick glance while the phone is lying flat?
    I've been using the quick glance since the Note 2 and now with the Note 3, without any issues at all! (with or without a case/s-view cover etc...)
    12-12-2013 08:02 PM
  18. coreyacole's Avatar
    I have quick glance set to on, and it has worked just fine the past few days but for the the past two, when I wave my hand over the sensor the quick glance screen just starts to turn on then it automatically jumps to the lockscreen. Has anybody else had this problem?
    My God, this! I thought I was crazy. I was changing wallpapers, thinking that was the issue. Maybe we all downloaded a new app? Or it's just an app update? Samsung did give me notice of an update a few days ago.
    12-12-2013 10:16 PM
  19. tannerrblake's Avatar
    Gotta ask...are you all trying the quick glance while the phone is lying flat?
    I've been using the quick glance since the Note 2 and now with the Note 3, without any issues at all! (with or without a case/s-view cover etc...)
    Yes I am. That's the only way that quick glance works in the first place.

    Posted via Android Central App
    12-13-2013 08:47 AM
  20. power5's Avatar
    Quick glance does not work every time for me. I have to wave my hand the right speed or it does not work. Mine never goes to the lock screen though.
    12-13-2013 05:22 PM
  21. Jimmy Nguyen's Avatar
    If I turn off the lockscreen option Screen lock to "None", it works. If I choose any other option including "Swipe" or "Pin", the bug persists.

    Also tried turning off "Multiple widgets", still same problem.

    The weird thing is if I go into the Air gestures > Quick glance > Try it , it works just fine.
    12-17-2013 05:25 PM
  22. Preach2k's Avatar
    Mine is working. Some times I have to restart my Gnote3 to get it to work.
    12-17-2013 07:26 PM
  23. kaotik_187's Avatar
    I had this same problem last week and I tried everything without having to factory wipe the phone (this was a last resort option for me). One of my final steps was to individually uninstall apps I had recently gotten, and checked if it works when the app isn't present. I did it with a couple apps and installed them right after figuring out that they were not the problem, since the issue persisted after uninstalling them. I finally uninstalled the VEVO app and found out that it was the problem. When the VEVO app is uninstalled quick glance worked smoothly. Upon reinstalling the app, the problem was back. So whoever is having this problem and recently updated or installed the VEVO app, I'm pretty sure that's your problem. If not, then we can pretty much assume that the problem is one that arises with some sort of app compatibility issues. I contacted the developers but no response yet. Maybe if others tell them about this problem they will make it priority and fix it in a future update! Hope this helps!
    12-18-2013 01:31 AM
  24. pdub73's Avatar
    I had this same problem last week and I tried everything without having to factory wipe the phone (this was a last resort option for me). One of my final steps was to individually uninstall apps I had recently gotten, and checked if it works when the app isn't present. I did it with a couple apps and installed them right after figuring out that they were not the problem, since the issue persisted after uninstalling them. I finally uninstalled the VEVO app and found out that it was the problem. When the VEVO app is uninstalled quick glance worked smoothly. Upon reinstalling the app, the problem was back. So whoever is having this problem and recently updated or installed the VEVO app, I'm pretty sure that's your problem. If not, then we can pretty much assume that the problem is one that arises with some sort of app compatibility issues. I contacted the developers but no response yet. Maybe if others tell them about this problem they will make it priority and fix it in a future update! Hope this helps!
    Thank you for taking the time to do this. ..

    Posted via Android Central App
    kaotik_187 likes this.
    12-18-2013 03:33 AM
  25. kaotik_187's Avatar
    Thank you for taking the time to do this. ..

    Posted via Android Central App
    Hope it helped you solve your issue!
    pdub73 likes this.
    12-18-2013 09:10 AM
41 12

Similar Threads

  1. Samsung Galaxy Note 3 not charging?
    By peacemag in forum Samsung Galaxy Note 3
    Replies: 57
    Last Post: 05-04-2016, 10:11 AM
  2. Replies: 2
    Last Post: 05-14-2014, 08:06 AM
  3. AT&T Galaxy S3 - Messages on lock screen
    By wjmdc4 in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 12-05-2013, 10:27 AM
  4. Migrated from Sense to touchwiz Note 3, hating it!
    By hkreger#AC in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-01-2013, 01:54 PM
  5. Unlocked Note 3 bought abroad
    By Ali Mirza in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 12-01-2013, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD